Support
Thank you for purchasing this NETGEAR product. You can visit https://www.netgear.com/support/ to register your product, get help, access the latest downloads and user manuals, and join our community. We recommend that you use only official NETGEAR support resources.

Compliance and Conformity
For regulatory compliance information including the EU Declaration of Conformity, visit https://www.netgear.com/about/regulatory/.

See the regulatory compliance document before connecting the power supply.

Trademarks
© NETGEAR, Inc., NETGEAR, and the NETGEAR Logo are trademarks of NETGEAR, Inc. Any non-NETGEAR trademarks are used for reference purposes only.
# Contents

## Chapter 1 Hardware Overview of the Router

- Unpack Your Router ................................................................. 9
- Attach the Antennas ................................................................. 10
- LEDs and Buttons on the Top Panel ................................. 11
- Ports, Buttons, and Connectors on the Back Panel ............... 12
- USB Port on the Front Panel .................................................... 13
- Router Label ............................................................................ 14
- Position the Router ................................................................. 14
- Cable Your Router ................................................................. 15

## Chapter 2 Connect to the Network and Access the Router

- Connect to the Network .......................................................... 18
  - Wired Connection .............................................................. 18
  - WiFi Connection ............................................................... 18
  - WiFi Connection Using WPS .............................................. 18
- Types of Logins ........................................................................ 19
- Install or Manage Your Router With the Nighthawk App .......... 19
- Log In to the Router ............................................................. 20
- Change the Language ........................................................... 20

## Chapter 3 Specify Your Internet Settings

- Use the Internet Setup Wizard ................................................. 22
- Manually Set Up the Internet Connection ............................... 22
  - Specify an Internet Connection Without a Login ............... 22
  - Specify an Internet Connection That Uses a Login ............ 24
- Specify IPv6 Internet Connections .......................................... 25
  - Requirements for Entering IPv6 Addresses .......................... 26
- Use Auto Config for an IPv6 Internet Connection .................... 26
- Use Auto Detect for an IPv6 Internet Connection .................... 28
- Set Up an IPv6 6to4 Tunnel Internet Connection ..................... 29
- Set Up an IPv6 6rd Internet Connection .................................. 30
- Set Up an IPv6 Pass Through Internet Connection ................ 32
- Set Up an IPv6 Fixed Internet Connection ............................ 33
- Set Up an IPv6 DHCP Internet Connection ............................ 34
- Set Up an IPv6 PPPoE Internet Connection ............................ 36
- Manage the MTU Size .......................................................... 37
Chapter 4 Control Access to the Internet

Allow or Block Access to Your Network..............................................41
Use Keywords to Block Internet Sites.................................................42
Block Services From the Internet.......................................................44
Delete Keywords From the Blocked List..............................................45
Avoid Blocking on a Trusted Computer..........................................45
Manage Network Access Control Lists.............................................46
Schedule When to Block Internet Sites and Services.......................47
Set Up Security Event Email Notifications......................................48

Chapter 5 Manage Network Settings

View or Change WAN Settings.........................................................51
Set Up a Default DMZ Server..........................................................52
Change the Router’s Device Name..................................................53
Change the LAN TCP/IP Settings.....................................................54
Specify the IP Addresses That the Router Assigns..........................55
Disable the DHCP Server Feature in the Router............................57
Manage Reserved LAN IP Addresses.............................................57
  Reserve an IP Address..................................................................58
  Edit a Reserved IP Address.........................................................58
  Delete a Reserved IP Address Entry...........................................59
Use the WPS Wizard for WiFi Connections......................................60
Specify Basic WiFi Settings.............................................................60
Change the WiFi Mbps Settings.....................................................62
Change the WiFi Password or the WiFi Security............................63
Set Up a Guest WiFi Network..........................................................65
Control the WiFi Radios.................................................................67
  Use the WiFi On/Off Button.........................................................67
  Enable or Disable the WiFi Radios...............................................67
Set Up a WiFi Schedule...................................................................68
Specify WPS Settings.....................................................................69
Set Up the Router as a WiFi Access Point.......................................70
Set Up the Router in Bridge Mode...................................................71
Set Up a Bridge for a Port Group or VLAN Tag Group...................72
  Set Up a Bridge for a Port Group................................................73
  Set Up a Bridge for a VLAN Tag Group......................................74
  Set Up an IPTV Port to Lease an Intranet Port............................75
Custom Static Routes.......................................................................76
  Set Up a Static Route..................................................................77
  Edit a Static Route......................................................................78
  Delete a Static Route..................................................................79
Chapter 6 Optimize Performance

Optimize Internet Streaming With QoS

Turn On Internet Access QoS

Add a QoS Rule by Device

Add a QoS Rule by Service

Edit a QoS Rule

Delete a QoS Rule

Delete All QoS Rules

Manage Wi-Fi Multimedia Quality of Service

Improve Network Connections With Universal Plug-N-Play

Chapter 7 Manage Your Router

Update the Router Firmware

Check for New Firmware and Update the Router

Manually Upload Firmware to the Router

Change the admin Password

Enable admin Password Recovery

Recover the admin Password

View Information About the Router and the Internet and WiFi Settings

Display Internet Port Statistics

Check the Internet Connection Status

View and Manage Logs of Router Activity

View Devices Currently on the Network

Monitor Internet Traffic

Manage the Router Configuration File

Back Up Settings

Erase the Settings

Restore Configuration Settings

Remote Access

Set Up Remote Management

Use Remote Access

Remotely Access Your Router Using the Nighthawk App

Disable LED Blinking or Turn Off LEDs

Return the Router to Its Factory Default Settings

Use the Reset Button

Erase the Settings

Chapter 8 Share USB Storage Devices Attached to the Router

USB Device Requirements

Connect a USB Storage Device to the Router

Access a Storage Device Connected to the Router From a Windows-Based Computer
Map a USB Device to a Windows Network Drive..........................108
Access a Storage Device That Is Connected to the Router From a Mac.................................................................................................................................109
Back Up Windows-Based Computers With ReadySHARE Vault..110
Back Up Mac Computers With Time Machine.................................110
  Set Up a USB Hard Drive on a Mac.............................................111
  Prepare to Back Up a Large Amount of Data..............................111
  Use Time Machine to Back Up Onto a USB Hard Disk..............112
Enable FTP Access Within Your Network......................................113
View or Change Network Folders on a Storage Device.................114
Add a Network Folder on a USB Storage Device...........................115
Edit a Network Folder on a USB Storage Device...........................116
Safely Remove a USB Storage Device...........................................117

Chapter 9 Use Dynamic DNS to Access USB Storage Devices Through the Internet
Set Up and Manage Dynamic DNS..........................................119
Set Up FTP Access Through the Internet......................................119
Your Personal FTP Server..........................................................120
  Set Up Your Personal FTP Server.............................................120
  Set Up a New Dynamic DNS Account.....................................121
  Specify a DNS Account That You Already Created..................121
  Change the Dynamic DNS Settings...........................................122
Access USB Storage Devices Through the Internet......................124
Remotely Access a USB Device Using ReadyCLOUD......................124
  Create a ReadyCLOUD Account..............................................124
  Register Your Router With ReadyCLOUD.................................125

Chapter 10 Use the Router as a Media Server
Specify ReadyDLNA Media Server Settings................................128
Play Music From a Storage Device With iTunes Server...............129
  Set Up the Router’s iTunes Server With iTunes......................129
  Set Up the Router’s iTunes Server With the Remote App........130
Set Up the Router to Work With TiVo........................................131
Change the NTP Server..................................................................132

Chapter 11 Share a USB Printer
Install the Printer Driver and Cable the Printer..........................135
Download the ReadySHARE Printer Utility.................................135
Install the ReadySHARE Printer Utility.........................................135
Print Using the NETGEAR USB Control Center.........................136
View or Change the Status of a Printer........................................137
Use the Scan Feature of a Multifunction USB Printer...............138
Change NETGEAR USB Control Center Settings..........................138
Turn Off Automatic Startup for NETGEAR USB Control Center. 138
Change the Language for the NETGEAR USB Control Center. 139
Specify the USB Control Center Time-Out............................... 139

Chapter 12 Manage Port Forwarding and Port Triggering
Manage Port Forwarding to a Local Server............................... 141
Set Up Port Forwarding to a Local Server............................... 141
Add a Custom Port Forwarding Service............................... 142
Edit a Port Forwarding Service........................................... 143
Delete a Port Forwarding Entry........................................... 144
Application Example: Make a Local Web Server Public........ 144
How the Router Implements the Port Forwarding Rule............ 145
Port Triggering...................................................................... 145
Add a Port Triggering Service.............................................. 146
Enable Port Triggering....................................................... 147
Application Example: Port Triggering for Internet Relay Chat port triggering....................................................... 147

Chapter 13 Troubleshooting
Quick Tips............................................................................. 150
Sequence to Restart Your Network....................................... 150
Check Ethernet Cable Connections..................................... 150
WiFi Settings........................................................................ 150
Network Settings................................................................... 150
Troubleshoot With the LEDs.................................................. 151
Standard LED Behavior When the Router Is Powered On...... 151
Power LED Is Off or Blinking................................................. 151
LEDs Never Turn Off........................................................... 151
Internet or Ethernet Port LEDs Are Off............................. 152
WiFi LED Is Off................................................................. 152
You Cannot Log In to the Router......................................... 152
You Cannot Access the Internet........................................... 153
Troubleshoot Internet Browsing......................................... 154
Changes Are Not Saved....................................................... 155
Troubleshoot WiFi Connectivity......................................... 155
Troubleshoot Your Network Using the Ping Utility............. 156
Test the LAN Path to Your Router.................................... 156
Test the Path From a Windows-Based Computer to a Remote Device......................................................... 157

Appendix A Supplemental Information
Factory Settings................................................................... 160
Technical Specifications..................................................... 163
Hardware Overview of the Router

The chapter contains the following sections:

- Unpack Your Router
- Attach the Antennas
- LEDs and Buttons on the Top Panel
- Ports, Buttons, and Connectors on the Back Panel
- USB Port on the Front Panel
- Router Label
- Position the Router
- Cable Your Router

For more information about the topics that are covered in this manual, visit the support website at netgear.com/support.

Firmware updates with new features and bug fixes are made available from time to time at downloadcenter.netgear.com. You can check for and download new firmware manually. If the features or behavior of your product does not match what is described in this guide, you might need to update your firmware.
Unpack Your Router

The box contains the following items.

![Router and accessories]

Figure 1. Package contents

Table 1. Legend

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Router</td>
</tr>
<tr>
<td>2</td>
<td>Antennas (3)</td>
</tr>
<tr>
<td>3</td>
<td>Ethernet cable</td>
</tr>
<tr>
<td>4</td>
<td>Power adapter</td>
</tr>
</tbody>
</table>

In some regions, a CD is included in the package.
Attach the Antennas

The router comes with three antennas.

To attach the antennas:
1. Remove the antenna caps from the antenna posts on the back panel of the router.
2. Align the antennas with the antenna posts.
3. Attach the antennas on the threaded antenna posts.
4. Position the antennas for the best WiFi performance.

We recommend that the center antenna be vertical and that you aim the others outward at 45-degree angles, as shown.
LEDs and Buttons on the Top Panel

The status LEDs and buttons are located on the top of the router.

Table 2. LED and button descriptions

<table>
<thead>
<tr>
<th>LED and Button</th>
<th>Description</th>
</tr>
</thead>
</table>
| Power          | **Solid amber.** The router is starting.  
**Blinking amber.** The firmware is upgrading, or the **Reset** button was pressed.  
**Solid white.** The router is ready.  
**Blinking white.** The firmware is corrupted.  
**Off.** Power is not supplied to the router. |
| Internet       | **Solid white.** The Internet connection is ready.  
**Solid amber.** The router detected an Ethernet cable connection to the modem.  
**Off.** No Ethernet cable is connected between the router and the modem. |
| 2.4 GHz WiFi   | **Solid white.** The 2.4 GHz WiFi radio is operating.  
**Blinking white.** The router is sending or receiving WiFi traffic.  
**Off.** The 2.4 GHz WiFi radio is off. |
| 5 GHz WiFi     | **Solid white.** The 5 GHz WiFi radio is operating.  
**Blinking white.** The router is sending or receiving WiFi traffic.  
**Off.** The 5 GHz WiFi radio is off. |
| Guest WiFi     | **Solid white.** The guest WiFi network is operating.  
**Blinking white.** The router is sending or receiving WiFi traffic.  
**Off.** The guest WiFi network is off. |
| USB 3.0 port   | **Solid white.** A USB device is connected and is ready.  
**Blinking white.** A USB device is plugged in and is trying to connect.  
**Off.** No USB device is connected, or someone clicked the **Safely Remove Hardware** button and it is now safe to remove the attached USB device. |
| Ethernet ports 1–4 | The LED color indicates the speed: white for Gigabit Ethernet connections and amber for 100 Mbps or 10 Mbps Ethernet connections.  
**Solid white or solid amber.** A powered-on device is connected to the Ethernet port.  
**Blinking white or blinking amber.** The port is sending or receiving traffic.  
**Off.** No device is connected to this Ethernet port. |
Table 2. LED and button descriptions (Continued)

<table>
<thead>
<tr>
<th>LED and Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>WiFi On/Off button with LED</td>
<td>Pressing this button for two seconds turns the 2.4 GHz and 5 GHz WiFi radios on and off. If this LED is solid white, the WiFi radios are on. If this LED is off, the WiFi radios are turned off and you cannot use WiFi to connect to the router.</td>
</tr>
<tr>
<td>WPS button with LED</td>
<td>This button lets you use WPS to join the WiFi network without typing the WiFi password. The WPS LED blinks white during this process and then lights solid white.</td>
</tr>
</tbody>
</table>

For information about disabling LED blinking for network communications and turning off all LEDs except the Power LED, see Disable LED Blinking or Turn Off LEDs on page 103.

Ports, Buttons, and Connectors on the Back Panel

The back panel of the router provides ports, buttons, antenna connectors, and a DC power connector. For information about attaching the antennas, see Attach the Antennas on page 10.

In addition to the three antenna connectors, viewed from left to right, the back panel contains the following components:

- **Reset button.** For information about using the Reset button, see Return the Router to Its Factory Default Settings on page 103.
- **Ethernet LAN ports.** Use the four Gigabit Ethernet RJ-45 LAN ports to connect the router to LAN devices.
- **WAN port.** Use the yellow Gigabit Ethernet RJ-45 WAN port to connect the router to a modem.
• **Power On/Off button.** Press the **Power On/Off** button to provide power to the router.

• **DC power connector.** Connect the power adapter that came in the product package to the DC power connector.

**USB Port on the Front Panel**

A USB 3.0 port is located on the front of the router.

![Figure 3. USB 3.0 port](image_url)
Router Label

The router label on the bottom panel of the router lists the login information, WiFi network name (SSID) and password (network key), serial number, and MAC address of the router.

![Router Label Image]

Position the Router

The router lets you access your network anywhere within the operating range of your WiFi network. However, the operating distance or range of your WiFi connection can vary significantly depending on the physical placement of the router. For example, the thickness and number of walls the WiFi signal passes through can limit the range.

Additionally, other WiFi access points in and around your home might affect your router’s signal. WiFi access points are routers, repeaters, WiFi range extenders, and any other device that emits a WiFi signal for network access.

Position the router according to the following guidelines:

- Place the router near the center of the area where your computers and other devices operate and within line of sight to your WiFi devices.
- Make sure that the router is within reach of an AC power outlet and near Ethernet cables for wired computers.
- Place the router in an elevated location, minimizing the number walls and ceilings between the router and your other devices.
- Place the router away from electrical devices such as these:
  - Ceiling fans
  - Home security systems
  - Microwaves
  - Computers
- Base of a cordless phone
- 2.4 GHz cordless phone
- 5 GHz cordless phone

- Place the router away from large metal surfaces, large glass surfaces, insulated walls, and items such as these:
  - Solid metal door
  - Aluminum studs
  - Fish tanks
  - Mirrors
  - Brick
  - Concrete

If you are using adjacent access points, use different radio frequency channels to reduce interference.

Cable Your Router

The following image shows how to cable your router. To finish the installation, download and launch the Nighthawk app on your mobile device. For more information, see Install or Manage Your Router With the Nighthawk App on page 19.

Figure 5. Router cabling
To cable your router:
1. Unplug your modem’s power, leaving the modem connected to the wall jack for your Internet service.
   If your modem uses a battery backup, remove the battery.
2. Plug in and turn on your modem.
   If your modem uses a battery backup, put the battery back in.
3. Connect your modem to the Internet port of your router with the yellow Ethernet cable that came with your router.
4. Connect the power adapter to your router and plug the power adapter into an outlet.
5. Press the **Power On/Off** button on the back panel of the router.
2

Connect to the Network and Access the Router

You can connect to the router’s WiFi networks or use a wired Ethernet connection. This chapter explains the ways you can connect and how to access the router and log in.

The chapter contains the following sections:

- Connect to the Network
- Types of Logins
- Install or Manage Your Router With the Nighthawk App
- Log In to the Router
- Change the Language
Connect to the Network

You can connect to the router’s network through a wired or WiFi connection. If you set up your computer to use a static IP address, change the settings so that it uses Dynamic Host Configuration Protocol (DHCP).

Wired Connection

You can connect your computer to the router using an Ethernet cable and join the router’s local area network (LAN).

To connect your computer to the router with an Ethernet cable:
1. Make sure that the router is receiving power (its Power LED is lit).
2. Connect an Ethernet cable to an Ethernet port on your computer.
3. Connect the other end of the Ethernet cable an Ethernet port on the router.
   Your computer connects to the local area network (LAN).

WiFi Connection

To find and select the WiFi network:
1. Make sure that the router is receiving power (its Power LED is lit).
2. On your computer or WiFi device, find and select the WiFi network.
   The WiFi network name is on the router label.
3. Join the WiFi network and enter the WiFi password.
   The password is on the router label.
   Your device connects to the WiFi network.

WiFi Connection Using WPS

You can connect your WPS-enabled device to the router’s WiFi network with Wi-Fi Protected Setup (WPS) or you can find and select the WiFi network.

To use WPS to connect to the WiFi network:
1. Make sure that the router is receiving power (its Power LED is lit).
2. Check the WPS instructions for your WPS-enabled device.
3. Press the WPS button on the router.
4. Within two minutes, on your WPS-enabled device, press its **WPS** button or follow its instructions for WPS connections.
   Your WPS-enabled device connects to the WiFi network.

**Types of Logins**

Separate types of logins serve different purposes. It is important that you understand the difference so that you know which login to use when.

Several types of logins are associated with the router:

- **ISP login.** The login that your ISP gave you logs you in to your Internet service. Your service provider gave you this login information in a letter or some other way. If you cannot find this login information, contact your service provider.

- **WiFi network key or password.** Your router is preset with a unique WiFi network name (SSID) and password for WiFi access. This information is on the router label.

- **Router login.** This logs you in to the router interface from a web browser as admin.

**Install or Manage Your Router With the Nighthawk App**

With the Nighthawk app, you can easily install and manage your router. The app automatically updates the router to the latest firmware, allows you to personalize your WiFi network, and even helps register your router with NETGEAR.

The Nighthawk app is available for iOS and Android mobile devices.

**To install your router using the Nighthawk app:**

1. To download the app, visit [Nighthawk-app.com](http://Nighthawk-app.com).
2. On your mobile device, tap **Settings > Wi-Fi** and find and connect to your router’s WiFi network.
   Your router’s WiFi network name (SSID) and network key (password) are on the router label.
3. Launch the Nighthawk app on your mobile device.
4. Follow the instructions that display on the app to install your router and connect to the Internet.
Log In to the Router

When you first connect to your router and launch a web browser, the browser automatically displays the router web interface. If you want to view or change settings for the router later, you can use a browser to log in to the router web interface.

**To log in to the router:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter `http://www.routerlogin.net`.
   
   **Note:** You can also enter `http://www.routerlogin.com` or `http://192.168.1.1`. The procedures in this manual use `http://www.routerlogin.net`.

   A login window opens.

3. Enter the router admin user name and password.
   
   The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   
   The BASIC Home page displays.

Change the Language

By default, the language is set to Auto.

**To change the language:**

1. Launch a web browser from a computer or WiFi device that is connected to the network.
2. Enter `http://www.routerlogin.net`.
   
   A login window opens.

3. Enter the router user name and password.
   
   The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   
   The BASIC Home page displays.

4. In the upper right corner, select a language from the menu.
5. When prompted, click the _OK_ button to confirm this change.
   
   The page refreshes with the language that you selected.
Specify Your Internet Settings

Usually, the quickest way to set up the router to use your Internet connection is to allow your router to detect the Internet connection when you first access the router with a web browser. You can also customize or specify your Internet settings.

This chapter contains the following sections:

- Use the Internet Setup Wizard
- Manually Set Up the Internet Connection
- Specify IPv6 Internet Connections
- Manage the MTU Size
Use the Internet Setup Wizard

You can use the Setup Wizard to detect your Internet settings and automatically set up your router. The Setup Wizard is not the same as the pages that display the first time you connect to your router to set it up.

**To use the Setup Wizard:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
4. Select **ADVANCED > Setup Wizard**. The Setup Wizard page displays.
5. Select the **Yes** radio button. If you select the **No** radio button, you are taken to the Internet Setup page (see **Manually Set Up the Internet Connection** on page 22).
6. Click the **Next** button. The Setup Wizard searches your Internet connection for servers and protocols to determine your Internet configuration.

Manually Set Up the Internet Connection

You can view or change the router’s Internet connection settings.

Specify an Internet Connection Without a Login

**To specify the Internet connection settings:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **Internet**.
   The Internet Setup page displays.

5. In the Does your Internet connection require a login? section, leave the **No** radio button selected.

6. If your Internet connection requires an account name or host name, click the **Edit** button in the Account Name section and enter the account name.

7. If your Internet connection requires a domain name, type it in the **Domain Name (If Required)** field.
   For the other sections on this page, the default settings usually work, but you can change them.

8. Select an Internet IP Address radio button:
   - **Get Dynamically from ISP**. Your ISP uses DHCP to assign your IP address. Your ISP automatically assigns these addresses.
   - **Use Static IP Address**. Enter the IP address, IP subnet mask, and the gateway IP address that your ISP assigned. The gateway is the ISP router to which your router connects.

9. Select a Domain Name Server (DNS) Address radio button:
   - **Get Automatically from ISP**. Your ISP uses DHCP to assign your DNS servers. Your ISP automatically assigns this address.
   - **Use These DNS Servers**. If you know that your ISP requires specific servers, select this option. Enter the IP address of your ISP’s primary DNS server. If a secondary DNS server address is available, enter it also.

10. Select a Router MAC Address radio button:
    - **Use Default Address**. Use the default MAC address.
    - **Use Computer MAC Address**. The router captures and uses the MAC address of the computer that you are now using. You must use the one computer that the ISP allows.
    - **Use This MAC Address**. Enter the MAC address that you want to use.

11. Click the **Apply** button.
    Your settings are saved.
12. Click the **Test** button to test your Internet connection.

   If the NETGEAR website does not display within one minute, see *You Cannot Access the Internet* on page 153.

### Specify an Internet Connection That Uses a Login

**To view or change the basic Internet setup:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter `http://www.routerlogin.net`.

   A login window opens.

3. Enter the router admin user name and password.

   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

   The BASIC Home page displays.

4. Select **Internet**.

   The Internet Setup page displays.

5. In the Does your Internet connection require a login? section, select the **Yes** radio button.

6. From the **Internet Service Provider** menu, select the encapsulation method: **PPPoE**, **L2TP**, or **PPTP**.

7. In the **Login** field, enter the login name that your ISP gave you.

   This login name is often an email address.

8. In the **Password** field, type the password that you use to log in to your Internet service.

9. If your ISP requires a service name, type it in the **Service Name (if Required)** field.

10. From the **Connection Mode** menu, select **Always On**, **Dial on Demand**, or **Manually Connect**.

11. To change the number of minutes until the Internet login times out, in the **Idle Timeout (In minutes)** field, type the number of minutes.

   This is how long the router keeps the Internet connection active when no one on the network is using the Internet connection. A value of 0 (zero) means never log out.

12. Select an Internet IP Address radio button:
• **Get Dynamically from ISP.** Your ISP uses DHCP to assign your IP address. Your ISP automatically assigns these addresses.

• **Use Static IP Address.** Enter the IP address, IP subnet mask, and the gateway IP address that your ISP assigned. The gateway is the ISP router to which your router connects.

13. Select a Domain Name Server (DNS) Address radio button:

• **Get Automatically from ISP.** Your ISP uses DHCP to assign your DNS servers. Your ISP automatically assigns this address.

• **Use These DNS Servers.** If you know that your ISP requires specific servers, select this option. Enter the IP address of your ISP’s primary DNS server. If a secondary DNS server address is available, enter it also.

14. Select a Router MAC Address radio button:

• **Use Default Address.** Use the default MAC address.

• **Use Computer MAC Address.** The router captures and uses the MAC address of the computer that you are now using. You must use the one computer that the ISP allows.

• **Use This MAC Address.** Enter the MAC address that you want to use.

15. Click the **Apply** button.
Your settings are saved.

16. Click the **Test** button to test your Internet connection.
If the NETGEAR website does not display within one minute, see **You Cannot Access the Internet** on page 153.

## Specify IPv6 Internet Connections

You can set up an IPv6 Internet connection if the router does not detect it automatically.

To **set up an IPv6 Internet connection:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > Advanced Setup > IPv6**. The IPv6 page displays.

5. From the **Internet Connection Type** menu, select the IPv6 connection type:
   - If you are not sure, select **Auto Detect** so that the router detects the IPv6 type that is in use.
   - If your Internet connection does not use PPPoe or DHCP, or is not fixed, but is IPv6, select **Auto Config**.

Your Internet service provider (ISP) can provide this information.

6. Click the **Apply** button. Your settings are saved.

**Requirements for Entering IPv6 Addresses**

IPv6 addresses are denoted by eight groups of hexadecimal quartets that are separated by colons. You can reduce any four-digit group of zeros within an IPv6 address to a single zero or omit it. The following errors invalidate an IPv6 address:

- More than eight groups of hexadecimal quartets
- More than four hexadecimal characters in a quartet
- More than two colons in a row

**Use Auto Config for an IPv6 Internet Connection**

**To set up an IPv6 Internet connection through autoconfiguration:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**. A login window opens.

3. Enter the router admin user name and password. The user name is **admin**. The default password is **password**. The user name and password are case-sensitive.

   The BASIC Home page displays.

4. Select **ADVANCED > Advanced Setup > IPv6**. The IPv6 page displays.

5. From the **Internet Connection Type** menu, select **Auto Config**.
The page adjusts.

The router automatically detects the information in the following fields:

- **Router’s IPv6 Address on WAN.** This field shows the IPv6 address that is acquired for the router’s WAN (or Internet) interface. The number after the slash (/) is the length of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no address is acquired, the field displays Not Available.

- **Router’s IPv6 Address on LAN.** This field shows the IPv6 address that is acquired for the router’s LAN interface. The number after the slash (/) is the length of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no address is acquired, the field displays Not Available.

6. (Optional) In the **DHCP User Class (If Required)** field, enter a host name. Most people can leave this field blank, but if your ISP gave you a specific host name, enter it here.

7. (Optional) In the **DHCP Domain Name (If Required)** field, enter a domain name. You can type the domain name of your IPv6 ISP. Do not enter the domain name for the IPv4 ISP here. For example, if your ISP’s mail server is mail.xxx.yyy.zzz, type xxx.yyy.zzz as the domain name. If your ISP provided a domain name, type it in this field. For example, Earthlink Cable might require a host name of home, and Comcast sometimes supplies a domain name.

8. Select an IP Address Assignment radio button:
   - **Use DHCP Server.** This method passes more information to LAN devices but some IPv6 systems might not support the DHCv6 client function.
   - **Auto Config.** This is the default setting.

   This setting specifies how the router assigns IPv6 addresses to the devices on your home network (the LAN).

9. (Optional) Select the **Use This Interface ID** check box and specify the interface ID to be used for the IPv6 address of the router’s LAN interface.

   If you do not specify an ID here, the router generates one automatically from its MAC address.

10. Select an IPv6 Filtering radio button:
   - **Secured.** In secured mode, which is the default mode, the router inspects both TCP and UDP packets.
   - **Open.** In open mode, the router inspects UDP packets only.

11. Click the **Apply** button.
Your settings are saved.

Use Auto Detect for an IPv6 Internet Connection

To set up an IPv6 Internet connection through autodetection:

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
5. From the Internet Connection Type menu, select Auto Detect. The page adjusts. The router automatically detects the information in the following fields:
   - **Connection Type.** This field indicates the connection type that is detected.
   - **Router’s IPv6 Address on WAN.** This field shows the IPv6 address that is acquired for the router’s WAN (or Internet) interface. The number after the slash (/) is the length of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no address is acquired, the field displays Not Available.
   - **Router’s IPv6 Address on LAN.** This field shows the IPv6 address that is acquired for the router’s LAN interface. The number after the slash (/) is the length of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no address is acquired, the field displays Not Available.
6. Select an IP Address Assignment radio button:
   - **Use DHCP Server.** This method passes more information to LAN devices but some IPv6 systems might not support the DHCv6 client function.
   - **Auto Config.** This is the default setting. This setting specifies how the router assigns IPv6 addresses to the devices on your home network (the LAN).
7. (Optional) Select the **Use This Interface ID** check box and specify the interface ID to be used for the IPv6 address of the router’s LAN interface. If you do not specify an ID here, the router generates one automatically from its MAC address.

8. Select an IPv6 Filtering radio button:
   - **Secured**. In secured mode, which is the default mode, the router inspects both TCP and UDP packets.
   - **Open**. In open mode, the router inspects UDP packets only.

9. Click the **Apply** button.
   Your settings are saved.

### Set Up an IPv6 6to4 Tunnel Internet Connection

The remote relay router is the router to which your router creates a 6to4 tunnel. Make sure that the IPv4 Internet connection is working before you apply the 6to4 tunnel settings for the IPv6 connection.

**To set up an IPv6 Internet connection by using a 6to4 tunnel:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter **http://www.routerlogin.net**.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > Advanced Setup > IPv6**.
   The IPv6 page displays.
5. From the **Internet Connection Type** menu, select **6to4 Tunnel**.
   The page adjusts.
   The router automatically detects the information in the Router’s IPv6 Address on LAN field. This field shows the IPv6 address that is acquired for the router’s LAN interface. The number after the slash (/) is the length of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no address is acquired, the field displays Not Available.
6. Select a Remote 6to4 Relay Router radio button:
   - **Auto.** Your router uses any remote relay router that is available on the Internet. This is the default setting.
   - **Static IP Address.** Enter the static IPv4 address of the remote relay router. Your IPv6 ISP usually provides this address.

7. Select an IP Address Assignment radio button:
   - **Use DHCP Server.** This method passes more information to LAN devices but some IPv6 systems might not support the DHCPv6 client function.
   - **Auto Config.** This is the default setting.
     
     This setting specifies how the router assigns IPv6 addresses to the devices on your home network (the LAN).

8. (Optional) Select the **Use This Interface ID** check box and specify the interface ID to be used for the IPv6 address of the router’s LAN interface.
     
     If you do not specify an ID here, the router generates one automatically from its MAC address.

9. Select an IPv6 Filtering radio button:
   - **Secured.** In secured mode, which is the default mode, the router inspects both TCP and UDP packets.
   - **Open.** In open mode, the router inspects UDP packets only.

10. Click the **Apply** button.
    
    Your settings are saved.

Set Up an IPv6 6rd Internet Connection

The 6rd protocol makes it possible to deploy IPv6 to sites using a service provider’s IPv4 network. 6rd uses the service provider’s own IPv6 address prefix. This limits the operational domain of 6rd to the service provider’s network and is under direct control of the service provider. The IPv6 service provided is equivalent to native IPv6. The 6rd mechanism relies on an algorithmic mapping between the IPv6 and IPv4 addresses that are assigned for use within the service provider’s network. This mapping allows for automatic determination of IPv4 tunnel endpoints from IPv6 prefixes, allowing stateless operation of 6rd.
With a 6rd tunnel configuration, the router follows the RFC5969 standard, supporting two ways to establish a 6rd tunnel IPv6 WAN connection:

- **Auto Detect mode.** In IPv6 Auto Detect mode, when the router receives option 212 from the DHCPv4 option, autodetect selects the IPv6 as 6rd tunnel setting. The router uses the 6rd option information to establish the 6rd connection.

- **Manual mode.** Select 6rd Tunnel. If the router receives option 212, the fields are automatically completed. Otherwise, you must enter the 6rd settings.

**To set up an IPv6 6rd Internet connection:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
4. The BASIC Home page displays.
6. From the Internet Connection Type menu, select 6rd. The page adjusts.
   - The router automatically detects the information in the following sections:
     - **6rd (IPv6 Rapid Development) Configuration.** The router detects the service provider’s IPv4 network and attempts to establish an IPv6 6rd tunnel connection. If the IPv4 network returns 6rd parameters to the router, the page adjusts to display the correct settings in this section.
     - **Router’s IPv6 Address on LAN.** This field shows the IPv6 address that is acquired for the router’s LAN interface. The number after the slash (/) is the length of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no address is acquired, the field displays Not Available.
6. Select an IPv6 Domain Name Server (DNS) Address radio button:
   - **Get Automatically from ISP.** Your ISP uses DHCP to assign your DNS servers. Your ISP automatically assigns this address.
   - **Use These DNS Servers.** If you know that your ISP requires specific servers, select this option. Enter the IP address of your ISP’s primary DNS server. If a secondary DNS server address is available, enter it also.
7. Select an IP Address Assignment radio button:
   - **Use DHCP Server.** This method passes more information to LAN devices but some IPv6 systems might not support the DHCPv6 client function.
   - **Auto Config.** This is the default setting.
   
   This setting specifies how the router assigns IPv6 addresses to the devices on your home network (the LAN).

8. (Optional) Select the **Use This Interface ID** check box and specify the interface ID that you want to be used for the IPv6 address of the router’s LAN interface. If you do not specify an ID here, the router generates one automatically from its MAC address.

9. Select an IPv6 Filtering radio button:
   - **Secured.** In secured mode, which is the default mode, the router inspects both TCP and UDP packets.
   - **Open.** In open mode, the router inspects UDP packets only.

10. Click the **Apply** button.
    Your settings are saved.

Set Up an IPv6 Pass Through Internet Connection

In pass-through mode, the router works as a Layer 2 Ethernet switch with two ports (LAN and WAN Ethernet ports) for IPv6 packets. The router does not process any IPv6 header packets.

**To set up a pass-through IPv6 Internet connection:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Advanced Setup > IPv6**.
   The IPv6 page displays.
5. From the **Internet Connection Type** menu, select **Pass Through**. The page adjusts, but no additional fields display.

6. Click the **Apply** button. Your settings are saved.

---

**Set Up an IPv6 Fixed Internet Connection**

**To set up a fixed IPv6 Internet connection:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**. A login window opens.

3. Enter the router admin user name and password. The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.

4. Select **ADVANCED > Advanced Setup > IPv6**. The IPv6 page displays.

5. From the **Internet Connection Type** menu, select **Fixed**. The page adjusts.

6. Configure the fixed IPv6 addresses for the WAN connection:
   - **IPv6 Address/Prefix Length**. The IPv6 address and prefix length of the router WAN interface.
   - **Default IPv6 Gateway**. The IPv6 address of the default IPv6 gateway for the router’s WAN interface.
   - **Primary DNS Server**. The primary DNS server that resolves IPv6 domain name records for the router.
   - **Secondary DNS Server**. The secondary DNS server that resolves IPv6 domain name records for the router.

   **Note:** If you do not specify the DNS servers, the router uses the DNS servers that are configured for the IPv4 Internet connection on the Internet Setup page. (See **Manually Set Up the Internet Connection** on page 22.)
7. Select an IP Address Assignment radio button:
   • **Use DHCP Server.** This method passes more information to LAN devices but some IPv6 systems might not support the DHCPv6 client function.
   • **Auto Config.** This is the default setting.
   
   This setting specifies how the router assigns IPv6 addresses to the devices on your home network (the LAN).

8. In the **IPv6 Address/Prefix Length** fields, specify the static IPv6 address and prefix length of the router’s LAN interface.
   
   If you do not specify an ID here, the router generates one automatically from its MAC address.

9. Select an IPv6 Filtering radio button:
   • **Secured.** In secured mode, which is the default mode, the router inspects both TCP and UDP packets.
   • **Open.** In open mode, the router inspects UDP packets only.

10. Click the **Apply** button.
    Your settings are saved.

---

**Set Up an IPv6 DHCP Internet Connection**

**To set up an IPv6 Internet connection with a DHCP server:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

4. Select **ADVANCED > Advanced Setup > IPv6**.
   The IPv6 page displays.

5. From the **Internet Connection Type** menu, select **DHCP**.
   The page adjusts.
The router automatically detects the information in the following fields:

- **Router’s IPv6 Address on WAN.** This field shows the IPv6 address that is acquired for the router’s WAN (or Internet) interface. The number after the slash (/) is the length of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no address is acquired, the field displays Not Available.

- **Router’s IPv6 Address on LAN.** This field shows the IPv6 address that is acquired for the router’s LAN interface. The number after the slash (/) is the length of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no address is acquired, the field displays Not Available.

6. (Optional) In the **User Class (If Required)** field, enter a host name.
   Most people can leave this field blank, but if your ISP gave you a specific host name, enter it here.

7. (Optional) In the **Domain Name (If Required)** field, enter a domain name.
   You can type the domain name of your IPv6 ISP. Do not enter the domain name for the IPv4 ISP here. For example, if your ISP’s mail server is mail.xxx.yyy.zzz, type xxx.yyy.zzz as the domain name. If your ISP provided a domain name, type it in this field. For example, Earthlink Cable might require a host name of home, and Comcast sometimes supplies a domain name.

8. Select an IP Address Assignment radio button:
   - **Use DHCP Server.** This method passes more information to LAN devices but some IPv6 systems might not support the DHCv6 client function.
   - **Auto Config.** This is the default setting.

   This setting specifies how the router assigns IPv6 addresses to the devices on your home network (the LAN).

9. (Optional) Select the **Use This Interface ID** check box and specify the interface ID to be used for the IPv6 address of the router’s LAN interface.
   If you do not specify an ID here, the router generates one automatically from its MAC address.

10. Select an IPv6 Filtering radio button:
   - **Secured.** In secured mode, which is the default mode, the router inspects both TCP and UDP packets.
   - **Open.** In open mode, the router inspects UDP packets only.

11. Click the **Apply** button.
    Your settings are saved.
Set Up an IPv6 PPPoE Internet Connection

To set up a PPPoE IPv6 Internet connection:

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter http://www.routerlogin.net.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

   The IPv6 page displays.

5. From the Internet Connection Type menu, select PPPoE.
   The page adjusts.
   The router automatically detects the information in the following fields:

   - **Router’s IPv6 Address on WAN.** This field shows the IPv6 address that is acquired for the router’s WAN (or Internet) interface. The number after the slash (/) is the length of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no address is acquired, the field displays Not Available.

   - **Router’s IPv6 Address on LAN.** This field shows the IPv6 address that is acquired for the router’s LAN interface. The number after the slash (/) is the length of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no address is acquired, the field displays Not Available.

6. In the Login field, enter the login information for the ISP connection.
   This is usually the name that you use in your email address. For example, if your main mail account is JerAB@ISP.com, you would type JerAB in this field. Some ISPs (like Mindspring, Earthlink, and T-DSL) require that you use your full email address when you log in. If your ISP requires your full email address, type it in this field.

7. In the Password field, enter the password for the ISP connection.

8. In the Service Name field, enter a service name.
   If your ISP did not provide a service name, leave this field blank.
Note: The default setting of the **Connection Mode** menu is Always On to provide a steady IPv6 connection. The router never terminates the connection. If the connection is terminated, for example, when the modem is turned off, the router attempts to reestablish the connection immediately after the PPPoE connection becomes available again.

9. Select an IP Address Assignment radio button:

   - **Use DHCP Server.** This method passes more information to LAN devices but some IPv6 systems might not support the DHCv6 client function.
   - **Auto Config.** This is the default setting.

   This setting specifies how the router assigns IPv6 addresses to the devices on your home network (the LAN).

10. (Optional) Select the **Use This Interface ID** check box and specify the interface ID to be used for the IPv6 address of the router’s LAN interface.
    
    If you do not specify an ID here, the router generates one automatically from its MAC address.

11. Select an IPv6 Filtering radio button:

   - **Secured.** In secured mode, which is the default mode, the router inspects both TCP and UDP packets.
   - **Open.** In open mode, the router inspects UDP packets only.

12. Click the **Apply** button.
    
    Your settings are saved.

### Manage the MTU Size

The maximum transmission unit (MTU) is the largest data packet a network device transmits.

#### MTU Concepts

When one network device communicates across the Internet with another, the data packets travel through many devices along the way. If a device in the data path uses a lower maximum transmission unit (MTU) setting than the other devices, the data packets must be split or “fragmented” to accommodate the device with the smallest MTU.
The best MTU setting for NETGEAR equipment is often the default value. In some situations, changing the value fixes one problem but causes another. Leave the MTU unchanged unless one of these situations occurs:

- You experience problems connecting to your ISP or other Internet service, and the technical support of either the ISP or NETGEAR recommends changing the MTU setting. For example, if a secure website does not open, or displays only part of a web page, you might need to change the MTU.
- You use VPN and experience severe performance problems.
- You used a program to optimize MTU for performance reasons and now you are experiencing connectivity or performance problems.

**Note:** An incorrect MTU setting can cause Internet communication problems. For example, you might not be able to access certain websites, frames within websites, secure login pages, or FTP or POP servers.

If you suspect an MTU problem, a common solution is to change the MTU to 1400. If you are willing to experiment, you can gradually reduce the MTU from the maximum value of 1500 until the problem goes away. The following table describes common MTU sizes and applications.

### Table 3. Common MTU sizes

<table>
<thead>
<tr>
<th>MTU</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>1500</td>
<td>The largest Ethernet packet size. This setting is typical for connections that do not use PPPoE or VPN and is the default value for NETGEAR routers, adapters, and switches.</td>
</tr>
<tr>
<td>1492</td>
<td>Used in PPPoE environments.</td>
</tr>
<tr>
<td>1472</td>
<td>Maximum size to use for pinging. (Larger packets are fragmented.)</td>
</tr>
<tr>
<td>1468</td>
<td>Used in some DHCP environments.</td>
</tr>
</tbody>
</table>
Table 3. Common MTU sizes (Continued)

<table>
<thead>
<tr>
<th>MTU</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>1458</td>
<td>Used in PPPoA environments.</td>
</tr>
<tr>
<td>1436</td>
<td>Used in PPTP environments or with VPN.</td>
</tr>
</tbody>
</table>

Change the MTU Size

**To change the MTU size:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter `http://www.routerlogin.net`.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > Setup > WAN Setup**.
   The WAN Setup page displays.
5. In the **MTU Size** field, enter a value from 64 to 1500.
6. Click the **Apply** button.
   Your settings are saved.
Control Access to the Internet

The router comes with a built-in firewall that helps protect your home network from unwanted intrusions from the Internet.

This chapter includes the following sections:

• Allow or Block Access to Your Network
• Use Keywords to Block Internet Sites
• Manage Network Access Control Lists
• Schedule When to Block Internet Sites and Services
• Set Up Security Event Email Notifications
Allow or Block Access to Your Network

You can use access control to block or allow access to your network.

**To set up access control:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password.
   - The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   - The BASIC Home page displays.
5. Select the **Turn on Access Control** check box.
   - You must select this check box before you can specify an access rule and use the **Allow** and **Block** buttons. When this check box is cleared, all devices are allowed to connect, even if a device is in the blocked list.
6. Select an access rule:
   - **Allow all new devices to connect**. With this setting, if you add a new device, it can access your network. You don’t need to enter its MAC address on this page. We recommend that you leave this radio button selected.
   - **Block all new devices from connecting**. With this setting, if you add a new device, before it can access your network, you must enter its MAC address for an Ethernet connection and its MAC address for a WiFi connection in the allowed list.
   - The access rule does not affect previously blocked or allowed devices. It applies only to devices joining your network in the future after you apply these settings.
7. To view allowed or blocked devices that are not connected, click one of the following links:
   - **View list of allowed devices not currently connected to the network**
   - **View list of blocked devices not currently connected to the network**
   - The list displays.
8. To allow the WiFi-enabled computer or mobile device you’re currently using to continue to access the network, select the check box next to your computer or device, and click the Allow button.

9. Click the Apply button.
Your settings are saved.

Use Keywords to Block Internet Sites

You can use keywords to block certain Internet sites from your network. You can use blocking all the time or based on a schedule.

To block Internet sites:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter http://www.routerlogin.net.
A login window opens.
3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
The BASIC Home page displays.
The Block Sites page displays.
5. Select a keyword blocking option:
   • Per Schedule. Turn on keyword blocking according to a schedule that you set. For more information, see Schedule When to Block Internet Sites and Services on page 47.
   • Always. Turn on keyword blocking all the time, independent of the Schedule page.
6. In the Type keyword or domain name here field, enter a keyword or domain that you want to block.
   For example:
   • Specify XXX to block http://www.badstuff.com/xxx.html.
   • Specify .com if you want to allow only sites with domain suffixes such as .edu or .gov.
• Enter a period (.) to block all Internet browsing access.

7. Click the Add Keyword button.
   The keyword is added to the keyword list. The keyword list supports up to 32 entries.

8. Click the Apply button.
   Keyword blocking takes effect.
Block Services From the Internet

You can block Internet services on your network based on the type of service. You can block the services all the time or based on a schedule.

**To block services:**
1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password.
   The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
5. Specify when to block the services:
   - To block the services all the time, select the **Always** radio button.
   - To block the services based on a schedule, select the **Per Schedule** radio button.
   For information about how to specify the schedule, see Schedule When to Block Internet Sites and Services on page 47.
6. Click the **Add** button. The Block Services Setup page displays.
7. To add a service that is in the **Service Type** menu, select the application or service. The settings for this service automatically display in the fields.
8. To add a service or application that is not in the menu, select **User Defined**, and do the following:
   a. If you know that the application uses either TCP or UDP, select the appropriate protocol. Otherwise, select **TCP/UDP** (both).
   b. Enter the starting port and ending port numbers.
      If the service uses a single port number, enter that number in both fields. To find out which port numbers the service or application uses, you can contact the publisher of the application, ask user groups or newsgroups, or search on the Internet.
9. Select a filtering option:
   - **Only This IP Address.** Block services for a single computer.
   - **IP Address Range.** Block services for a range of computers with consecutive IP addresses on your network.
   - **All IP Addresses.** Block services for all computers on your network.

10. Click the **Add** button.
    Your settings are saved.

Delete Keywords From the Blocked List

To delete keywords from the list:

1. Launch a web browser from a WiFi-enabled computer or mobile device that is connected to the network.

2. Enter **http://www.routerlogin.net.**
   A login window opens.

3. Enter the router user name and password.
   The user name is **admin.** The default password is **admin.** The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Security > Block Sites.**
   The Block Sites page displays.

5. Do one of the following:
   - To delete a single word, select it and click the **Delete Keyword** button.
     The keyword is removed from the list.
   - To delete all keywords on the list, click the **Clear List** button.
     All keywords are removed from the list.

6. Click the **Apply** button.
   Your settings are saved.

Avoid Blocking on a Trusted Computer

You can exempt one trusted computer from blocking. The computer that you exempt must be assigned a fixed IP address. You can use the reserved IP address feature to specify the IP address. See **Manage Reserved LAN IP Addresses** on page 57.
To specify a trusted computer:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
5. Scroll down and select the Allow trusted IP address to visit blocked sites check box.
6. In the Trusted IP Address field, enter the IP address of the trusted computer.
7. Click the Apply button. Your settings are saved.

Manage Network Access Control Lists

You can use access control to block or allow access to your network.

To manage devices that are allowed or blocked:
1. Launch a web browser from a WiFi-enabled computer or mobile device that is connected to the network.
3. Enter the router user name and password. The user name is admin. The default password is password. The user name and password are case-sensitive. The BASIC Home page displays.
5. Select the Turn on Access Control radio button.
6. Click the View list of allowed devices not currently connected to the network link.
   The list displays.

7. Select the check box for a device.

8. Use the Add button, Edit button, and Remove from the list button as needed.

9. Click the Apply button.
   Your settings are saved.

Schedule When to Block Internet Sites and Services

When you schedule blocking, the same schedule is used to block sites and to block services.

To schedule blocking:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter http://www.routerlogin.net.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
   The Schedule page displays.
5. Specify when to block keywords and services:
   - Days to Block. Select the check box for each day that you want to block the keywords, or select the Every Day check box, which automatically selects the check boxes for all days.
   - Time of Day to Block. Select a start and end time in 24-hour format, or select the All Day check box for 24-hour blocking.
6. Select your time zone from the menu.
7. If you live in a region that observes daylight saving time, select the **Automatically adjust for daylight savings time** check box.

8. Click the **Apply** button.
   Your settings are saved.

Set Up Security Event Email Notifications

The router can email you its logs of router activity. The log records router activity and security events such as attempts to access blocked sites or services.

**To set up email notifications:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Security > E-mail**.
   The E-mail page displays.

5. Select the **Turn E-mail Notification On** check box.

6. In the **Send to This E-mail Address** field, type the email address to which logs and alerts are to be sent.
   This email address is also used for the From address. If this field is blank, log and alert messages are not sent.

7. In the **Your Outgoing Mail Server** field, enter the name of your ISP outgoing (SMTP) mail server (such as mail.myISP.com).
   You might be able to find this information in the configuration window of your email program. If you leave this field blank, log and alert messages are not sent.

8. In the **Outgoing Mail Server Port Number** field, enter a port number in the field.
   If you do not know the port number, leave the default port number.
9. If your outgoing email server requires authentication, select the **My Mail Server requires authentication** check box, and do the following:
   a. In the **User Name** field, type the user name for the outgoing email server.
   b. In the **Password** field, type the password for the outgoing email server.

10. To send alerts when someone attempts to visit a blocked site, select the **Send Alerts Immediately** check box.
    Email alerts are sent immediately when someone attempts to visit a blocked site.

11. To send logs based on a schedule, specify these settings:
   a. From **Send logs according to this schedule** menu, select the schedule type.
   b. From the **Day** menu, select the day.
   c. From the **Time** menu, select the time, and select the **am** or **pm** radio button.

12. Click the **Apply** button.
    Your settings are saved.
    Logs are sent automatically according to the schedule that you set. If the log fills before the specified time, it is sent. After the log is sent, it is cleared from the router memory. If the router cannot email the log and the log buffer fills, the router overwrites the log.
The router comes ready for WiFi, Ethernet, and USB connections. You can customize the router’s network settings. We recommend that you install the router and connect it to the Internet before you change its network settings.

This chapter includes the following sections:

- View or Change WAN Settings
- Set Up a Default DMZ Server
- Change the Router’s Device Name
- Change the LAN TCP/IP Settings
- Specify the IP Addresses That the Router Assigns
- Disable the DHCP Server Feature in the Router
- Manage Reserved LAN IP Addresses
- Use the WPS Wizard for WiFi Connections
- Specify Basic WiFi Settings
- Change the WiFi Mbps Settings
- Change the WiFi Password or the WiFi Security
- Set Up a Guest WiFi Network
- Control the WiFi Radios
- Set Up a WiFi Schedule
- Specify WPS Settings
- Set Up the Router as a WiFi Access Point
- Set Up the Router in Bridge Mode
- Set Up a Bridge for a Port Group or VLAN Tag Group
- Custom Static Routes
View or Change WAN Settings

You can view or configure wide area network (WAN) settings for the Internet port. You can set up a DMZ (demilitarized zone) server, change the maximum transmit unit (MTU) size, and enable the router to respond to a ping to its WAN (Internet) port.

To view or change the WAN settings:

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

View or change the following settings:

- **Disable Port Scan and DoS Protection.** DoS protection protects your LAN against denial of service attacks such as Syn flood, Smurf Attack, Ping of Death, and many others. Select this check box only in special circumstances.
- **Default DMZ Server.** This feature is sometimes helpful when you are playing online games or videoconferencing, but it makes the firewall security less effective. See Set Up a Default DMZ Server on page 52.
- **Respond to Ping on Internet Port.** This feature allows your router to be discovered. Use this feature only as a diagnostic tool or for a specific reason.
- **MTU Size (in bytes).** The normal MTU (maximum transmit unit) value for most Ethernet networks is 1500 bytes, or 1492 bytes for PPPoE connections. Change the MTU only if you are sure that it is necessary for your ISP connection. See Change the MTU Size on page 39.
- **NAT Filtering.** Network Address Translation (NAT) determines how the router processes inbound traffic. Secured NAT protects computers on the LAN from attacks from the Internet but might prevent some Internet games, point-to-point applications, or multimedia applications from working. Open NAT provides a much less secured firewall but allows almost all Internet applications to work.
• **Disable SIP ALG.** Some voice and video communication applications do not work well with the SIP ALG. Disabling the SIP ALG might help your voice and video applications to create and accept a call through the router.

• **Disable IGMP Proxying.** IGMP proxying allows a computer on the local area network (LAN) to receive the multicast traffic it is interested in from the Internet. If you do not need this feature, you can select this check box to disable it.

• **VPN Passthrough.** VPN connects two secure networks over the Internet. The router supports VPN passthrough for IPSec, PPTP, and L2TP.

5. Click the Apply button.
   Your settings are saved.

### Set Up a Default DMZ Server

The default DMZ server feature is helpful when you are using some online games and videoconferencing applications that are incompatible with Network Address Translation (NAT). The router is programmed to recognize some of these applications and to work correctly with them, but other applications might not function well. In some cases, one local computer can run the application correctly if the IP address for that computer is entered as the default DMZ server.

**Warning:** DMZ servers pose a security risk. A computer designated as the default DMZ server loses much of the protection of the firewall and is exposed to exploits from the Internet. If compromised, the DMZ server computer can be used to attack other computers on your network.

The router usually detects and discards incoming traffic from the Internet that is not a response to one of your local computers or a service that you configured on the Port Forwarding/Port Triggering page. Instead of discarding this traffic, you can specify that the router forwards the traffic to one computer on your network. This computer is called the default DMZ server.

**To set up a default DMZ server:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**.
   A login window opens.

3. Enter the router admin user name and password.
The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select **ADVANCED > Setup > WAN Setup**.
   The WAN Setup page displays.

5. Select the **Default DMZ Server** check box.
6. Type the IP address.
7. Click the **Apply** button.
   Your settings are saved.

### Change the Router’s Device Name

The router’s default device name is based on its model number. This device name displays in the file manager when you browse your network.

**To change the router’s device name:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter **http://www.routerlogin.net**.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > Setup > LAN Setup**.
   The LAN Setup page displays.
5. In the **Device Name** field, type a new name.
6. Click the **Apply** button.
   Your settings are saved.
Change the LAN TCP/IP Settings

The router is preconfigured to use private IP addresses on the LAN side and to act as a DHCP server. The router’s default LAN IP configuration is as follows:

- **LAN IP address.** 192.168.1.1
- **Subnet mask.** 255.255.255.0

These addresses are part of the designated private address range for use in private networks and are suitable for most applications. If your network requires a different IP addressing scheme, you can change these settings.

You might want to change these settings if you need a specific IP subnet that one or more devices on the network use, or if you use competing subnets with the same IP scheme.

**To change the LAN TCP/IP settings:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password.
   - The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   - The BASIC Home page displays.
4. Select **ADVANCED > Setup > LAN Setup**.
   - The LAN Setup page displays.
5. In the **IP Address** field, type the IP address.
6. In the **IP Subnet Mask** field, type the subnet mask of the router.
   - The IP address and subnet mask identify which addresses are local to a specific device and which must be reached through a gateway or router.
7. Change the RIP settings.
Router Information Protocol (RIP) allows a router to exchange routing information with other routers. 

a. Select the RIP direction:
   - **Both**. The router broadcasts its routing table periodically and incorporates information that it receives.
   - **Out Only**. The router broadcasts its routing table periodically.
   - **In Only**. The router incorporates the RIP information that it receives.

b. Select the RIP version:
   - **Disabled**. This is the default setting.
   - **RIP-1**. This format is universally supported. It is adequate for most networks, unless you are using an unusual network setup.
   - **RIP-2**. This format carries more information. Both RIP-2B and RIP-2M send the routing data in RIP-2 format. RIP-2B uses subnet broadcasting. RIP-2M uses multicasting.

8. Click the **Apply** button.
   Your settings are saved.

   If you changed the LAN IP address of the router, you are disconnected when this change takes effect.

9. To reconnect, close your browser, relaunch it, and log in to the router.

### Specify the IP Addresses That the Router Assigns

By default, the router acts as a Dynamic Host Configuration Protocol (DHCP) server. The router assigns IP, DNS server, and default gateway addresses to all computers connected to the LAN. The assigned default gateway address is the LAN address of the router.

These addresses must be part of the same IP address subnet as the router’s LAN IP address. Using the default addressing scheme, define a range between 192.168.1.2 and 192.168.1.254, although you can save part of the range for devices with fixed addresses.
To specify the pool of IP addresses that the router assigns:

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter http://www.routerlogin.net.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Setup > LAN Setup**.
   The LAN Setup page displays.

5. Make sure that the **Use Router as DHCP Server** check box is selected.

6. Specify the range of IP addresses that the router assigns:
   a. In the **Starting IP Address** field, type the lowest number in the range.
      This IP address must be in the same subnet as the router.
   b. In the **Ending IP Address** field, type the number at the end of the range of IP addresses.
      This IP address must be in the same subnet as the router.

7. Click the **Apply** button.
   Your settings are saved.

The router delivers the following parameters to any LAN device that requests DHCP:

- An IP address from the range that you define
- Subnet mask
- Gateway IP address (the router’s LAN IP address)
- DNS server IP address (the router’s LAN IP address)
Disable the DHCP Server Feature in the Router

By default, the router acts as a DHCP server. The router assigns IP, DNS server, and default gateway addresses to all computers connected to the LAN. The assigned default gateway address is the LAN address of the router.

You can use another device on your network as the DHCP server or specify the network settings of all your computers.

**To disable the DHCP server feature in the router:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter `http://www.routerlogin.net`.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select `ADVANCED > Setup > LAN Setup`.
   The LAN Setup page displays.

5. Clear the `Use Router as DHCP Server` check box.

6. Click the `Apply` button.
   Your settings are saved.

7. (Optional) If this service is disabled and no other DHCP server is on your network, set your computer IP addresses manually so that the computers can access the router.

Manage Reserved LAN IP Addresses

When you specify a reserved IP address for a computer on the LAN, that computer always receives the same IP address each time it accesses the router’s DHCP server. Assign reserved IP addresses to computers or servers that require permanent IP settings.
Reserve an IP Address

To reserve an IP address:
1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter http://www.routerlogin.net.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select ADVANCED > Setup > LAN Setup.
   The LAN Setup page displays.

5. In the Address Reservation section, click the Add button.

6. In the IP Address field, type the IP address to assign to the computer or server.
   Choose an IP address from the router’s LAN subnet, such as 192.168.1.x.

7. Type the MAC address of the computer or server.
   Tip: If the computer is already on your network, you can copy its MAC address from the Attached Devices page and paste it here.

8. Click the Apply button.
   The reserved address is entered into the table.

The reserved address is not assigned until the next time the computer contacts the router’s DHCP server. Reboot the computer, or access its IP configuration and force a DHCP release and renew.

Edit a Reserved IP Address

To edit a reserved address entry:
1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter http://www.routerlogin.net.
   A login window opens.

3. Enter the router admin user name and password.
The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select **ADVANCED > Setup > LAN Setup**.
   The LAN Setup page displays.

5. Select the radio button next to the reserved address that you want to edit.

6. Click the **Edit** button.
   The Address Reservation page displays.

7. Change the settings.

8. Click the **Apply** button.
   Your settings are saved.

### Delete a Reserved IP Address Entry

**To delete a reserved address entry:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Setup > LAN Setup**.
   The LAN Setup page displays.

5. Select the radio button next to the reserved address that you want to delete.

6. Click the **Delete** button.
   The address is removed.
Use the WPS Wizard for WiFi Connections

The WPS Wizard helps you add a WPS-enabled device to your WiFi network without typing the WiFi password.

**To use the WPS Wizard:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

   A login window opens.

3. Enter the router admin user name and password.
   The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select `ADVANCED > WPS Wizard`.
   A note explaining WPS displays.

5. Click the `Next` button.
   The WPS page displays.

6. Select a setup method:
   - **Push button.** Click the WPS button on this page.
   - **PIN Number.** The page adjusts. Enter the client security PIN and click the `Next` button.

7. Within two minutes, go to the WPS-enabled device and use its WPS software to connect to the WiFi network.
   The WPS process automatically sets up your WPS-enabled device with the network password when it connects. The router WPS page displays a confirmation message.

Specify Basic WiFi Settings

The router comes with preset security. This means that the WiFi network name (SSID), network key (password), and security option (encryption protocol) are preset in the factory. You can find the preset SSID and password on the router label.
**Note:** The preset SSID and password are uniquely generated for every device to protect and maximize your WiFi security.

If you change your preset security settings, make a note of the new settings and store it in a safe place where you can easily find it.

If your computer is connected with WiFi when you change the SSID or other WiFi security settings, you are disconnected when you click the Apply button. To avoid this problem, use a computer with a wired connection to access the router.

**To specify basic WiFi settings:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter `http://www.routerlogin.net`.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is *admin*. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **Wireless**.
   The Wireless Settings page displays.
   You can specify the settings for the 2.4 GHz band and 5 GHz band.
5. From the **Region** menu, select your region.
   In some locations, you cannot change this setting.
6. To control the SSID broadcast, select or clear the **Enable SSID Broadcast** check box.
   When this check box is selected, the router broadcasts its network name (SSID) so that it displays when you scan for local WiFi networks on your computer or mobile device.
7. To change the network name (SSID), type a new name in the **Name (SSID)** field.
   The name can be up to 32 characters long and it is case-sensitive. The default SSID is randomly generated and is on the router label. If you change the name, make sure to write down the new name and keep it in a safe place.
8. To change the WiFi channel, select a number from the **Channel** menu.
In some regions, not all channels are available. Do not change the channel unless you experience interference (shown by lost connections or slow data transfers). If this happens, experiment with different channels to see which is the best.

When you use multiple access points, it is better if adjacent access points use different channels to reduce interference. The recommended channel spacing between adjacent access points is four channels (for example, use Channels 1 and 5, or 6 and 10).

9. Click the **Apply** button.
   Your settings are saved.

   If you connected wirelessly to the network and you changed the SSID, you are disconnected from the network.

10. Make sure that you can connect wirelessly to the network with its new settings.

    If you cannot connect wirelessly, check the following:

    - Is your computer or mobile device connected to another WiFi network in your area? Some WiFi devices automatically connect to the first open network without WiFi security that they discover.
    - Is your computer or mobile device trying to connect to your network with its old settings (before you changed the settings)? If so, update the WiFi network selection in your computer or mobile device to match the current settings for your network.

### Change the WiFi Mbps Settings

The data rate for high-speed transmissions is commonly identified as megabits per second (Mbps).

**To change the WiFi Mbps settings:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter `http://www.routerlogin.net`.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **Wireless**.
   The Wireless Settings page displays.
5. For the 2.4 GHz WiFi band, in the Wireless Network (2.4 GHz b/g/n) section, select a setting from the **Mode** menu:

- **Up to 54 Mbps.** Legacy mode. This mode allows 802.11n, 802.11g, and 802.11b devices to join the network but limits 802.11n devices to functioning at up to 54 Mbps.

- **Up to 347 Mbps.** Neighbor-friendly mode for reduced interference with neighboring WiFi networks. This mode allows 802.11n, 802.11g, and 802.11b devices to join the network but limits 802.11n devices to functioning at up to 347 Mbps.

- **Up to 800 Mbps.** Performance mode. This mode allows 802.11n, 802.11g, and 802.11b devices to join the network and allows 802.11n devices to function at up to 800 Mbps. This mode is the default mode.

6. For the 5 GHz WiFi band, select a setting from the **Mode** menu:

- **Up to 347 Mbps.** Legacy mode. This mode allows 802.11ac, 802.11n, and 802.11a devices to join the selected WiFi network in the 5 GHz band of the network but limits 802.11ac and 802.11n devices to functioning at up to 347 Mbps.

- **Up to 800 Mbps.** Neighbor-friendly mode for reduced interference with neighboring WiFi networks. This mode allows 802.11ac, 802.11n, and 802.11a devices to join the selected WiFi network in the 5 GHz band of the network but limits 802.11ac devices to functioning at up to 800 Mbps.

- **Up to 1733 Mbps.** Performance mode. This mode allows 802.11ac, 802.11n, and 802.11a devices to join the selected WiFi network in the 5 GHz band of the network and allows 802.11ac devices to function at up to 1733 Mbps. This mode is the default mode.

7. Click the **Apply** button.
   Your settings are saved.

**Change the WiFi Password or the WiFi Security**

The WiFi password is different from the admin password that you use to log in to the router.

Your router comes with preset WPA2 or WPA security. We recommend that you use the preset security, but you can change the settings. Do not disable the preset security.
To change the WiFi password or the WiFi security:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter http://www.routerlogin.net.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
   The Wireless Settings page displays.
5. To change the 2.4 GHz or 5 GHz WiFi password, enter a new password in the Password (Network Key) field.
   You must enter a phrase of 8 to 63 characters. The Password (Network Key) field displays if the WPA2-PSK [AES] or WPA-PSK [TKIP] + WPA2-PSK [AES] security radio button is selected.
6. To change the WiFi security for the 2.4 GHz or 5 GHz WiFi network, select a Security Options radio button.
   • None. An open WiFi network that does not provide any security. Any WiFi device can join the WiFi network. We recommend that you do not use an open WiFi network.
   • WPA2-PSK [AES]. This option is the default setting. This type of security enables WiFi devices that support WPA2 to join the router’s WiFi network. If you did not change the WiFi password, the default password displays. The default password is printed on the router label. WPA2 provides a secure connection but some older WiFi devices do not detect WPA2 and support only WPA. If your network includes such older devices, select WPA-PSK [TKIP] + WPA2-PSK [AES] security.
   • WPA-PSK [TKIP] + WPA2-PSK [AES]. This type of security enables WiFi devices that support either WPA or WPA2 to join the router’s WiFi network. However, WPA-PSK [TKIP] is less secure than WPA2-PSK [AES] and limits the speed of WiFi devices to 54 Mbps.
   • WPA/WPA2 Enterprise. This type of security requires that your WiFi network can access a RADIUS server.
7. Click the Apply button.
   Your settings are saved.
Set Up a Guest WiFi Network

A guest network allows visitors to use the Internet without using your WiFi security password or with a different WiFi password. By default, the guest WiFi network is disabled. You can enable and configure the guest WiFi network for each WiFi band. The router simultaneously supports the 2.4 GHz band for 802.11n, 802.11g, and 802.11b devices and the 5 GHz band for 802.11ac, 802.11n, and 802.11a devices.

The WiFi mode of the guest WiFi network depends on the WiFi mode of the main WiFi network. For example, if you configure the WiFi mode for the main WiFi network as Up to 54 Mbps in the 2.4 GHz band, the guest WiFi network also functions in the Up to 54 Mbps mode in the 2.4 GHz band. The channel also depends on the channel selection of the main WiFi network.

The router provides two default guest networks with the following names (SSIDs):

- **2.4 GHz guest WiFi network SSID**: NETGEAR_Guest
- **5 GHz guest WiFi network SSID**: NETGEAR-5G_Guest

By default, these networks are configured as open networks without security but are disabled. You can enable one or both networks. You can also change the SSIDs for these networks.

**To set up a guest network:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**.

    A login window opens.

3. Enter the router admin user name and password.

    The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

    The BASIC Home page displays.

4. Select **Guest Network**.

    The Guest Network Settings page displays.

5. Configure the following settings to set up a 2.4 GHz or 5 GHz guest WiFi network:

    - **Enable Guest Network**. By default, the guest WiFi network is disabled. To enable the guest WiFi network for the 2.4 GHz or 5 GHz WiFi band, select the **Enable Guest Network** check box.
- **Enable SSID Broadcast.** By default, the router broadcasts the SSID of the WiFi band so that WiFi stations can detect the WiFi name (SSID) in their scanned network lists. To turn off the SSID broadcast for the 2.4 GHz or 5 GHz guest WiFi network, clear the **Enable SSID Broadcast** check box.

- **Allow guests to see each other and access my local network.** By default, WiFi clients that are connected to the 2.4 GHz or 5 GHz guest WiFi network cannot access WiFi devices or Ethernet devices that are connected to the main WiFi network. To allow access to the main WiFi network, select the **Allow guests to see each other and access my local network** check box.

- **Guest Wireless Network Name (SSID).** The SSID is the 2.4 GHz or 5 GHz guest WiFi network name. The default 2.4 GHz SSID is NETGEAR_Guest. The default 5 GHz SSID NETGEAR-5G_Guest. To change the SSID, enter a 32-character (maximum), case-sensitive name in this field.

6. Select a WiFi security option for the 2.4 GHz or 5 GHz guest WiFi network:
   - **None.** An open WiFi network that does not provide any security. Any WiFi device can join the 2.4 GHz or 5 GHz guest WiFi network. This is the default setting for the guest WiFi network.
   - **WPA2-PSK [AES].** WPA2 provides a secure and fast connection but some older WiFi devices do not detect WPA2 and support only WPA. Select WPA2-PSK [AES] security to allow 802.11n devices to connect to the 2.4 GHz or 5 GHz guest WiFi network at the fastest speed. If your network includes older devices that do not support WPA2, select WPA-PSK [TKIP] + WPA2-PSK [AES] security. To use WPA2 security, in the **Password (Network Key)** field, enter a phrase of 8 to 63 characters. To join the 2.4 GHz or 5 GHz guest WiFi network, a user must enter this password.
   - **WPA-PSK [TKIP] + WPA2-PSK [AES].** This type of security enables WiFi devices that support either WPA or WPA2 to join the 2.4 GHz band of the guest WiFi network. However, WPA-PSK [TKIP] is less secure than WPA2-PSK [AES] and limits the speed of WiFi devices to 54 Mbps. To use WPA + WPA2 security, in the **Password (Network Key)** field, enter a phrase of 8 to 63 characters. To join the 2.4 GHz or 5 GHz guest WiFi network, a user must enter this password.

7. Click the **Apply** button. Your settings are saved.

8. Make sure that you can reconnect over WiFi to the network with its new security settings.
If you cannot connect over WiFi, check the following:

- If your computer or mobile device is already connected to another WiFi network in your area, disconnect it from that WiFi network and connect it to the WiFi network that the router provides. Some WiFi devices automatically connect to the first open network without WiFi security that they discover.
- Does your computer or mobile device display as an attached device? If it does, it is connected to the network.
- Are you using the correct network name (SSID) and password?

Control the WiFi Radios

The router’s internal WiFi radios broadcast signals in the 2.4 GHz and 5 GHz ranges. By default, they are on so that you can connect over WiFi to the router. When the WiFi radios are off, you can still use an Ethernet cable for a LAN connection to the router.

You can turn the WiFi radios on and off with the WiFi On/Off button on the router, or you can log in to the router and enable or disable the WiFi radios. If you are close to the router, it might be easier to press its WiFi On/Off button. If you are away from the router or already logged in, it might be easier to enable or disable them.

Use the WiFi On/Off Button

To turn the WiFi radios off and on with the WiFi On/Off button:

Press the WiFi On/Off button on the top of the router for two seconds.

If you turned off the WiFi radios, the WiFi On/Off LED and the WPS LED turn off. If you turned on the WiFi radios, the WiFi On/Off LED and the WPS LED light.

Enable or Disable the WiFi Radios

If you used the WiFi On/Off button to turn off the WiFi radios, you can’t log in to the router to turn them back on. You must press the WiFi On/Off button again for two seconds to turn the WiFi radios back on.

To enable or disable the WiFi radios:

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter http://www.routerlogin.net.
A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Advanced Setup > Wireless Settings**.
   The Wireless Settings page displays.

5. Do one of the following for your router's wireless networks:
   - **Turn off the WiFi radio.** Clear the **Enable Wireless Router Radio** check box.
   - **Turn on the WiFi radio.** Select the **Enable Wireless Router Radio** check box.

6. Click the **Apply** button.
   Your settings are saved.

**Set Up a WiFi Schedule**

You can turn off the WiFi signal from your router at times when you do not need a WiFi connection. For example, you might turn it off for the weekend if you leave town.

**To set up the WiFi schedule:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter **http://www.routerlogin.net**.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > Advanced Setup > Wireless Settings**.
   The Advanced Wireless Settings page displays.
5. Click the **Add a new period** button.
   The page adjusts.
6. Use the menus, radio buttons, and check boxes to set up a period during which you want to turn off the WiFi signal.

7. Click the **Apply** button.
   The Advanced Wireless Settings page displays.

8. Select the **Turn off wireless signal by schedule** check box to activate the schedule.

9. Click the **Apply** button.
   Your settings are saved.

**Specify WPS Settings**

Wi-Fi Protected Setup (WPS) lets you join the WiFi network without typing the WiFi password.

**To specify WPS settings:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter `http://www.routerlogin.net`.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Advanced Setup > Wireless Settings**.
   The Wireless Settings page displays.
   The Router’s PIN field displays the fixed PIN that you can use to configure the router’s WiFi settings from another device through WPS.

5. (Optional) Select or clear the **Enable Router’s PIN** check box.
   The PIN function might temporarily be disabled when the router detects suspicious attempts to break into the router’s WiFi settings by using the router’s PIN through WPS. You can manually enable the PIN function by selecting the **Enable Router’s PIN** check box.

6. (Optional) Select or clear the **Keep Existing Wireless Settings** check box.
   By default, the **Keep Existing Wireless Settings** check box is selected. We recommend that you leave this check box selected.
If you clear this check box, the next time a new WiFi client uses WPS to connect to
the router, the router WiFi settings change to an automatically generated random
SSID and security key.

7. Click the **Apply** button.
   
   Your settings are saved.

Set Up the Router as a WiFi Access Point

You can set up the router to run as an access point (AP) on the same local network as
another router.

**To set up the router as an AP:**

1. Use an Ethernet cable to connect the Internet port of this router to an Ethernet port
   in the other router.

2. Launch a web browser from a computer or mobile device that is connected to the
   network.

3. Enter `http://www.routerlogin.net`
   
   A login window opens.

4. Enter the router user name and password.
   
   The user name is `admin`. The default password is `password`. The user name and
   password are case-sensitive.
   
   The BASIC Home page displays.

5. Select **ADVANCED > Advanced Setup > Router/ AP / Bridge Mode**.
   
   The Router / AP / Bridge Mode page displays.

6. Select **AP Mode**.
   
   The page adjusts.

7. Select an IP address setting:

   - **Get dynamically from existing router**. The other router on the network assigns
     an IP address to this router while it is in AP mode.
   
   - **Use fixed IP settings on this device (not recommended)**. Use this setting if you
     want to manually assign a specific IP address to this router while it is in AP mode.
     Using this option effectively requires advanced network experience.
**Note:** To avoid interference with other routers or gateways in your network, we recommend that you use different WiFi settings on each router. You can also turn off the WiFi radio on the other router or gateway and use this router only for WiFi client access.

8. Click the **Apply** button.
   The IP address of the router changes, and you are disconnected.

9. To reconnect, close and restart your browser and type **http://www.routerlogin.net**.

---

**Set Up the Router in Bridge Mode**

You can use your router in bridge mode to connect multiple devices wirelessly at the faster 802.11ac speed. You need two routers: one set up as a router and the other set up as a bridge.

Installing your router as a bridge offers the following benefits:

- Take advantage of gigabit WiFi speeds on current devices
- Use Gigabit WiFi for applications like video and gaming.
- Connect multiple devices like NAS, Smart TV, Blu-ray player, and game consoles at gigabit WiFi speeds using a WiFi link.
- Avoid the need for separate WiFi adapters for each device.

For example, you can install the first router in a room like a home office where your Internet connection is located, then set up the second router in bridge mode. Place the router in bridge mode in a different room with your home entertainment center. Cable the router in bridge mode to your Smart TV, DVR, game console or Blu-ray player, and use its 802.11ac WiFi connection to the first router.

**To set up the router in bridge mode:**

1. Make a note of the WiFi settings of the other router to which this router will connect. You must know the SSID, WiFi security mode, wireless password, and operating frequency (either 2.4 GHz or 5 GHz).

2. Launch a web browser from a computer or mobile device that is connected to the network.

3. Enter **http://www.routerlogin.net**.
   A login window opens.

4. Enter the router user name and password.
The user name is **admin**. The default password is **password**. The user name and password are case-sensitive.

The BASIC Home page displays.

5. Select **ADVANCED > Advanced Setup > Router/ AP / Bridge Mode**.
   The Router / AP / Bridge Mode page displays.

6. Select **Bridge Mode**.
   The page adjusts.

7. Click the **setup bridge mode wireless settings** button.
   The Wireless Settings window opens.

8. Specify the settings of the other router to which this router will connect:
   a. Select the wireless network frequency (**2.4 GHz** or **5 GHz**).
      For 802.11ac mode, select **5 GHz**.
   b. In the **Name (SSID)** file, enter the wireless network name (SSID).
   c. In the Security Options section, select a radio button.
   d. If prompted, type the WiFi password (network key) that you use to connect wirelessly to the other router.

9. Click the **Apply** button.
   The settings for the other router are saved and the Advanced Wireless Settings page displays.

10. Click the **Apply** button on the Router / AP / Bridge Mode page.
    Your settings are saved.

**Set Up a Bridge for a Port Group or VLAN Tag Group**

Some devices, such as an IPTV, cannot function behind the router’s network address translation (NAT) service or firewall. Based on what your Internet service provider (ISP) requires, for the device to connect to the ISP’s network directly, you can enable the bridge between the device and the router’s Internet port or add new VLAN tag groups to the bridge.
**Note:** If your ISP provides instructions for how to set up a bridge for IPTV and Internet service, follow those instructions.

## Set Up a Bridge for a Port Group

If the devices that are connected to the router’s Ethernet LAN port or WiFi network include an IPTV device, your ISP might require you to set up a bridge for a port group for the router’s Internet interface.

A bridge with a port group prevents packets that are sent between the IPTV device and the router’s Internet port from being processed through the router’s network address translation (NAT) service.

### To configure a port group and enable the bridge:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password.
   - The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   - The BASIC Home page displays.
4. Select **ADVANCED > Advanced Setup > VLAN/Bridge Settings**. The VLAN/IPTV Setup page displays.
5. Select the **Enable VLAN Tag** check box. The page expands.
6. Select the **By bridge group** radio button. The page expands.
7. Select a Wired Ports check box or a Wireless check box:
   - If your device is connected to an Ethernet port on the router, select the Wired Ports check box that corresponds to the Ethernet port on the router to which the device is connected.
   - If your device is connected to your router’s WiFi network, select the Wireless check box that corresponds to the router’s WiFi network to which the device is connected.

**Note:** You must select at least one Wired Ports or Wireless check box. You can select more than one check box.
8. Click the **Apply** button.  
   Your settings are saved.

**Set Up a Bridge for a VLAN Tag Group**

If the devices that are connected to the router’s Ethernet LAN ports or WiFi network include an IPTV device, your ISP might require you to set up a bridge for a VLAN tag group for the router’s Internet interface.

If you are subscribed to IPTV service, the router might require VLAN tags to distinguish between the Internet traffic and the IPTV traffic. A bridge with a VLAN tag group prevents packets that are sent between the IPTV device and the router’s Internet port from being processed through the router’s network address translation (NAT) service.

You can add VLAN tag groups to a bridge and assign VLAN IDs and priority values to each VLAN tag group.

**To add a VLAN tag group and enable the bridge:**

1. Launch a web browser from a computer or mobile device that is connected to the network.

2. Enter `http://www.routerlogin.net`.  
   A login window opens.

3. Enter the router user name and password.  
   The user name is **admin**. The default password is **password**. The user name and password are case-sensitive.   
   The BASIC Home page displays.

4. Select **ADVANCED > Advanced Setup > VLAN/Bridge Settings**.  
   The VLAN/IPTV Setup page displays.

5. Select the **Enable VLAN Tag** check box.  
   The page expands.

6. Select the **By VLAN tag group** radio button.  
   The page expands.

7. Click the **Add** button.  
   The Add VLAN Rule page displays.

8. Specify the settings as described in the following table.
### Set Up an IPTV Port to Lease an Intranet Port

You can set up the router to create an Internet Protocol television (IPTV) port that can lease an IP address from your IPTV service provider. Use this feature only if you subscribe to an IPTV service and your IPTV service requires an intranet address.

Some IPTV ports cannot work behind NAT because the IPTV port requires an IP address within the Internet service provider’s network (intranet address). You can set up a bridge connection from the WAN to one of the LAN ports. When IPTV is connected through WiFi, the home router also must support the bridging of the WAN port to the WiFi network name (SSID). The designated LAN port or WiFi name becomes an IPTV port with direct access to the WAN without going through NAT.

### To configure an IPTV port:

1. Launch a web browser from a computer or mobile device that is connected to the network.

2. Enter `http://www.routerlogin.net`
   A login window opens.

3. Enter the router user name and password.
   The user name is `admin`. The default password is `password`. The user name and password are case-sensitive.

9. Click the **Add** button.
   The VLAN tag group is added.

10. Click the **Apply** button.
    Your settings are saved.
The BASIC Home page displays.

4. Select **ADVANCED > Advanced Setup > VLAN/Bridge Settings**.
   The VLAN/IPTV Setup page displays.

5. Select the **Enable VLAN Tag** check box.
   The page expands.

6. Select the **By bridge group** radio button.
   The page expands.

7. Select a Wired Ports check box or a Wireless check box:
   - If your device is connected to an Ethernet port on the router, select the Wired Ports check box that corresponds to the Ethernet port on the router to which the device is connected.
   - If your device is connected to your router's WiFi network, select the Wireless check box that corresponds to the router’s WiFi network to which the device is connected.

   **Note:** You must select at least one Wired Ports or Wireless check box. You can select more than one check box.

8. Click the **Apply** button.
   Your settings are saved.

**Custom Static Routes**

Typically, you do not need to add static routes unless you use multiple routers or multiple IP subnets on your network.

As an example of when a static route is needed, consider the following case:

- Your main Internet access is through a cable modem to an ISP.
- Your home network includes an ISDN router for connecting to the company where you are employed. This router’s address on your LAN is 192.168.1.100.
- Your company’s network address is 134.177.0.0.

When you set up your router, two implicit static routes were created. A default route was created with your ISP as the gateway, and a second static route was created to your local network for all 192.168.1.x addresses. With this configuration, if you try to access a device on the 134.177.0.0 network, your router forwards your request to the ISP. The
ISP forwards your request to the company where you are employed, and the company firewall is likely to deny the request.

In this case you must define a static route, telling your router to access 134.177.0.0 through the ISDN router at 192.168.1.100. Here is an example:

- The **Destination IP Address** and **IP Subnet Mask** fields specify that this static route applies to all 134.177.x.x addresses.
- The **Gateway IP Address** field specifies that all traffic for these addresses will be forwarded to the ISDN router at 192.168.1.100.
- A metric value of 1 works because the ISDN router is on the LAN.
- The **Private** check box is selected only as a precautionary security measure in case RIP is activated.

### Set Up a Static Route

**To set up a static route:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
4. Select **ADVANCED > Advanced Setup > Static Routes**. The Static Routes page displays.
5. Click the **Add** button. The page adjusts.
6. In the **Route Name** field, type a name for this static route (for identification purposes only).
7. To limit access to the LAN only, select the **Private** check box. If the **Private** check box is selected, the static route is not reported in RIP.
8. To prevent the route from becoming active, clear the **Active** check box.
In some situations, you might want to set up a static route but keep it disabled until a later time. By default, the **Active** check box is selected and a route becomes active after you click the **Apply** button.

9. Enter the following settings:
   - **Destination IP Address**. Enter the IP address for the final destination of the route.
   - **IP Subnet Mask**. Enter the IP subnet mask for the final destination of the route. If the destination is a single host, enter **255.255.255.255**.
   - **Gateway IP Address**. Enter the IP address of the gateway. The IP address of the gateway must be on the same LAN segment as the router.
   - **Metric**. Enter a number from 1 through 15. This value represents the number of routers between your network and the destination. Usually, a setting of 2 or 3 works, but if this is a direct connection, set it to **1**.

10. Click the **Apply** button.
    Your settings are saved. The static route is added to the table on the Static Routes page.

**Edit a Static Route**

**To edit a static route:**
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter **http://www.routerlogin.net**.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > Advanced Setup > Static Routes**.
   The Static Routes page displays.
5. In the table, select the radio button for the route.
6. Click the **Edit** button.
   The Static Routes page adjusts.
7. Edit the route information.
8. Click the **Apply** button.
   Your settings are saved.

Delete a Static Route

**To delete a static route:**
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter `http://www.routerlogin.net`.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > Advanced Setup > Static Routes**.
   The Static Routes page displays.
5. In the table, select the radio button for the route.
6. Click the **Delete** button.
   The route is removed from the table.
Optimize Performance

You can set up the router to optimize performance for applications such as multiplayer gaming, peer-to-peer connections, or real-time communications such as instant messaging. By default, the router uses Wi-Fi Multimedia Quality of Service (WMM QoS).

This chapter contains the following sections:

- Optimize Internet Streaming With QoS
- Manage Wi-Fi Multimedia Quality of Service
- Improve Network Connections With Universal Plug-N-Play
Optimize Internet Streaming With QoS

You can use Quality of Service (QoS) to assign high priority to Internet streaming, applications, and services.

We recommend that you enable this feature only if you use streaming Internet. When QoS assigns a high priority to streaming video, it also assigns lower priority to the rest of your Internet traffic. That means other tasks like downloading content from the Internet take longer.

Turn On Internet Access QoS

To enable Dynamic QoS:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter http://www.routerlogin.net.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
   The QoS Setup page displays.
5. Select the Turn Internet Access QoS On check box.
6. Select the Turn Bandwidth Control On check box.
7. Specify the bandwidth settings:
   - Uplink bandwidth Maximum. If you know the bandwidth of your Internet connection, select this radio button and enter bandwidth in the Uplink bandwidth Maximum field.
   - Automatically check Internet Uplink bandwidth. We recommend that you use Speedtest to detect your Internet bandwidth.
     To use Speedtest, do the following:
     a. For more accurate Speedtest results, make sure that no other devices are accessing the Internet.
     b. Select the Automatically check Internet Uplink bandwidth radio button.
     c. Click the Check button.
Speedtest determines your Internet bandwidth.

8. Click the Apply button.
Your settings are saved.
A link displays on the bottom of the page to view bandwidth utilization. Clicking the link displays the Attached Devices page. For more information, see View Devices Currently on the Network on page 97.

**Add a QoS Rule by Device**

**To enable Dynamic QoS:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter http://www.routerlogin.net.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

   The QoS Setup page displays.

5. Select the Turn Internet Access QoS On check box.

6. Select the QoS by Device radio button.
   Computers and devices that are connected to the network display in the MAC Device List. By default, each device is assigned a normal priority.

7. Select or specify the device:
   - To select a device in the MAC Device List, select its radio button.
   - To specify a device that is not in the MAC Device List, complete the QoS Policy for, MAC Address, and Device Name fields and click the Add button.

   The device is listed in a queue in the QoS rules table with its default rule priority. The rule priority corresponds to the queues.

8. Click the Apply button.
Your settings are saved.
Add a QoS Rule by Service

To enable Dynamic QoS:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
5. Select the Turn Internet Access QoS On check box.
6. Select the QoS by Service radio button. The page adjusts.
7. From the Applications menu, select an application or service.
8. From the Priority menu, select the priority for the rule.
   The priority selections correspond to the queues in the QoS rules table.
9. Click the Add button.
   The service displays in the QoS rules table.
10. Click the Apply button. Your settings are saved.

Edit a QoS Rule

You can change an existing default or custom QoS rule. For default rules, you can change only the priority. For custom rules, you can change the priority and other settings.

To edit a QoS rule:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Setup > QoS Setup**.
   The QoS Setup page displays.

5. In the QoS rules table, select the service, application, or device.

6. Click the **Edit** button.
   The page adjusts.

7. Change the settings.

8. Click the **Apply** button.
   Your settings are saved.

Delete a QoS Rule

To delete a QoS rule:

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Setup > QoS Setup**.
   The QoS Setup page displays.

5.

6. In the QoS rules table, select the service, application, or device.

7. Click the **Delete** button.
   The rule is deleted.
Delete All QoS Rules

**To delete all QoS rules:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password.
   - The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   - The BASIC Home page displays.
5. Click the **Delete All** button.
   - All QoS rules are deleted.

Manage Wi-Fi Multimedia Quality of Service

Wi-Fi Multimedia Quality of Service (WMM QoS) prioritizes WiFi voice and video traffic over the WiFi link. WMM QoS is automatically enabled for the router.

WMM QoS prioritizes WiFi data packets from different applications based on four access categories: voice, video, best effort, and background. For an application to receive the benefits of WMM QoS, WMM must be enabled for both it and the client running that application. Legacy applications that do not support WMM and applications that do not require QoS are assigned to the best effort category, which receives a lower priority than voice and video. Circumstances might occur in which you want to disable WMM QoS.

**To disable WMM QoS:**

1. Launch a web browser from a computer or mobile device that is connected to the network.
3. Enter the router user name and password.
   - The user name is `admin`. The default password is `password`. The user name and password are case-sensitive.
The BASIC Home page displays.

4. Select **ADVANCED > Setup > QoS Setup**.
   The **WMM** tab is automatically selected and the WMM page displays.

5. Clear the **Enable WMM (Wi-Fi multimedia) settings (2.4GHz b/g/n)** check box.
6. Clear the **Enable WMM (Wi-Fi multimedia) settings (5GHz a/n/ac)** check box.
7. Click the **Apply** button.
   Your settings are saved.

**Improve Network Connections With Universal Plug-N-Play**

Universal Plug-N-Play (UPnP) helps devices such as Internet appliances and computers access the network and connect to other devices as needed. UPnP devices can automatically discover the services from other registered UPnP devices on the network.

If you use applications such as multiplayer gaming, peer-to-peer connections, or real-time communications such as instant messaging, enable UPnP.

**To enable Universal Plug-N-Play:**

1. Launch a web browser from a computer or mobile device that is connected to the network.
2. Enter **http://www.routerlogin.net**.
   A login window opens.
3. Enter the router user name and password.
   The user name is **admin**. The default password is **password**. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > Advanced Setup > UPnP**.
   The UPnP page displays.
5. Select the **Turn UPnP On** check box.
   By default, this check box is selected. UPnP for automatic device configuration can be enabled or disabled. If the **Turn UPnP On** check box is cleared, the router does not allow any device to automatically control router resources, such as port forwarding.
6. Type the advertisement period in minutes.
   The advertisement period specifies how often the router broadcasts its UPnP information. This value can range from 1 to 1440 minutes. The default period is 30 minutes. Shorter durations ensure that control points receive current device status at the expense of more network traffic. Longer durations can compromise the freshness of the device status but can significantly reduce network traffic.

7. Type the advertisement time to live in hops.
   The time to live for the advertisement is measured in hops (steps) for each UPnP packet sent. Hops are the steps a packet takes between routers. The number of hops can range from 1 to 255. The default value for the advertisement time to live is 4 hops, which should be fine for most home networks. If you notice that some devices are not being updated or reached correctly, it might be necessary to increase this value.

8. Click the **Apply** button.
   The UPnP Portmap Table displays the IP address of each UPnP device that is accessing the router and which ports (internal and external) that device opened. The UPnP Portmap Table also displays what type of port is open and whether that port is still active for each IP address.

To refresh the information in the UPnP Portmap Table, click the **Refresh** button.
Manage Your Router

This chapter describes the router settings for administering and maintaining your router and home network.

The chapter includes the following sections:

- Update the Router Firmware
- Change the admin Password
- Enable admin Password Recovery
- Recover the admin Password
- View Information About the Router and the Internet and WiFi Settings
- Display Internet Port Statistics
- Check the Internet Connection Status
- View and Manage Logs of Router Activity
- View Devices Currently on the Network
- Monitor Internet Traffic
- Manage the Router Configuration File
- Remote Access
- Remotely Access Your Router Using the Nighthawk App
- Disable LED Blinking or Turn Off LEDs
- Return the Router to Its Factory Default Settings
Update the Router Firmware

You can log in to the router and check if new firmware is available, or you can manually load a specific firmware version to your router.

Check for New Firmware and Update the Router

The router firmware (routing software) is stored in flash memory. You might see a message at the top of the router pages when new firmware is available. You can respond to that message to update the firmware or you can check to see if new firmware is available and update your product.

Note: We recommend that you connect a computer to the router using an Ethernet connection to update the firmware.

To check for new firmware and update your router:

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select ADVANCED > Administration > Firmware Update. The Firmware Update page displays.
5. Click the Check button. The router finds new firmware information if any is available and displays a message asking if you want to download and install it.
6. Click the Yes button. The router locates and downloads the firmware and begins the update.

Warning: To avoid the risk of corrupting the firmware, do not interrupt the update. For example, do not close the browser, click a link, or load a new page. Do not turn off the router.
When the upload is complete, your router restarts. The update process typically takes about one minute. Read the new firmware release notes to find out if you must reconfigure the router after updating.

Manually Upload Firmware to the Router

If you want to upload a specific firmware version, or your router fails to update its firmware automatically, follow these instructions.

**Note:** We recommend that you connect a computer to the router using an Ethernet connection to upload the firmware.

**To manually upload a firmware file to your router:**
1. Download the firmware for your router from the NETGEAR Download Center, save it to your desktop, and unzip the file if needed.
   
   **Note:** The correct firmware file uses an `.img` or `.chk` extension.

2. Launch a web browser from a computer or mobile device that is connected to the router network.

   
   A login window opens.

4. Enter the router admin user name and password.
   
   The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   
   The BASIC Home page displays.

5. Select **ADVANCED > Administration > Firmware Update**.
   
   The Firmware Update page displays.

6. Click the **Browse** button.

7. Find and select the firmware file on your computer.

   **Note:** To avoid the risk of corrupting the firmware, do not interrupt the update. For example, do not close the browser, click a link, or load a new page. Do not turn off the router. Wait until the router finishes restarting. If your router does not reboot, check the Router Status page to confirm whether the new firmware version uploaded.
Change the admin Password

You can change the default password that is used to log in to the router with the user name admin. This password is not the one that you use for WiFi access.

**Note:** Be sure to change the password for the user name admin to a secure password. The ideal password contains no dictionary words from any language and contains uppercase and lowercase letters, numbers, and symbols. It can be up to 30 characters.

**To change the admin user name and enable password recovery:**
1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
4. Select `ADVANCED > Administration > Set Password`. The Set Password page displays.
5. Type the old password in the `Old Password` field.
6. Type the new password in the `Set Password` and `Repeat New Password` fields.
7. Click the `Apply` button. Your settings are saved.

Enable admin Password Recovery

The router admin password is used to log in to your router web interface. We recommend that you enable password recovery so that you can recover the password if it is forgotten. This recovery process is supported in Internet Explorer, Firefox, and Chrome browsers but not in the Safari browser.
To enable password recovery:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter http://www.routerlogin.net.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select ADVANCED > Administration > Set Password.
   The Set Password page displays.
5. Select the Enable Password Recovery check box.
6. Select two security questions and provide answers to them.
7. Click the Apply button.
   Your settings are saved.

Recover the admin Password

If you set up the password recovery feature, you can recover your router admin password.

To recover your router admin password:
1. Launch a web browser from a computer or mobile device that is connected to the network.
2. Enter http://www.routerlogin.net.
   A login window opens.
3. Click the Cancel button.
   If password recovery is enabled, you are prompted to enter the serial number of the router.
   The serial number is on the router label.
4. Enter the serial number of the router.
5. Click the Continue button.
   A window opens requesting the answers to your security questions.
6. Enter the saved answers to your security questions.
7. Click the **Continue** button.
   A window opens and displays your recovered password.

8. Click the **Login again** button.
   A login window opens.

9. With your recovered password, log in to the router.

**View Information About the Router and the Internet and WiFi Settings**

You can view router information, the Internet port status, and WiFi settings.

**To view information about the router and the Internet, modem, and WiFi settings:**
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter **http://www.routerlogin.net**.
   A login window opens.
3. Enter the router user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Click the **ADVANCED** tab.
   The ADVANCED Home page displays.

The information on this page uses the following color coding:

- A green icon indicates that the Internet connection is fine and no problems exist. For a WiFi network, the network is enabled and secured.
- A red icon indicates that configuration problems exist for the Internet connection or the connection is down. For a WiFi network, the network is disabled or down.
- An amber icon indicates that the Internet port is configured but cannot get an Internet connection (for example, because the cable is disconnected), that a WiFi network is enabled but unprotected, or that another situation that requires your attention occurred.
Display Internet Port Statistics

To display Internet port statistics:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
4. Click the **ADVANCED** tab. The ADVANCED Home page displays.
5. In the Internet Port pane, click the **Show Statistics** button. The Show Statistics window opens and displays following information:
   - **System Up Time**. The time elapsed since the router was last restarted.
   - **Port**. The statistics for the WAN (Internet) port, LAN (Ethernet) ports, and WLANs. For each port, the window displays the following information:
     - **Status**. The link status of the port.
     - **TxPkts**. The number of packets transmitted on this port since reset or manual clear.
     - **RxPkts**. The number of packets received on this port since reset or manual clear.
     - **Collisions**. The number of collisions on this port since reset or manual clear.
     - **Tx B/s**. The current transmission (outbound) bandwidth used on the WAN and LAN ports.
     - **Rx B/s**. The current reception (inbound) bandwidth used on the WAN and LAN ports.
     - **Up Time**. The time elapsed since this port acquired the link.
     - **Poll Interval**. The interval at which the statistics are updated on this page.
6. To change the polling frequency, enter a time in seconds in the Poll Interval field and click the Set Interval button.
To stop the polling entirely, click the Stop button.

Check the Internet Connection Status

To check the Internet connection status:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter http://www.routerlogin.net.
A login window opens.
3. Enter the router admin user name and password.
The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
The BASIC Home page displays.
4. Click the ADVANCED tab.
The ADVANCED Home page displays.
5. In the Internet Port pane, click the Connection Status button.
The Connection Status window opens and displays the following information:
   - IP Address. The IP address that is assigned to the router.
   - Subnet Mask. The subnet mask that is assigned to the router.
   - Default Gateway. The IP address for the default gateway that the router communicates with.
   - DHCP Server. The IP address for the Dynamic Host Configuration Protocol server that provides the TCP/IP configuration for all the computers that are connected to the router.
   - DNS Server. The IP address of the Domain Name Service server that provides translation of network names to IP addresses.
   - Lease Obtained. The date and time when the lease was obtained.
   - Lease Expires. The date and time that the lease expires.
6. To return the status of all items to 0, click the Release button.
7. To refresh the screen, click the Renew button.
8. To exit the screen, click the **Close Window** button.

**View and Manage Logs of Router Activity**

The log is a detailed record of the websites you accessed or attempted to access and other router actions. Up to 256 entries are stored in the log.

**To view and manage logs:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
4. Select **ADVANCED > Administration > Logs**. The Logs page displays and shows the following information:
   - **Action**: The action that occurred, such as whether Internet access was blocked or allowed.
   - **Source IP**: The IP address of the initiating device for this log entry.
   - **Target address**: The name or IP address of the website or news group visited or to which access was attempted.
   - **Date and time**: The date and time the log entry was recorded.
5. To customize the logs, scroll down and clear or select the check boxes in the Include in Log section.
6. To refresh the log screen, click the **Refresh** button.
7. To clear the log entries, click the **Clear Log** button.
8. To email the log immediately, click the **Send Log** button.
   You must set up email notifications in order to receive the logs. The router to emails the logs to the address that you specified when you set up email notifications. For more information, see Set Up Security Event Email Notifications on page 48.
9. Click the **Apply** button.
   Your settings are saved.
View Devices Currently on the Network

You can view all computers or devices that are currently connected to your network.

**To view devices on the network:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter \texttt{http://www.routerlogin.net}.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is \texttt{admin}. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select \texttt{Attached Devices}.
   The following information is displayed:

   - **Connection Type.** Wired or the WiFi band for the connection.
   - **Device Name.** If the device name is known, it is shown here.
   - **IP Address.** The IP address that the router assigned to this device when it joined the network. This number can change if a device is disconnected and rejoins the network.
   - **MAC Address.** The unique MAC address for each device does not change. The MAC address is typically shown on the product label.

5. To update this page, click the \texttt{Refresh} button.

Monitor Internet Traffic

Traffic metering allows you to monitor the volume of Internet traffic that passes through the router Internet port. You can set limits for traffic volume.

**To monitor Internet traffic:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter \texttt{http://www.routerlogin.net}.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Advanced Setup > Traffic Meter**.
   The Traffic Meter page displays.

5. Select the **Enable Traffic Meter** check box.

6. To control the volume of Internet traffic, use either the traffic volume control feature or the connection time control feature:
   - Select the **Traffic volume control by** radio button and then select one of the following options:
     - **No Limit**. No restriction is applied when the traffic limit is reached.
     - **Download only**. The restriction is applied to incoming traffic only.
     - **Both Directions**. The restriction is applied to both incoming and outgoing traffic.
   - Select the **Connection time control** radio button and enter the allowed hours in the **Monthly limit** field.

7. If your ISP charges for extra data volume when you make a new connection, enter the extra data volume in MB in the **Round up data volume for each connection by** field.

8. In the Traffic Counter section, set the traffic counter to begin at a specific time and date.
   To start the traffic counter immediately, click the **Restart Counter Now** button.

9. In the Traffic Control section, specify whether the router should issue a warning message before the monthly limit of Mbytes or hours is reached.
   By default, the value is 0 and no warning message is issued. You can select one of the following to occur when the limit is attained:
   - The Internet LED blinks white or amber.
   - The Internet connection is disconnected and disabled.

10. Click the **Apply** button.
    The Internet Traffic Statistics section helps you to monitor the data traffic.

11. To update the Traffic Statistics section, click the **Refresh** button.
12. To display more information about the data traffic on your router and to change the poll interval, click the **Traffic Status** button.

**Manage the Router Configuration File**

The configuration settings of the router are stored within the router in a configuration file. You can back up (save) this file to your computer, restore it, or reset it to the factory default settings.

**Back Up Settings**

**To back up the router's configuration settings:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
4. Select **ADVANCED > Administration > Backup Settings**. The Backup Settings page displays.
5. Click the **Back Up** button.
6. Follow the direction of your browser to save the file. A copy of the current settings is saved in the location that you specified.

**Erase the Settings**

**Caution:** This process erases all settings that you configured in the router.

**To erase the settings:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Administration > Backup Settings**.
   The Backup Settings page displays.

5. Click the **Erase** button.
   The configuration is reset to factory default settings. When the reset is complete, the router restarts. This process takes about two minutes.

   **Warning:** To avoid the risk of corrupting the firmware, do not interrupt the reset. For example, do not close the browser, click a link, or load a new page. Do not turn off the router. Wait until the router finishes restarting.

### Restore Configuration Settings

**To restore configuration settings that you backed up:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter **http://www.routerlogin.net**.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > Administration > Backup Settings**.
   The Backup Settings page displays.
5. Click the **Browse** button to find and select the `.cfg` file.
6. Click the **Restore** button.
   The file is uploaded to the router and the router restarts.

   **Warning:** Do not interrupt the restoration process.
Remote Access

You can access your router over the Internet to view or change its settings. You must know the router’s WAN IP address to use this feature.

**Note:** Be sure to change the password for the user name admin to a secure password. The ideal password contains no dictionary words from any language and contains uppercase and lowercase letters, numbers, and symbols. It can be up to 30 characters. See Change the admin Password on page 91.

Set Up Remote Management

**To set up remote management:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
5. Select the **Turn Remote Management On** check box.
6. In the Allow Remote Access By section, specify the external IP addresses to be allowed to access the router’s remote management.

**Note:** For enhanced security, restrict access to as few external IP addresses as practical.

Select one of the following:

- **Only This Computer**. Allow access from a single IP address on the Internet. Enter the IP address to be allowed access.
- **IP Address Range**. Allow access from a range of IP addresses on the Internet. Enter a beginning IP address and an ending IP address to define the allowed range.
- **Everyone**. Allow access from any IP address on the Internet.
7. Specify the port number for accessing the router web interface. Normal web browser access uses the standard HTTP service port 80. For greater security, enter a custom port number for the remote router web interface. Choose a number from 1024 to 65535, but do not use the number of any common service port. The default is 8443, which is a common alternate for HTTP.

8. Click the **Apply** button. Your settings are saved.

Use Remote Access

**To use remote access:**

1. Launch a web browser on a computer that is not on your home network.

2. Type your router’s WAN IP address into your browser’s address or location field followed by a colon (:) and the custom port number.
   For example, if your external address is 134.177.0.123 and you use port number 8443, enter `http://134.177.0.123:8443` in your browser.

Remotely Access Your Router Using the Nighthawk App

You can use the Nighthawk app to remotely access your router and change its settings. Before you can use remote access with the Nighthawk app, you must update your router’s firmware and download the latest Nighthawk app for your mobile device.

For more information about how to update your router’s firmware, see [Check for New Firmware and Update the Router](#) on page 89.

To download the latest Nighthawk app for your mobile device, visit [Nighthawk-app.com](#).
Disable LED Blinking or Turn Off LEDs

The LEDs on the top panel of the router indicate activities and behavior. You can disable LED blinking for network communications, or turn off all LEDs except the Power LED.

**To disable LED blinking or turn off the LEDs:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router user name and password. The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
4. The BASIC Home page displays.
5. Select `ADVANCED > Advanced Setup > LED Control Settings`. The LED Control Settings page displays.
6. To disable blinking, select the **Disable blinking on Internet LED, LAN LED, Wireless LED and USB LED when data traffic is detected** radio button.
7. To turn off all LEDs except the Power LED, select the **Turn off all LEDs except Power LED** radio button.
8. Click the **Apply** button. Your settings are saved.

Return the Router to Its Factory Default Settings

Under some circumstances (for example, if you lost track of the changes that you made to the router settings or you move the router to a different network), you might want to erase the configuration and reset the router to factory default settings.

If you do not know the current IP address of the router, first try to use an IP scanner application to detect the IP address before you reset the router to factory default settings.

To reset the router to factory default settings, you can use either the **Reset** button on the back of the router or the Erase function. However, if you cannot find the IP address or lost the password to access the router, you must use the **Reset** button.
After you reset the router to factory default settings, the user name is admin, the password is password, the LAN IP address is 192.168.1.1 (which is the same as www.routerlogin.net), and the DHCP server is enabled.

Use the Reset Button

**Caution:** This process erases all settings that you configured in the router.

**To reset the router to factory default settings:**
1. On the back of the router, locate the **Reset** button.
2. Using a straightened paper clip, press and hold the **Reset** button for at least five seconds.
3. Release the **Reset** button.
   The Power LED starts blinking. When the reset is complete, the router restarts. This process takes about two minutes.

**Warning:** To avoid the risk of corrupting the firmware, do not interrupt the reset. For example, if you are connected to the router web interface, do not close the browser, click a link, or load a new page. Do not turn off the router. Wait until the router finishes restarting.

Erase the Settings

**Caution:** This process erases all settings that you configured in the router.

**To erase the settings:**
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter **http://www.routerlogin.net**.
   A login window opens.
3. Enter the router user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > Administration > Backup Settings**.
   The Backup Settings page displays.
5. Click the **Erase** button.
   
   The configuration is reset to factory default settings. When the reset is complete, the router restarts. This process takes about two minutes.

   **Warning:** To avoid the risk of corrupting the firmware, do not interrupt the reset. For example, do not close the browser, click a link, or load a new page. Do not turn off the router. Wait until the router finishes restarting.
Share USB Storage Devices Attached to the Router

This chapter describes how to access and manage storage devices attached to your router. ReadySHARE lets you access and share USB storage devices connected to the router. (If your storage device uses special drivers, it is not compatible.)

**Note:** The USB ports on the router can be used only to connect USB storage devices like flash drives or hard drives. Do not connect computers, USB modems, CD drives, or DVD drives to the router USB port.

The chapter contains the following sections:

- USB Device Requirements
- Connect a USB Storage Device to the Router
- Access a Storage Device Connected to the Router From a Windows-Based Computer
- Map a USB Device to a Windows Network Drive
- Access a Storage Device That Is Connected to the Router From a Mac
- Back Up Windows-Based Computers With ReadySHARE Vault
- Back Up Mac Computers With Time Machine
- Enable FTP Access Within Your Network
- View or Change Network Folders on a Storage Device
- Add a Network Folder on a USB Storage Device
- Edit a Network Folder on a USB Storage Device
- Safely Remove a USB Storage Device

For more information about ReadySHARE features, visit netgear.com/readyshare.
USB Device Requirements

The router works with most USB-compliant external flash and hard drives. For the most up-to-date list of USB devices that the router supports, visit kb.netgear.com/app/answers/detail/a_id/18985/~/readyshare-usb-drives-compatibility-list.

Some USB external hard drives and flash drives require you to load the drivers onto the computer before the computer can access the USB storage device. Such USB storage devices do not work with the router.

The router supports the following file system types for full read/write access:

- FAT16
- FAT32
- NTFS
- NTFS with compression format enabled
- Ext2
- Ext3
- Ext4
- HFS
- HFS+

Connect a USB Storage Device to the Router

ReadySHARE lets you access and share USB storage devices that are connected to the appropriate router port. (If your USB storage device uses special drivers, it is not compatible.)

**To connect a USB device:**

1. Insert your USB storage device into a USB port on the router.
2. If your USB storage device uses a power supply, connect it.

   You must use the power supply when you connect the USB storage device to the router.

   When you connect the USB storage device to the router USB port, it might take up to two minutes before it is ready for sharing. By default, the USB storage device is available to all computers on your local area network (LAN).
Access a Storage Device Connected to the Router From a Windows-Based Computer

To access the USB storage device from a Windows-based computer:
1. Connect a USB storage device to a USB port on your router.
2. If your USB storage device uses a power supply, connect it.
   You must use the power supply when you connect the USB storage device to the router.
   When you connect the USB storage device to the router’s port, it might take up to two minutes before it is ready for sharing. By default, the USB storage device is available to all computers on your local area network (LAN).
4. Enter \readyshare in the dialog box.
5. Click the OK button.
   A window automatically opens and displays the files and folders on the USB storage device.

Map a USB Device to a Windows Network Drive

To map the USB storage device to a Windows network drive:
1. Connect a USB storage device to a USB port on your router.
2. If your USB storage device uses a power supply, connect it.
   You must use the power supply when you connect the USB storage device to the router.
   When you connect the USB storage device to the router’s port, it might take up to two minutes before it is ready for sharing. By default, the USB storage device is available to all computers on your local area network (LAN).
4. Enter \readyshare in the dialog box.
5. Click the OK button.
   A window automatically opens and displays the USB storage device.
6. Right-click the USB device and select **Map network drive**. The Map Network Drive window opens.

7. Select the drive letter to map to the new network folder.

8. Click the **Finish** button. The USB storage device is mapped to the drive letter that you specified.

9. To connect to the USB storage device as a different user, select the **Connect using different credentials** check box, click the **Finish** button, and do the following:
   a. Type the user name and password.
   b. Click the **OK** button.

---

### Access a Storage Device That Is Connected to the Router From a Mac

From a computer or device on the network, you can access a storage device that is connected to the router.

**To access the device from a Mac:**

1. Connect a USB storage device to a USB port on your router.

2. If your USB storage device uses a power supply, connect it.
   
   You must use the power supply when you connect the USB storage device to the router.
   
   When you connect the USB storage device to the router’s port, it might take up to two minutes before it is ready for sharing. By default, the USB storage device is available to all computers on your local area network (LAN).

3. On a Mac that is connected to the network, select **Go > Connect to Server**. The Connect to Server window opens.

4. In the **Server Address** field, enter `smb://readyshare`.

5. When prompted, select the **Guest** radio button.
   
   If you set up access control on the router and you allowed your Mac to access the network, select the **Registered User** radio button and enter **admin** for the name and router admin password for the password. For more information about access control, see [Allow or Block Access to Your Network](#) on page 41.

6. Click the **Connect** button.
A window automatically opens and displays the files and folders on the USB storage device.

Back Up Windows-Based Computers With ReadySHARE Vault

Your router comes with free backup software for all the Windows-based computers in your home. Connect a USB hard disk drive (HDD) to the router for centralized, continuous, and automatic backup.

The following operating systems support ReadySHARE Vault:

- Windows 7
- Windows 8
- Windows 8.1
- Windows 10

**To back up your Windows-based computer:**

1. Connect a USB HDD storage device to a USB port on the router.
2. If your USB storage device uses a power supply, connect it.
   - You must use the power supply when you connect the USB storage device to the router.
   - When you connect the USB storage device to the router’s USB port, it might take up to two minutes before it is ready for sharing. By default, the USB storage device is available to all computers on your local area network (LAN).
3. Download ReadySHARE Vault from netgear.com/readyshare and install it on each Windows-based computer.
4. Launch ReadySHARE Vault.
5. Use the dashboard or the **Backup** tab to set up and run your backup.

Back Up Mac Computers With Time Machine

You can use Time Machine to back up your Mac computers onto a USB hard drive that is connected to one of the router’s USB ports. You can access the connected storage device from your Mac with a wired or WiFi connection to your router.
Set Up a USB Hard Drive on a Mac

We recommend that you use a new USB HDD or format your old USB HDD to do the Time Machine backup for the first time. Use a blank partition to prevent some issues during backup using Time Machine. The router supports GUID or MBR partitions.

To format your USB hard disk drive and specify partitions:
1. Physically connect the USB HDD to your router.
2. If your USB HDD uses a power supply, connect it.
   You must use the power supply when you connect the USB HDD to the router.
   When you connect the USB HDD to the router’s port, it might take up to two minutes before it is ready for sharing. By default, the USB HDD is available to all computers on your local area network (LAN).
3. On your Mac, go to Spotlight (or the magnifying glass) at the top right of the page and search for Disk Utility.
4. Open the Disk Utility, select your USB HDD, click the Erase tab, and click the Erase button.
5. Click the Partition tab.
6. In the Partition Layout menu, set the number of partitions that you want to use.
7. Click the Options button.
   The Partition schemes display.
8. Select the GUID Partition Table or Master Boot Record radio button.
9. In the Format menu, select Mac OS Extended (Journaled).
10. Click the OK button.
11. Click the Apply button.
   Your settings are saved.

Prepare to Back Up a Large Amount of Data

Before you back up a large amount of data with Time Machine, we recommend that you follow this procedure.

To prepare to back up a large amount of data:
1. Upgrade the operating system of the Mac computer.
2. Verify and repair the backup disk and the local disk.
3. Verify and repair the permissions on the local disk.
4. Set Energy Saver:
   a. From the Apple menu, select **System Preferences**. The System Preferences page displays.
   c. Click the **Power Adapter** tab.
   d. Select the **Wake for Wi-Fi network access** check box.
   e. Click the **back arrow** to save the changes and exit the page.

5. Modify your security settings:
   a. On the **System Preferences** page, select **Security & Privacy**. The Security & Privacy page displays.
   b. Click the **Advanced** button at the bottom of the page. If the **Advanced** button is grayed out, click the lock icon so that you can change the settings.
   c. Clear the **Log out after minutes of inactivity** check box.
   d. Click the **OK** button. Your settings are saved.

**Use Time Machine to Back Up Onto a USB Hard Disk**

You can use Time Machine to back up your Mac computers onto a USB hard disk drive (HDD) that is connected to one of the router’s USB ports.

**To back up your Mac onto a USB hard disk drive:**

1. Prepare your USB device with a compatible format and partitions.
   For more information, see **Set Up a USB Hard Drive on a Mac** on page 111.

2. If you plan to back up a large amount of data, see **Prepare to Back Up a Large Amount of Data** on page 111.

3. If your USB HDD uses a power supply, connect it.
   You must use the power supply when you connect the USB HDD to the router.
   When you connect the USB HDD to the router’s port, it might take up to two minutes before it is ready for sharing. By default, the USB HDD is available to all computers on your local area network (LAN).

4. On a Mac computer that is connected to the network, launch Finder and select **Go > Connect to Server**.
The Connect to Server window opens.

5. Type `smb://routerlogin.net` and click the Connect button.

6. When prompted, select the Registered User radio button.

7. Enter `admin` for the name and the router admin password for the password and click the Connect button.
   A list of USB devices connected to your router displays.

8. From the Apple menu, select System Preferences.
   The System Preferences window displays.

   The Time Machine window displays.

10. Click the Select Backup Disk button and select your USB HDD from the list.

11. Click the Use Disk button.

   Note: If you do not see the USB partition that you want in the Time Machine disk list, go to Mac Finder and click that USB partition. It displays in the Time Machine list.

12. When prompted, select the Registered User radio button.

13. Enter `admin` for the name and the router admin password for the password and click the Connect button.

   When the setup is complete, the Mac automatically schedules a full backup. You can back up immediately.

Enable FTP Access Within Your Network

File Transfer Protocol (FTP) lets you download (receive) and upload (send) large files faster.

To enable FTP access within your network:

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter `http://www.routerlogin.net`.
   A login window opens.

3. Enter the router admin user name and password.
The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

4. Select **ADVANCED > USB Storage > ReadySHARE**.
   The USB Storage (Advanced Settings) page displays.

5. Select the **FTP** check box.

6. Click the **Apply** button.
   Your settings are saved.

---

**View or Change Network Folders on a Storage Device**

You can view or change the network folders on a storage device connected to the router.

**To view or change network folders:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

   The BASIC Home page displays.

4. Select **ADVANCED > USB Storage > ReadySHARE**.
   The USB Storage (Advanced Settings) page displays.

5. Scroll down to the Available Networks Folder section and adjust the following settings:

   - **Share Name**. If only one USB device is connected, the default share name is **USB_Storage**.
     You can click the name or you can type it in the address field of your web browser. If **Not Shared** is shown, the default share was deleted and no other share for the root folder exists. Click the link to change this setting.
• **Read Access and Write Access.** Show the permissions and access controls on the network folder. All-no password (the default) allows all users to access the network folder. The password for admin is the same one that you use to log in to the router.

• **Folder Name.** Full path of the network folder.

• **Volume Name.** Volume name from the storage device.

• **Total Space and Free Space.** Show the current utilization of the storage device.

6. Click the **Apply** button.
   Your settings are saved.

Add a Network Folder on a USB Storage Device

You can add network folders on a USB storage device connected to a router USB port.

**To add a network folder:**
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter **http://www.routerlogin.net**.  
   A login window opens.
3. Enter the router admin user name and password.  
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.  
   The BASIC Home page displays.
4. Select **ADVANCED > USB Storage > ReadySHARE.**  
   The USB Storage (Advanced Settings) page displays.
5. In the Available Network Folders section, select the USB storage device.  
   If a single device is attached to the USB port, the radio button is selected automatically.
6. Click the **Create Network Folder** button.  
   The Add Folder window opens.  
   If this window does not open, your web browser might be blocking pop-ups. If it is, change the browser settings to allow pop-ups.
From the USB Device menu, select the USB drive.

**Note:** We recommend that you do not attach more than one drive to one USB port (for example, through a USB hub).

Click the **Browse** button and in the Folder field, select the folder.

In the **Share Name** field, type the name of the share.

From the **Read Access** menu and the **Write Access** menu, select the settings that you want.

All–no password (the default) allows all users to access the network folder. The other option is that only the admin user is allowed access to the network folder. The password for admin is the same one that you use to log in to the router.

Click the **Apply** button.

The folder is added on the USB storage device.

Click the **Close Window** button.

The window closes.

---

**Edit a Network Folder on a USB Storage Device**

You can edit network folders on a USB storage devices connected to a router USB port.

**To edit a network folder:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter **http://www.routerlogin.net**.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > USB Storage > ReadySHARE**.
   The USB Storage (Advanced Settings) page displays.
5. In the Available Network Folders section, select the USB storage device.
6. Click the **Edit** button.
   The Edit Network Folder window opens.
7. Change the settings in the fields as needed.
8. Click the **Apply** button.
   Your settings are saved.

### Safely Remove a USB Storage Device

Before you physically disconnect a USB storage device from the router USB port, log in to the router and take the USB storage device offline.

**To remove a USB storage device safely:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter **http://www.routerlogin.net**.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > USB Storage > ReadySHARE**.
   The USB Storage (Advanced Settings) page displays.
5. In the Available Network Folders sections, select the USB storage device.
6. Click the **Safely Remove USB Device** button.
   This takes the device offline.
7. Physically disconnect the USB storage device.
9

Use Dynamic DNS to Access USB Storage Devices Through the Internet

With Dynamic DNS, you can use the Internet to access USB devices attached to the router’s USB ports when you’re not home.

This chapter includes the following sections:

- Set Up and Manage Dynamic DNS
- Set Up FTP Access Through the Internet
- Your Personal FTP Server
- Access USB Storage Devices Through the Internet
- Remotely Access a USB Device Using ReadyCLOUD
Set Up and Manage Dynamic DNS

Internet service providers (ISPs) assign numbers called IP addresses to identify each Internet account. Most ISPs use dynamically assigned IP addresses. This means that the IP address can change at any time. You can use the IP address to access your network remotely, but most people don't know what their IP addresses are or when this number changes.

To make it easier to connect, you can get a free account with a Dynamic DNS service that lets you use a domain name to access your home network. To use this account, you must set up the router to use Dynamic DNS. Then the router notifies the Dynamic DNS service provider whenever its IP address changes. When you access your Dynamic DNS account, the service finds the current IP address of your home network and automatically connects you.

If your ISP assigns a private WAN IP address (such as 192.168.x.x or 10.x.x.x), the Dynamic DNS service does not work because private addresses are not routed on the Internet.

Set Up FTP Access Through the Internet

To set up FTP access:

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
4. Select ADVANCED > USB Storage > ReadySHARE. The USB Storage (Advanced Settings) page displays.
5. Select the FTP (via Internet) check box.
6. Click the Apply button. Your settings are saved.
7. To limit access to the admin user, select a device in the Available Network Folder's section.
If only one device is connected, it is automatically selected.

8. Click the **Edit** button.
   The Edit page displays.

9. In the **Read Access** menu, select **admin**.
10. In the **Write Access** menu, select **admin**.
11. Click the **Apply** button.
    Your settings are saved.

Your Personal FTP Server

With your customized free URL, you can use FTP to access your network when you aren’t home through Dynamic DNS. To set up your FTP server, you must register for a NETGEAR Dynamic DNS (DDNS) service account and specify the account settings. See Set Up a New Dynamic DNS Account on page 121.

**Note:** The router supports only basic DDNS, and the login and password might not be secure. You can use DDNS with a VPN tunnel for a secure connection.

Set Up Your Personal FTP Server

**To set up your personal account and use FTP:**

1. Get your NETGEAR Dynamic DNS domain name.
   For more information, see Set Up a New Dynamic DNS Account on page 121.

2. Make sure that your Internet connection is working.
   Your router must use a direct Internet connection. It cannot connect to a different router to access the Internet.

3. Connect a storage device to the router.

4. If your USB storage device uses a power supply, connect it.
   You must use the power supply when you connect the USB storage device to the router.
   When you connect the USB storage device to the router USB port, it might take up to two minutes before it is ready for sharing. By default, the USB storage device is available to all computers on your local area network (LAN).

5. Set up FTP access in the router.
6. On a remote computer with Internet access, you can use FTP to access your router using ftp://yourname.mynetgear.com.

Set Up a New Dynamic DNS Account

To set up Dynamic DNS and register for a free NETGEAR account:
1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter http://www.routerlogin.net.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select ADVANCED > Advanced Setup > Dynamic DNS.
   The Dynamic DNS page displays.
5. Select the Use a Dynamic DNS Service check box.
6. From the Service Provider menu, select NETGEAR.
   You can select another service provider.
7. Select the No radio button.
8. In the Host Name field, type the name that you want to use for your URL.
   The host name is sometimes called the domain name. Your free URL includes the host name that you specify and ends with mynetgear.com. For example, specify MyName.mynetgear.com.
9. In the Email field, type the email address for your account.
10. In the Password (6-32 characters) field, type the password for your account.
11. Click the Register button.
12. Follow the onscreen instructions to register for your NETGEAR Dynamic DNS service.

Specify a DNS Account That You Already Created

If you already created a Dynamic DNS account with NETGEAR, No-IP, or Dyn, you can set up the router to use your account.
To set up Dynamic DNS if you already created an account:

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter http://www.routerlogin.net.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select ADVANCED > Advanced Setup > Dynamic DNS.
   The Dynamic DNS page displays.

5. Select the Use a Dynamic DNS Service check box.

6. From the Service Provider menu, select your provider.

7. Select the Yes radio button.
   The page adjusts and displays the Show Status, Cancel, and Apply buttons.

8. In the Host Name field, type the host name (sometimes called the domain name) for your account.

9. For a No-IP or Dyn account, in the User Name field, type the user name for your account.

10. For a NETGEAR account at No-IP, in the Email field, type the email address for your account.

11. In the Password (6-32 characters) field, type the password for your DDNS account.

12. Click the Apply button.
   Your settings are saved.

13. To verify that your Dynamic DNS service is enabled in the router, click the Show Status button.
   A message displays the Dynamic DNS status.

**Change the Dynamic DNS Settings**

You can change the settings for your Dynamic DNS account.
To change your settings:

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Advanced Setup > Dynamic DNS**.
   The Dynamic DNS page displays.

5. Change your DDNS account settings as necessary.

6. Click the **Apply** button.
   Your settings are saved.
Access USB Storage Devices Through the Internet

You can access USB storage devices through the Internet when you’re not home.

To access devices from a remote computer:

1. Launch a web browser on a computer that is not on your home network.
2. Connect to your home router:
   - To connect with Dynamic DNS, type the DNS name.
   - To use a Dynamic DNS account, you must enter the account information on the Dynamic DNS page. See Set Up and Manage Dynamic DNS on page 119.
   - To connect without Dynamic DNS, type the router’s Internet port IP address.

   You can view the router’s Internet IP address on the BASIC Home page.

You can use FTP to share files on a USB device connected to the router.

Remotely Access a USB Device Using ReadyCLOUD

NETGEAR ReadyCLOUD for routers lets you remotely access files stored on a USB storage device that is connected to the router. Before you can use ReadyCLOUD, you must create a ReadyCLOUD account and register your router.

A ReadyCLOUD app is also available for Windows computers, Android mobile devices, and iOS mobile devices. For more information about setting up ReadyCLOUD, see the ReadyCLOUD for Routers User Manual, which is available online at downloadcenter.netgear.com.

Create a ReadyCLOUD Account

To create a ReadyCLOUD account:

1. Launch a web browser from a computer or mobile device.
   - The ReadyCLOUD Welcome page displays.
3. Click the Sign In link.
   - The Sign In page displays.
4. Click the **Create Account** link.
   The Create a MyNETGEAR account page displays.

5. Complete the fields to set up your account, and click the **Create** button.
   You are now ready to register your router with your ReadyCLOUD account.

Register Your Router With ReadyCLOUD

After you create a ReadyCLOUD account, you must register your router with your ReadyCLOUD account.

**To register your router with your ReadyCLOUD account:**

1. Connect a USB storage device to a USB port on the router.
2. If your USB storage device uses a power supply, connect it.
   You must use the power supply when you connect the USB storage device to the router.
   When you connect the USB storage device to the router’s USB port, it might take up to two minutes before it is ready for sharing. By default, the USB storage device is available to all computers on your local area network (LAN).
3. Launch a web browser from a computer or mobile device that is connected to the network.
4. Enter **http://www.routerlogin.net**.
   A login window opens.
5. Enter the router user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
6. Select **ADVANCED > USB Storage > ReadySHARE > ReadyCLOUD**.
   The ReadyCLOUD page displays.
7. Enter your ReadyCLOUD user name and password and click the **Register** button.
   If you did not yet create a ReadyCLOUD account, see Create a ReadyCLOUD Account on page 124.
   The router is registered with ReadyCLOUD.

**Note:** If the router’s Internet connection mode is set to **Dial on Demand**, the router automatically changes the connection mode to **Always On**. This change is required for ReadyCLOUD to remotely access the USB storage device.
8. After registration, visit readycloud.netgear.com.

9. Click the **Sign In** link, enter your ReadyCLOUD user name and password, and click the **Sign In** button.

   The ReadyCLOUD page displays the router that you registered and the contents of the USB storage device that is connected to the router.
This chapter contains the following sections:

- Specify ReadyDLNA Media Server Settings
- Play Music From a Storage Device With iTunes Server
- Set Up the Router to Work With TiVo
- Change the NTP Server
Specify ReadyDLNA Media Server Settings

By default, the router acts as a ReadyDLNA media server, which lets you view movies and photos on DLNA/UPnP AV-compliant media players, such as Xbox360, Playstation, and NETGEAR media players.

To specify media server settings:

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter http://www.routerlogin.net.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select **ADVANCED > USB Storage > ReadySHARE > Media Server**.
   The Media Server (Settings) page displays.
5. Specify the settings:
   - **Enable DLNA Media Server**. Select this check box to enable this device to act as a media server.
   - **Enable TiVo support**. Select this check box if you want to play ReadyNAS media on your TiVo device. For more information, see Set Up the Router to Work With TiVo on page 131.
   - **Enable iTunes Server (Music Only)**. Select this check box if you want to play music from a USB device that is connected to your router with iTunes on your Windows-based or Mac computer using Home Sharing. For more information, see Set Up the Router’s iTunes Server With iTunes on page 129.
   - **Media Server Device Name**. Click the **Edit** button to change the router’s media server name.

   **Note:** If you change the media server name, you can also change the ReadySHARE storage folder access path to the new name or keep the access path as \\readyshare.

   - **Content Scan**. The router automatically scans for media files whenever new files are added to your ReadySHARE USB storage device. Only a shared folder with
All - no password in Read Access can be scanned for media files. To scan for new media files immediately, click the Rescan media files button.

6. Click the Apply button.
   Your settings are saved.

Play Music From a Storage Device With iTunes Server

iTunes server lets you play music from a USB device that is connected to a USB port on your router with iTunes on your Windows-based or Mac computer or with the Apple Remote app on your iPhone or iPad. You can also use the Apple Remote app from an iPhone or iPad to play music on any AirPlay devices, such as Apple TV or AirPlay-supported receivers.

Supported music file formats are MP3, AAC, and FLAC. The maximum number of music files supported is 10,000.

Set Up the Router’s iTunes Server With iTunes

You can play music from a USB device that is connected to your router with iTunes on your Windows or Mac computer using Home Sharing. To set up Home Sharing, you need an Apple account and the latest version of iTunes installed on your computer.

To set up the router’s iTunes server to play music on iTunes:

1. Connect a USB storage device to a USB port on your router.

2. If your USB storage device uses a power supply, connect it.
   You must use the power supply when you connect the USB storage device to the router.
   When you connect the USB storage device to the router’s USB port, it might take up to two minutes before it is ready for sharing. By default, the USB storage device is available to all computers on your local area network (LAN).

3. Launch a web browser from a computer or mobile device that is connected to the router network.

   A login window opens.

5. Enter the router admin user name and password.
The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.

The BASIC Home page displays.

6. Select **ADVANCED > USB Storage > ReadySHARE > Media Server**.
   The Media Server (Settings) page displays.

7. Select the **Enable iTunes Server (Music Only)** check box.

8. Click the **Apply** button.
   Your settings are saved.

9. On your Windows-based or Mac computer, launch iTunes.

10. Select **File > Home Sharing > Turn On Home Sharing**.
    The Home Sharing page displays.

11. Enter your Apple ID email address and password.

12. Click the **Turn On Home Sharing** button.
    When Home Sharing is enabled, a Home Sharing icon 📌 displays in iTunes.

13. Click the Home Sharing icon 📌 and from the menu, select the router.
    The music that is on the USB device that is connected to the router displays in iTunes.

---

**Set Up the Router’s iTunes Server With the Remote App**

You can play music from a USB device that is connected to your router on your iPhone or iPad using the Apple Remote app.

**To set up the router’s iTunes server to play music on your iPhone or iPad:**

1. Connect a USB storage device to a USB port on your router.

2. If your USB storage device uses a power supply, connect it.
   You must use the power supply when you connect the USB storage device to the router.
   When you connect the USB storage device to the router’s USB port, it might take up to two minutes before it is ready for sharing. By default, the USB storage device is available to all computers on your local area network (LAN).

3. Connect your iPhone or iPad to your router’s WiFi network.

4. Download the Remote app from the Apple App Store.
5. Launch the Remote app from your iPhone or iPad.

6. In the Remote app, click the **Add a Device** button.
   The passcode displays in the Remote app.

7. Specify the passcode in the router to set up your iTunes server.
   a. Launch a web browser from a computer or mobile device that is connected to your router's network.
      A login window opens.
   c. Enter the router admin user name and password.
      The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
      The BASIC Home page displays.
   d. Select **ADVANCED > USB Storage > ReadySHARE > Media Server**.
      The Media Server (Settings) page displays.
   e. Select the **Enable iTunes Server (Music Only)** check box.
   f. Click the **Apply** button.
   g. Enter the passcode.
   h. Click the **Allow Control** button.
      Your settings are saved.
      Your iPhone or iPad pairs with the router and the iTunes server is ready. The router displays in the Remote app.

8. In the Remote app, tap the router your iPhone or iPad is connected to.
   The music that is on the USB device that is connected to the router displays in the app.

**Set Up the Router to Work With TiVo**

You can set up your TiVo to access media files stored on a USB device that is connected to your router. The TiVo must be on the same network as the router. This feature supports the following file formats:

- **Video.** See and play mpeg1, and mpeg2 files.
- **Music.** See and play MP3 files.
- **Pictures.** View images in .jpg format.

You can use the TiVo (Series 2 and later) Home Media Option to play photos and music on your Windows or Mac computer in your TiVo user interface.

**To set up the router to work with TiVo:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
4. Select **ADVANCED > USB Storage > ReadySHARE > Media Server**. The Media Server (Settings) page displays.
5. Make sure that the **Enable TiVo support** check box is selected.
6. If you changed the settings, click the **Apply** button. Your settings are saved.

**Change the NTP Server**

By default, the router uses the NETGEAR NTP server to sync the network time. You can change the NTP server to your preferred NTP server.

**To change the NTP server to your preferred NTP server:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
3. Enter the router admin user name and password. The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive. The BASIC Home page displays.
4. Select **ADVANCED > Administration > NTP Settings**.
The NTP Settings page displays.

5. Select the Set your preferred NTP server radio button.

6. Enter the NTP server domain name or IP address in the Primary NTP server field.

7. Click the Apply button.

   Your settings are saved.
Share a USB Printer

The ReadySHARE Printer utility lets you share a USB printer that is connected to the USB port on your router. You can share this USB printer among the Windows-based and Mac computers on your network.

For more information about the features available in the NETGEAR USB Control Center, see the ReadySHARE Printer User Manual, which is available at http://downloadcenter.netgear.com.

This chapter contains the following sections:

- Install the Printer Driver and Cable the Printer
- Download the ReadySHARE Printer Utility
- Install the ReadySHARE Printer Utility
- Print Using the NETGEAR USB Control Center
- View or Change the Status of a Printer
- Use the Scan Feature of a Multifunction USB Printer
- Change NETGEAR USB Control Center Settings
Install the Printer Driver and Cable the Printer

Some USB printer manufacturers (for example, HP and Lexmark) request that you do not connect the USB cable until the installation software prompts you to do so.

**To install the driver and cable the printer:**
1. On each computer on your network that shares the USB printer, install the driver software for the USB printer.
   If you cannot locate the printer driver, contact the printer manufacturer.
2. Use a USB printer cable to connect the USB printer to a router USB port.

Download the ReadySHARE Printer Utility

The utility works on Windows-based and Mac computers.

**To download the utility:**
2. Click the **PRINT - Learn how you can print wirelessly from many devices** link.
3. Click the **Download PC installer and get started** link to download the ReadySHARE Printer utility setup file to your Windows-based computer.
4. Follow the instructions on the page to download the ReadySHARE Printer utility.

Install the ReadySHARE Printer Utility

You must install the ReadySHARE Printer utility on each computer that will share the printer. After you install it, the utility displays as NETGEAR USB Control Center on your computer. For more information about how to use the NETGEAR USB Control Center, visit [https://www.netgear.com/support/product/ReadySHARE_USB_Printer.aspx](https://www.netgear.com/support/product/ReadySHARE_USB_Printer.aspx).

**To install the utility:**
1. If necessary, unzip the ReadySHARE Printer utility setup file.
2. Double-click the ReadySHARE Printer utility setup file that you downloaded.
   The InstallShield Wizard opens.
3. Follow the prompts to install the NETGEAR USB Control Center.
   After the InstallShield Wizard completes the installation, the NETGEAR USB Control Center prompts you to select a language.
4. Select a language from the menu and click the OK button. The NETGEAR USB Control Center opens.

Some firewall software, such as Comodo, blocks the NETGEAR USB Control Center from accessing the USB printer. If you do not see the USB printer displayed on the page, you can disable the firewall temporarily to allow the utility to work.

5. Select the printer and click the Connect button.

The printer status changes to Manually connected by Mycomputer. Now only the computer that you are using can use this printer.

6. Click the Disconnect button.

The status changes to Available. Now all computers on the network can use the printer.

7. To exit the utility, select System > Exit.

Print Using the NETGEAR USB Control Center

For each computer, after you click the Connect and Disconnect buttons once, the utility automatically manages the printing queue. By default, the utility starts automatically whenever you log on to Windows and runs in the background.

To print a document using the NETGEAR USB Control Center:

1. Click the NETGEAR USB Control Center icon.

The NETGEAR USB Control Center page displays.

2. Select a printer and click the Connect button.

The printer status changes to Manually connected by Mycomputer. Now only the computer that you are using can use this printer.

3. Use the print feature in your application to print your document.

The NETGEAR USB Control Center automatically connects your computer to the USB printer and prints the document. If another computer is already connected to the printer, your print job goes into a queue to wait to be printed.

4. If your document does not print, use the NETGEAR USB Control Center to check the printer status.
5. To release the printer so that all computers on the network can use it, click the **Disconnect** button.
   The status changes to Available. Now any computers on the network can use the printer.

6. To exit the utility, select **System > Exit**.

View or Change the Status of a Printer

**To view or change the status:**

1. Click the **NETGEAR USB Control Center** icon.
   The NETGEAR USB Control Center page displays.
   The Status column shows the status for each device:
   - **Available**. No print jobs are in progress. You can use the USB printer from any computer in the network.
   - **Connected**. Your computer is connected to the printer and will be released when your print job is done.
   - **Manually Connected by**. Only the connected computer can use the printer.
   - **Waiting to Connect**. Your computer is not connected to the shared printer yet.

2. To print from your computer when the status shows Manually connected by another computer, do the following:
   a. Click the **Connect** button on your computer.
      On the other user’s computer, a message displays that another user wants to connect to the printer.
   b. On the other user’s computer, click the **Accept** button.
      The printer is released from the connection and the status changes to Available.

3. To print from your computer when the status shows Waiting to Connect, do the following:
   a. Click the **Connect** button.
      The printer status changes to Manually connected by **Mycomputer**. Now only your computer can use the printer.
   b. To allow the printer to be shared, click the **Disconnect** button.
      The printer is released from the connection and the status changes to Available.
Use the Scan Feature of a Multifunction USB Printer

If your USB printer supports scanning, you can also use the USB printer for scanning.

**To use the scan feature of a multifunction USB printer:**

1. Click the **NETGEAR USB Control Center** icon.
   The NETGEAR USB Control Center page displays.
2. Make sure that the printer status shows as Available.
3. Click the **Network Scanner** button.
4. If a Select a Device window opens, select the scanner and click the **OK** button.
   The scanner window opens so that you can use the USB printer for scanning.

Change NETGEAR USB Control Center Settings

You can stop the NETGEAR USB Control Center from starting automatically when you log in to Windows. You can also change the language and specify the time-out to release the printer connection.

**Turn Off Automatic Startup for NETGEAR USB Control Center**

You can stop the NETGEAR USB Control Center from starting automatically when you log in to Windows.

**To turn off automatic NETGEAR USB Control Center startup:**

1. Click the **NETGEAR USB Control Center** icon.
   The NETGEAR USB Control Center page displays.
2. Select **Tools > Configuration**.
   The Control Center - Configuration page displays.
3. Clear the **Automatically execute when logging on Windows** check box.
4. Click the **OK** button.
   
   Your settings are saved.

Change the Language for the NETGEAR USB Control Center

**To change the language:**

1. Click the **NETGEAR USB Control Center** icon.
2. Select **Tools > Configuration**.
   
   The NETGEAR USB Control Center page displays.
3. From the **Language** menu, select a language.
4. Click the **OK** button.
   
   The next time NETGEAR USB Control Center starts, the language changes.

Specify the USB Control Center Time-Out

Specify the time-out to release the printer connection.

**To specify the time-out:**

1. Click the **NETGEAR USB Control Center** icon.
2. Select **Tools > Configuration**.
   
   The NETGEAR USB Control Center page displays.
3. In the **Timeout** field, type the number of minutes.
   
   The time-out is the number of minutes that a computer holds its connection to the printer when the connection isn't being used.
4. Click the **OK** button.
   
   Your settings are saved.
Manage Port Forwarding and Port Triggering

You can use port forwarding and port triggering to set up rules for Internet traffic. You need networking knowledge to set up these features.

This chapter includes the following sections:

- Manage Port Forwarding to a Local Server
- Port Triggering
Manage Port Forwarding to a Local Server

If your home network includes a server, you can allow certain types of incoming traffic to reach the server. For example, you might want to make a local web server, FTP server, or game server visible and available to the Internet.

The router can forward incoming traffic with specific protocols to computers on your local network. You can specify the servers for applications and you can also specify a default DMZ server to which the router forwards all other incoming protocols.

Set Up Port Forwarding to a Local Server

To forward specific incoming protocols:

1. Decide which type of service, application, or game you want to provide.
2. Find the local IP address of the computer on your network that will provide the service.
   The server computer must always use the same IP address.
3. Assign the server computer a reserved IP address.
   See Manage Reserved LAN IP Addresses on page 57.
4. Launch a web browser from a computer or mobile device that is connected to the router network.
5. Enter http://www.routerlogin.net.
   A login window opens.
6. Enter the router user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
7. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.
   The Port Forwarding / Port Triggering page displays.
8. Leave the Port Forwarding radio button selected as the service type.
9. From the Service Name menu, select the service name.
   If the service that you want to add is not in the menu, create a custom service. See Add a Custom Port Forwarding Service on page 142.
10. In the Server IP Address field, enter the IP address of the computer that will provide the service.
11. Click the **Add** button.  
The service displays in the menu.

**Add a Custom Port Forwarding Service**

The router lists default services and applications that you can use in port forwarding rules. If the service or application is not predefined, you can add a port forwarding rule with a custom service or application.

**To add a custom service:**

1. Find out which port number or range of numbers the application uses.  
   You can usually find this information by contacting the publisher of the application or user groups or newsgroups.

2. Launch a web browser from a computer or mobile device that is connected to the router network.

3. Enter **http://www.routerlogin.net**.  
   A login window opens.

4. Enter the router user name and password.  
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.  
   The BASIC Home page displays.

5. Select **ADVANCED > Advanced Setup > Port Forwarding/Port Triggering**.  
   The Port Forwarding / Port Triggering page displays.

6. Leave the **Port Forwarding** radio button selected as the service type.

7. Click the **Add Custom Service** button.  
   The Ports - Custom Service page displays.

8. In the **Service Name** field, enter a descriptive name.

9. From the **Protocol** menu, select the protocol.  
   If you are unsure, select **TCP/UDP**.

10. In the **External port range** field enter the port range.

11. Specify the internal ports by one of these methods:
   - Leave the **Use the same port range for Internal port** check box selected.
   - Type the port numbers in the **Internal Starting Port** field and the **Internal Ending Port** field.
You can enter a port range and fixed ports in one rule, for example, external (30-50, 78, 100-102), internal (40-60, 99, 200-202). With this rule, external ports 30-50 are forwarded to internal ports 40-60.

12. In the **Internal IP address** field, type the IP address or select the radio button for an attached device listed in the table.

13. Click the **Apply** button.
   
   The service is now in the list on the Port Forwarding/Port Triggering page.

**Edit a Port Forwarding Service**

**To edit a port forwarding entry:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter **http://www.routerlogin.net**.
   
   A login window opens.
3. Enter the router user name and password.
   
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   
   The BASIC Home page displays.
4. Select **ADVANCED > Advanced Setup > Port Forwarding/Port Triggering**.
   
   The Port Forwarding / Port Triggering page displays.
5. Leave the **Port Forwarding** radio button selected as the service type.
6. In the table, select the radio button next to the service name.
7. Click the **Edit Service** button.
   
   The Ports - Custom Services page displays.
8. Change the settings as needed.
9. Click the **Apply** button.
   
   Your settings are saved.
Delete a Port Forwarding Entry

**To delete a port forwarding entry:**

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter **http://www.routerlogin.net**.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is **admin**. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select **ADVANCED > Advanced Setup > Port Forwarding/Port Triggering**.
   The Port Forwarding / Port Triggering page displays.

5. Leave the **Port Forwarding** radio button selected.

6. In the table, select the radio button next to the service name.

7. Click the **Delete Service** button.
   The service is deleted.

**Application Example: Make a Local Web Server Public**

If you host a web server on your local network, you can use port forwarding to allow web requests from anyone on the Internet to reach your web server.

**To make a local web server public:**

1. Assign your web server either a fixed IP address or a dynamic IP address using DHCP address reservation.
   In this example, your router always gives your web server an IP address of **192.168.1.33**.

2. On the Port Forwarding/Port Triggering page, configure the router to forward the HTTP service to the local address of your web server at **192.168.1.33**.
   HTTP (port 80) is the standard protocol for web servers.

3. (Optional) Register a host name with a Dynamic DNS service and specify that name on the Dynamic DNS page of the router.
   Dynamic DNS makes it much easier to access a server from the Internet because you can type the name in the Internet browser. Otherwise, you must know the IP address that the ISP assigned, which typically changes.
How the Router Implements the Port Forwarding Rule

The following sequence shows the effects of a port forwarding rule:

1. When you type the URL www.example.com in your browser, the browser sends a web page request message with the following destination information:
   - **Destination address.** The IP address of www.example.com, which is the address of your router.
   - **Destination port number.** 80, which is the standard port number for a web server process.

2. Your router receives the message and finds your port forwarding rule for incoming port 80 traffic.

3. The router changes the destination in the message to IP address 192.168.1.33 and sends the message to that computer.

4. Your web server at IP address 192.168.1.33 receives the request and sends a reply message to your router.

5. Your router performs Network Address Translation (NAT) on the source IP address and sends the reply through the Internet to the computer or WiFi device that sent the web page request.

Port Triggering

Port triggering is a dynamic extension of port forwarding that is useful in these cases:

- An application must use port forwarding to more than one local computer (but not simultaneously).
- An application must open incoming ports that are different from the outgoing port.

With port triggering, the router monitors traffic to the Internet from an outbound “trigger” port that you specify. For outbound traffic from that port, the router saves the IP address of the computer that sent the traffic. The router temporarily opens the incoming port or ports that you specify in your rule and forwards that incoming traffic to that destination.

Port forwarding creates a static mapping of a port number or range of ports to a single local computer. Port triggering can dynamically open ports to any computer when needed and close the ports when they are no longer needed.
Note: If you use applications such as multiplayer gaming, peer-to-peer connections, real-time communications such as instant messaging, or remote assistance (a feature in Windows XP), enable Universal Plug and Play (UPnP).

Add a Port Triggering Service

To add a port triggering service:

1. Launch a web browser from a computer or mobile device that is connected to the router network.
2. Enter http://www.routerlogin.net.
   A login window opens.
3. Enter the router admin user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.
   The Port Forwarding / Port Triggering page displays.
5. Select the Port Triggering radio button.
   The page adjusts.
6. Click the Add Service button.
7. In the Service Name field, type a descriptive service name.
8. From the Service User menu, select a user option:
   • Any (the default) allows any computer on the Internet to use this service.
   • Single address restricts the service to a particular computer.
9. From the Service Type menu, select TCP or UDP or TCP/UDP (both).
   If you are not sure, select TCP/UDP.
10. In the Triggering Port field, enter the number of the outbound traffic port that will open the inbound ports.
11. In the Connection Type, Starting Port, and Ending Port fields, enter the inbound connection information.
12. Click the Apply button.
   The service is now in the Portmap Table. You must enable port triggering before the router uses port triggering. See Enable Port Triggering on page 147.
Enable Port Triggering

To enable port triggering:

1. Launch a web browser from a computer or mobile device that is connected to the router network.

2. Enter `http://www.routerlogin.net`.
   A login window opens.

3. Enter the router admin user name and password.
   The user name is `admin`. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.

4. Select `ADVANCED > Advanced Setup > Port Forwarding/Port Triggering`.
   The Port Forwarding/Port Triggering page displays.

5. Select the `Port Triggering` radio button.

6. Clear the `Disable Port Triggering` check box.
   If this check box is selected, the router does not use port triggering even if you specified port triggering settings.

7. In the `Port Triggering Timeout` field, enter a value up to 9999 minutes.
   This value controls how long the inbound ports stay open when the router detects no activity. This value is required because the router cannot detect when the application terminates.

8. Click the `Apply` button.
   Your settings are saved.

Application Example: Port Triggering for Internet Relay Chat

Some application servers, such as FTP and IRC servers, send replies to multiple port numbers. Using port triggering, you can tell the router to open more incoming ports when a particular outgoing port starts a session.

An example is Internet Relay Chat (IRC). Your computer connects to an IRC server at destination port 6667. The IRC server not only responds to your originating source port but also sends an “identify” message to your computer on port 113. Using port triggering,
you can tell the router, “When you initiate a session with destination port 6667, you must also allow incoming traffic on port 113 to reach the originating computer.” The following sequence shows the effects of this port triggering rule:

1. You open an IRC client program to start a chat session on your computer.
2. Your IRC client composes a request message to an IRC server using a destination port number of 6667, the standard port number for an IRC server process. Your computer then sends this request message to your router.
3. Your router creates an entry in its internal session table describing this communication session between your computer and the IRC server. Your router stores the original information, performs Network Address Translation (NAT) on the source address and port, and sends this request message through the Internet to the IRC server.
4. Noting your port triggering rule and observing the destination port number of 6667, your router creates another session entry to send any incoming port 113 traffic to your computer.
5. The IRC server sends a return message to your router using the NAT-assigned source port (for example, port 33333) as the destination port and sends an “identify” message to your router with destination port 113.
6. When your router receives the incoming message to destination port 33333, it checks its session table to see if a session is active for port number 33333. Finding an active session, the router restores the original address information replaced by NAT and sends this reply message to your computer.
7. When your router receives the incoming message to destination port 113, it checks its session table and finds an active session for port 113 associated with your computer. The router replaces the message’s destination IP address with your computer’s IP address and forwards the message to your computer.
8. When you finish your chat session, your router eventually senses a period of inactivity in the communications. The router then removes the session information from its session table and incoming traffic is no longer accepted on port numbers 33333 or 113.
13

Troubleshooting

This chapter provides information to help you diagnose and solve problems you might experience with your router. If you do not find the solution here, check the NETGEAR support site at http://support.netgear.com for product and contact information.

The chapter contains the following sections:

• Quick Tips
• Troubleshoot With the LEDs
• You Cannot Log In to the Router
• You Cannot Access the Internet
• Troubleshoot Internet Browsing
• Changes Are Not Saved
• Troubleshoot WiFi Connectivity
• Troubleshoot Your Network Using the Ping Utility
Quick Tips

This section describes tips for troubleshooting some common problems.

Sequence to Restart Your Network

If you must restart your network, follow this sequence:

1. Turn off and unplug the modem.
2. Turn off the router.
3. Plug in the modem and turn it on. Wait two minutes.
4. Turn on the router and wait two minutes.

Check Ethernet Cable Connections

If your device does not power on, make sure that the Ethernet cables are securely plugged in. The Internet LED on the router is lit if the Ethernet cable connecting the router and the modem is plugged in securely and the modem and router are turned on. If one or more powered-on computers are connected to the router by an Ethernet cable, the corresponding numbered router LAN port LEDs light.

WiFi Settings

Make sure that the WiFi settings in the computer and router match exactly. The WiFi network name (SSID) and WiFi security settings of the router and WiFi computer must match exactly.

If you set up an access list on the Advanced Wireless Settings page, you must add each WiFi computer’s MAC address to the router’s access list.

Network Settings

Make sure that the network settings of the computer are correct. Wired computers and computers that are connected over WiFi must use network IP addresses on the same network as the router. The simplest way to do this is to configure each computer to obtain an IP address automatically using DHCP.

Some service providers require you to use the MAC address of the computer initially registered on the account. You can view the MAC address on the Attached Devices page.
Troubleshoot With the LEDs

By default, the router is set with standard LED settings.

Standard LED Behavior When the Router Is Powered On

After you turn on power to the router, verify that the following sequence of events occurs:

1. When power is first applied, verify that the Power LED is lit.
2. After about two minutes, verify the following:
   - The Power LED is lit.
   - The Internet LED is lit.
   - The WiFi LED is lit (unless you turned off the WiFi radio).

You can use the LEDs on the front panel of the router for troubleshooting.

Power LED Is Off or Blinking

This could occur for a number of reasons. Check the following:

- Make sure that the power adapter is securely connected to your router and securely connected to a working power outlet.
- Make sure that you are using the power adapter that NETGEAR supplied for this product.
- If the Power LED blinks slowly and continuously, the router firmware is corrupted. This can happen if a firmware update is interrupted, or if the router detects a problem with the firmware. If the error persists, it is likely that a hardware problem exists. For recovery instructions, or help with a hardware problem, contact Technical Support at netgear.com/support.

LEDs Never Turn Off

When the router is turned on, the LEDs light for about 10 seconds and then turn off. If all the LEDs stay on, this indicates a fault within the router.

If all LEDs are still lit one minute after power-up, do the following:

- Cycle the power to see if the router recovers.
- Press and hold the Reset button to return the router to its factory settings.
If the error persists, a hardware problem might be the cause. Contact Technical Support at netgear.com/support.

Internet or Ethernet Port LEDs Are Off

If either the Ethernet port LEDs or the Internet LED does not light when the Ethernet connection is made, check the following:

- Make sure that the Ethernet cable connections are secure at the router and at the modem or computer.
- Make sure that power is turned on to the connected modem or computer.
- Be sure that you are using the correct cable.

When you connect the router’s Internet port to a modem, use the cable that was supplied with the modem. This cable can be a standard straight-through Ethernet cable or an Ethernet crossover cable.

WiFi LED Is Off

If the WiFi LED stays off, check to see if someone pressed the WiFi On/Off button on the router. This button turns the WiFi radios in the router on and off. The WiFi LED is lit when the WiFi radios are turned on.

You Cannot Log In to the Router

If you are unable to log in to the router from a computer on your local network, check the following:

- If you are using an Ethernet-connected computer, check the Ethernet connection between the computer and the router.
- Make sure that the IP address of your computer is on the same subnet as the router. If you are using the recommended addressing scheme, your computer’s address is in the range of 192.168.1.2 to 192.168.1.254.
- If your computer’s IP address is shown as 169.254.x.x, recent versions of Windows and Mac OS generate and assign an IP address if the computer cannot reach a DHCP server. These autogenerated addresses are in the range of 169.254.x.x. If your IP address is in this range, check the connection from the computer to the router, and reboot your computer.
- If your router’s IP address was changed and you do not know the current IP address, clear the router’s configuration to factory defaults. This sets the router’s IP address to 192.168.1.1.
• Make sure that Java, JavaScript, or ActiveX is enabled in your browser. If you are using Internet Explorer, click the Refresh button to be sure that the Java applet is loaded.
• Try quitting the browser and launching it again.
• Make sure that you are using the correct login information. The user name is admin, and the default password is password. Make sure that Caps Lock is off when you enter this information.
• If you are attempting to set up your NETGEAR router as a replacement for an ADSL gateway in your network, the router cannot perform many gateway services. For example, the router cannot convert ADSL or cable data into Ethernet networking information. NETGEAR does not support such a configuration.

You Cannot Access the Internet

If you can access your router but not the Internet, check to see if the router can obtain an IP address from your Internet service provider (ISP). Unless your ISP provides a fixed IP address, your router requests an IP address from the ISP. You can determine whether the request was successful using the ADVANCED Home page.

To check the WAN IP address:
1. Launch a web browser from a computer or WiFi device that is connected to the network.
2. Select an external site such as netgear.com.
3. Type http://www.routerlogin.net.
   A login window opens.
4. Enter the router user name and password.
   The user name is admin. The password is the one that you specified the first time that you logged in. The user name and password are case-sensitive.
   The BASIC Home page displays.
5. Click the ADVANCED tab.
   The ADVANCED Home page displays.
6. Check to see that an IP address is shown for the Internet port. If 0.0.0.0 is shown, your router did not obtain an IP address from your ISP.

If your router cannot obtain an IP address from the ISP, you might need to force your cable or DSL modem to recognize your new router by restarting your network. For more information, see Sequence to Restart Your Network on page 150.
If your router is still unable to obtain an IP address from the ISP, the problem might be one of the following:

- Your Internet service provider (ISP) might require a login program. Ask your ISP whether they require PPP over Ethernet (PPPoE) or some other type of login.
- If your ISP requires a login, the login name and password might be set incorrectly.
- Your ISP might check for your computer’s host name. Assign the computer host name of your ISP account as the account name on the Internet Setup page.
- If your ISP allows only one Ethernet MAC address to connect to Internet and checks for your computer’s MAC address, do one of the following:
  - Inform your ISP that you bought a new network device and ask them to use the router’s MAC address.
  - Configure your router to clone your computer’s MAC address.

If your router obtained an IP address, but your computer does not load any web pages from the Internet, it might be for one or more of the following reasons:

- Your computer might not recognize any DNS server addresses. A DNS server is a host on the Internet that translates Internet names (such as www addresses) to numeric IP addresses. Typically, your ISP provides the addresses of one or two DNS servers for your use. If you entered a DNS address during the router’s configuration, reboot your computer, and verify the DNS address. You can configure your computer manually with DNS addresses, as explained in your operating system documentation.
- The router might not be configured as the TCP/IP gateway on your computer. If your computer obtains its information from the router by DHCP, reboot the computer and verify the gateway address.
- You might be running login software that is no longer needed. If your ISP provided a program to log you in to the Internet (such as WinPoET), you no longer need to run that software after installing your router. You might need to go to Internet Explorer and select Tools > Internet Options, click the Connections tab, and select Never dial a connection. Other browsers provide similar options.

### Troubleshoot Internet Browsing

If your router can obtain an IP address but your computer is unable to load any web pages from the Internet, it might be for the following reasons:

- The traffic meter is enabled, and the limit was reached. By configuring the traffic meter not to block Internet access when the traffic limit is reached, you can resume Internet access. If your ISP sets a usage limit, they might charge you for the overage.
- Your computer might not recognize any DNS server addresses. A DNS server is a host on the Internet that translates Internet names (such as www addresses) to numeric IP addresses.
Typically, your ISP provides the addresses of one or two DNS servers for your use. If you entered a DNS address during the router’s configuration, restart your computer. Alternatively, you can configure your computer manually with a DNS address, as explained in the documentation for your computer.

- The router might not be configured as the default gateway on your computer. Restart the computer and verify that the router address (www.routerlogin.net) is listed by your computer as the default gateway address.

- You might be running login software that is no longer needed. If your ISP provided a program to log you in to the Internet (such as WinPoET), you no longer need to run that software after installing your router. You might need to go to Internet Explorer and select Tools > Internet Options, click the Connections tab, and select the Never dial a connection. Other browsers provide similar options.

Changes Are Not Saved

If the router does not save the changes that you make in the router web interface, do the following:

- When entering configuration settings, always click the Apply button before moving to another page or tab, or your changes are lost.

- Click the Refresh or Reload button in the web browser. It is possible that the changes occurred, but the old settings might be in the web browser’s cache.

Troubleshoot WiFi Connectivity

If you are experiencing trouble connecting over WiFi to the router, try to isolate the problem:

- Does the WiFi device or computer that you are using find your WiFi network? If not, check the WiFi LED on the router. If it is off, you can press the WiFi On/Off button on the router to turn the router WiFi radios back on. If you disabled the router’s SSID broadcast, then your WiFi network is hidden and does not display in your WiFi client’s scanning list. (By default, SSID broadcast is enabled.)

- Does your WiFi device support the security that you are using for your WiFi network (WPA, WPA2, or WPA3)?

- If you want to view the WiFi settings for the router, use an Ethernet cable to connect a computer to a LAN port on the router. Then log in to the router, and select BASIC > Wireless.
Note: Be sure to click the Apply button if you change settings.

If your WiFi device finds your network but the signal strength is weak, check these conditions:

• Is your router too far from your computer or too close? Place your computer near the router but at least 6 feet (1.8 meters) away and see whether the signal strength improves.

• Are objects between the router and your computer blocking the WiFi signal?

Troubleshoot Your Network Using the Ping Utility

Most network devices and routers contain a ping utility that sends an echo request packet to the designated device. The device then responds with an echo reply. You can easily troubleshoot a network using the ping utility in your computer or workstation.

Test the LAN Path to Your Router

You can ping the router from your computer to verify that the LAN path to your router is set up correctly.

To ping the router from a Windows-based computer:

1. From the Windows toolbar, click the Start button and select Run.

2. In the field provided, type ping followed by the IP address of the router, as in this example:

   ping www.routerlogin.net

3. Click the OK button.
   You see a message like this one:

   Pinging <IP address > with 32 bytes of data

   If the path is working, you see this message:

   Reply from < IP address >: bytes=32 time=NN ms TTL=xxx
   If the path is not working, you see this message:

   Request timed out
If the path is not functioning correctly, one of the following problems might be occurring:

- **Wrong physical connections**
  For a wired connection, make sure that the numbered LAN port LED is lit for the port to which you are connected.
  Check to see that the appropriate LEDs are lit for your network devices. If your router and computer are connected to a separate Ethernet switch, make sure that the link LEDs are lit for the switch ports that are connected to your computer and router.

- **Wrong network configuration**
  Verify that the Ethernet card driver software and TCP/IP software are both installed and configured on your computer.
  Verify that the IP address for your router and your computer are correct and that the addresses are on the same subnet.

### Test the Path From a Windows-Based Computer to a Remote Device

**To test the path from a Windows-based computer to a remote device:**

1. From the Windows toolbar, click the **Start** button and select **Run**.

2. In the Windows Run window, type
   ```
   ping -n 10 <IP address>
   ```
   where `<IP address>` is the IP address of a remote device such as your ISP DNS server.

   If the path is functioning correctly, messages display that are similar to those shown in **Test the LAN Path to Your Router** on page 156.

3. If you do not receive replies, check the following:

   - Check to see that IP address of your router is listed as the default gateway for your computer. If DHCP assigns the IP configuration of your computers, this information is not visible in your computer Network Control Panel. Verify that the IP address of the router is listed as the default gateway.
   - Check to see that the network address of your computer (the portion of the IP address specified by the subnet mask) is different from the network address of the remote device.
   - Check to see that your cable or DSL modem is connected and functioning.
   - If your ISP assigned a host name to your computer, enter that host name as the account name on the Internet Setup page.
   - Your ISP might be rejecting the Ethernet MAC addresses of all but one of your computers.

   Many broadband ISPs restrict access by allowing traffic only from the MAC address of your broadband modem. Some ISPs additionally restrict access to the MAC address...
of a single computer connected to that modem. If your ISP does this, configure your router to “clone” or “spoof” the MAC address from the authorized computer.
Supplemental Information

This appendix includes technical information about your router. The appendix covers the following topics:

- Factory Settings
- Technical Specifications
Factory Settings

You can reset the router to the factory default settings that are shown in the following table.

For more information about resetting the router to its factory settings, see Return the Router to Its Factory Default Settings on page 103.

The following table shows the factory default settings for the router.

Table 4. Router factory default settings

<table>
<thead>
<tr>
<th>Feature</th>
<th>Default Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Router login</strong></td>
<td></td>
</tr>
<tr>
<td>User login URL</td>
<td><a href="http://www.routerlogin.net">www.routerlogin.net</a> (or <a href="http://www.routerlogin.com">www.routerlogin.com</a> or 192.168.1.1)</td>
</tr>
<tr>
<td>User name (case-sensitive)</td>
<td>admin</td>
</tr>
<tr>
<td>Login password (case-sensitive)</td>
<td>password</td>
</tr>
<tr>
<td><strong>Internet connection</strong></td>
<td></td>
</tr>
<tr>
<td>WAN MAC address</td>
<td>Use default hardware address</td>
</tr>
<tr>
<td>WAN MTU size</td>
<td>Determined by the protocol that is used for the Internet connection (see Manage the MTU Size on page 37)</td>
</tr>
<tr>
<td>Port speed</td>
<td>AutoSensing</td>
</tr>
<tr>
<td><strong>Local network (LAN)</strong></td>
<td></td>
</tr>
<tr>
<td>LAN IP address</td>
<td>192.168.1.1</td>
</tr>
<tr>
<td>Subnet mask</td>
<td>255.255.255.0</td>
</tr>
<tr>
<td>DHCP server</td>
<td>Enabled</td>
</tr>
<tr>
<td>DHCP range</td>
<td>192.168.1.2 to 192.168.1.254</td>
</tr>
<tr>
<td>DHCP starting IP address</td>
<td>192.168.1.2</td>
</tr>
<tr>
<td>DHCP ending IP address</td>
<td>192.168.1.254</td>
</tr>
<tr>
<td>DMZ</td>
<td>Disabled</td>
</tr>
</tbody>
</table>
| Time zone                | North America: Pacific Standard Time
                           | Europe: GMT                                                                     |
                           | Other continents: Varies by region                                               |
Table 4. Router factory default settings (Continued)

<table>
<thead>
<tr>
<th>Feature</th>
<th>Default Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time adjusted for daylight saving time</td>
<td>Disabled</td>
</tr>
</tbody>
</table>

**Firewall and WAN security**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Default Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inbound (communications coming in from the Internet)</td>
<td>Disabled (except traffic on port 80, the HTTP port)</td>
</tr>
<tr>
<td>Outbound (communications going out to the Internet)</td>
<td>Enabled (all)</td>
</tr>
<tr>
<td>Source MAC filtering</td>
<td>Disabled</td>
</tr>
<tr>
<td>Port scan and DoS protection</td>
<td>Enabled</td>
</tr>
<tr>
<td>Respond to ping on Internet port</td>
<td>Disabled</td>
</tr>
<tr>
<td>IGMP proxying</td>
<td>Disabled</td>
</tr>
<tr>
<td>VPN pass-through</td>
<td>Enabled</td>
</tr>
<tr>
<td>SIP ALG</td>
<td>Enabled</td>
</tr>
<tr>
<td>NAT filtering</td>
<td>Secured</td>
</tr>
</tbody>
</table>

**Main WiFi network**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Default Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>WiFi communication</td>
<td>Enabled</td>
</tr>
<tr>
<td>SSID name</td>
<td>See the router label</td>
</tr>
<tr>
<td>Security</td>
<td>WPA2-PSK (AES)</td>
</tr>
<tr>
<td>WiFi passphrase</td>
<td>See the router label</td>
</tr>
<tr>
<td>Country/region</td>
<td>North America: United States</td>
</tr>
<tr>
<td></td>
<td>Europe: Europe</td>
</tr>
<tr>
<td></td>
<td>Other continents: Varies by region</td>
</tr>
<tr>
<td>RF channel</td>
<td>The available channels depend on the region.</td>
</tr>
<tr>
<td>Transmission speed</td>
<td>Auto</td>
</tr>
<tr>
<td></td>
<td>Note that throughput can vary: Network conditions and environmental factors, including volume of network traffic, building materials and construction, and network overhead, affect the data throughput rate.</td>
</tr>
<tr>
<td>Operating mode</td>
<td>Up to 800 Mbps at 2.4 GHz</td>
</tr>
<tr>
<td></td>
<td>Up to 1733 Mbps at 5 GHz</td>
</tr>
<tr>
<td>Transmit power</td>
<td>100%, nonconfigurable</td>
</tr>
</tbody>
</table>
Table 4. Router factory default settings (Continued)

<table>
<thead>
<tr>
<th>Feature</th>
<th>Default Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Guest WiFi network</strong></td>
<td></td>
</tr>
<tr>
<td>WiFi communication</td>
<td>Disabled</td>
</tr>
<tr>
<td>SSID name</td>
<td>2.4 GHz band: NETGEAR_Guest</td>
</tr>
<tr>
<td></td>
<td>5 GHz band: NETGEAR-5G_Guest</td>
</tr>
<tr>
<td>Security</td>
<td>None (open network)</td>
</tr>
<tr>
<td>Allow guests to access main</td>
<td>Disabled</td>
</tr>
<tr>
<td>network</td>
<td></td>
</tr>
<tr>
<td><strong>General WiFi settings</strong></td>
<td></td>
</tr>
<tr>
<td>Radio transmission power</td>
<td>100%, nonconfigurable</td>
</tr>
<tr>
<td>20/40 MHz coexistence</td>
<td>Enabled</td>
</tr>
<tr>
<td>Fragmentation length</td>
<td>2346</td>
</tr>
<tr>
<td>CTS/RTS threshold</td>
<td>2347</td>
</tr>
<tr>
<td>Preamble mode</td>
<td>Long Preamble</td>
</tr>
<tr>
<td><strong>WPS</strong></td>
<td></td>
</tr>
<tr>
<td>WPS capability</td>
<td>Enabled</td>
</tr>
<tr>
<td>Router’s PIN</td>
<td>Enabled. See the router’s web page (select ADVANCED &gt; Advanced Setup &gt; Advanced Wireless Settings)</td>
</tr>
<tr>
<td>Keep existing wireless</td>
<td>Enabled</td>
</tr>
<tr>
<td>settings</td>
<td></td>
</tr>
</tbody>
</table>
Technical Specifications

The following table shows the technical specifications for the router.

Table 5. Router specifications

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data and routing protocols</td>
<td>TCP/IP, RIP-1, RIP-2, DHCP, PPPoE, Dynamic DNS, UPnP, and SMB</td>
</tr>
<tr>
<td>Power adapter</td>
<td>North America: 120V, 60 Hz, input&lt;br&gt;All regions: 12V @ 3.5A output</td>
</tr>
<tr>
<td>Dimensions</td>
<td>Dimensions: 11.22 x 7.26 x 1.97 in. (285 x 184 x 50 mm)</td>
</tr>
<tr>
<td>Weight</td>
<td>Weight: 1.65 lb (750 g)</td>
</tr>
<tr>
<td>Operating temperature</td>
<td>0° to 40°C (32º to 104ºF)</td>
</tr>
<tr>
<td>Operating humidity</td>
<td>90% maximum relative humidity, noncondensing</td>
</tr>
<tr>
<td>Electromagnetic emissions</td>
<td>FCC Part 15 Class B</td>
</tr>
<tr>
<td>LAN</td>
<td>Four RJ-45 ports supporting 10BASE-T, 100BASE-TX, and 1000BASE-T</td>
</tr>
<tr>
<td>WAN</td>
<td>One RJ-45 port supporting 10BASE-T, 100BASE-TX, and 1000BASE-T</td>
</tr>
<tr>
<td>WiFi</td>
<td>Maximum WiFi signal rate complies with the IEEE 802.11 standard. Note that NETGEAR makes no express or implied representations or warranties about this product’s compatibility with any future WiFi standards. 802.11ac 1300 Mbps is approximately 2x faster than 802.11n 600 Mbps. Up to 1300 Mbps WiFi speeds achieved when connecting to other 802.11ac 1300 Mbps devices.</td>
</tr>
<tr>
<td>USB</td>
<td>One USB 3.0 port</td>
</tr>
<tr>
<td>Radio data rates</td>
<td>Auto-rate sensing</td>
</tr>
<tr>
<td>Data encoding standards</td>
<td>IEEE 802.11 b/g/n 2.4 GHz&lt;br&gt;IEEE 802.11 a/n/ac 5.0 GHz</td>
</tr>
<tr>
<td>Maximum computers per WiFi network</td>
<td>Limited by the amount of WiFi network traffic generated by each node (typically 50–70 nodes)</td>
</tr>
</tbody>
</table>
Table 5. Router specifications (Continued)

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating frequency range</td>
<td>2.4 GHz band</td>
</tr>
<tr>
<td></td>
<td>• US: 2.412-2.462 GHz</td>
</tr>
<tr>
<td></td>
<td>• Europe: 2.412-2.472 GHz</td>
</tr>
<tr>
<td></td>
<td>• Australia: 2.412-2.472 GHz</td>
</tr>
<tr>
<td></td>
<td>• Japan: 2.412-2.472 GHz</td>
</tr>
<tr>
<td></td>
<td>5 GHz band</td>
</tr>
<tr>
<td></td>
<td>• US: 5.18-5.24 + 5.745-5.825 GHz</td>
</tr>
<tr>
<td></td>
<td>• Europe: 5.18-5.24 GHz</td>
</tr>
<tr>
<td></td>
<td>• Australia: 5.18-5.24 + 5.745-5.825 GHz</td>
</tr>
<tr>
<td></td>
<td>• Japan: 5.18-5.24 GHz</td>
</tr>
<tr>
<td>802.11 security</td>
<td>WPA2-PSK, WPA-PSK, WPA/WPA2 (mixed mode), WPA/WPA2 Enterprise, and WEP</td>
</tr>
</tbody>
</table>