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Trademarks

NETGEAR and the NETGEAR logo are registered trademarks of NETGEAR, Inc. in the United States and/or other
countries. Microsoft, Windows, and Windows NT are registered trademarks and Vista is a trademark of Microsoft
Corporation. Other brand and product names are trademarks or registered trademarks of their respective holders.

Statement of Conditions

In the interest of improving internal design, operational function, and/or reliability, NETGEAR reserves the right to
make changes to the products described in this document without notice.

NETGEAR does not assume any liability that may occur due to the use or application of the product(s) or circuit
layout(s) described herein. Information is subject to change without notice.

Certificate of the Manufacturer/Importer

It is hereby certified that the FS700TS 10/100 Stackable Smart Switch with Gigabit Ports has been suppressed

in accordance with the conditions set out in the BMPT-AmtsblVfg 243/1991 and Vfg 46/1992. The operation of some
equipment (for example, test transmitters) in accordance with the regulations may, however, be subject to certain
restrictions. Please refer to the notes in the operating instructions.

The Federal Office for Telecommunications Approvals has been notified of the placing of this equipment on the market
and has been granted the right to test the series for compliance with the regulations.

Voluntary Control Council for Interference (VCCI) Statement

This equipment is in the first category (information equipment to be used in commercial and/or industrial areas) and
conforms to the standards set by the Voluntary Control Council for Interference by Data Processing Equipment and
Electronic Office Machines that are aimed at preventing radio interference in commercial and/or industrial areas.

Consequently, when this equipment is used in a residential area or in an adjacent area thereto, radio interference may be
caused to equipment such as radios and TV receivers.

Federal Communications Commission (FCC) Compliance Notice: Radio Frequency
Notice

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions:

¢ This device may not cause harmful interference.

e This device must accept any interference received, including interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to part 15 of
the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential
installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in
accordance with the instructions, may cause harmful interference to radio communications. However, there is no
guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to
radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try
to correct the interference by one or more of the following measures:

¢ Reorient or relocate the receiving antenna.
¢ Increase the separation between the equipment and receiver.
e Connect the equipment into an outlet on a circuit different from that which the receiver is connected.
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e Consult the dealer or an experienced radio/TV technician for help.

EU Statement of Compliance

The NETGEAR FS700TS 10/100 Stackable Smart Switch with Gigabit Ports is compliant with the following EU
Council Directives: 89/336/EEC and LVD 73/23/EEC. Compliance is verified by testing to the following standards:
EN55022 Class A, EN55024 and EN60950-1.

& Warning: This is a Class A product. In a domestic environment, this product may cause radio interference,
in which case the user may be required to take appropriate measures.

Canadian Department of Communications Radio Interference Regulations

This digital apparatus (NETGEAR FS700TS Smart Switch) does not exceed the Class A limits for radio-noise emissions
from digital apparatus as set out in the Radio Interference Regulations of the Canadian Department of Communications.

Réglement sur le brouillage radioélectrique du ministére des Communications

Cet appareil numérique (NETGEAR FS700TS Smart Switch) respecte les limites de bruits radioélectriques visant les
appareils numériques de classe A prescrites dans le Réglement sur le brouillage radioélectrique du ministere des
Communications du Canada.

Customer Support

For assistance with installing and configuring your NETGEAR system or for questions or problems following

installation:

e Check the NETGEAR Web page at http://www.NETGEAR.com/support

e Call Technical Support in North America at 1-888-NETGEAR. If you are outside North America, please refer to
the phone numbers listed on the Support Information Card that was included with your switch.

e Email Technical Support at support@ NETGEAR.com.

e Defective or damaged merchandise can be returned to your point-of-purchase representative.

Internet/World Wide Web

NETGEAR maintains a World Wide Web home page that you can access at the uniform resource locator (URL) http://
www.NETGEAR.com. A direct connection to the Internet and a Web browser such as Internet Explorer or Netscape are
required.

FCC Requirements for Operation in the United States

FCC Information to User: This product does not contain any user-serviceable components and is to be used with
approved antennas only. Any product changes or modifications will invalidate all applicable regulatory certifications and
approvals

FCC Guidelines for Human Exposure: This equipment complies with FCC radiation exposure limits set forth for
an uncontrolled environment. This equipment should be installed and operated with a minimum distance of 20 cm
between the radiator and your body. This transmitter must not be co-located or operating in conjunction with any other
antenna or transmitter.
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FCC Declaration Of Conformity: We, NETGEAR, Inc., 4500 Great America Parkway, Santa Clara, CA 95054,
declare under our sole responsibility that the model FS700TS 10/100 Stackable Smart Switch with Gigabit Ports
complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: a) This device may not cause
harmful interference and b) This device must accept any interference received, including interference that may cause
undesired operation.”

Product and Publication Details

Model Number: FS700TS

Publication Date: September 2007

Product Family: Smart Switch

Product Name: FS700TS 10/100 Stackable Smart Switch with Gigabit Ports
Home or Business Product: Business

Language: English

Publication Part Number: 202-10150-02

Publication Version Number: 1.0
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About This Manual

The NETGEAR® FS700TS Smart Switch Software Administration Manual describes how to
install, configure, operate, and troubleshoot the FS700TS 10/100 Stackable Smart Switch with
Gigabit Ports using, its included software. This book describes the software configuration
procedures and explains the options available within those procedures.

Who Should Use this Book

The information in this manual is intended for readers with intermediate to advanced system
management skills.

This document was created primarily for the system administrator who wishes to install and
configure the FS700TS Smart Switch in a network. This user guide assumes that the reader has a
general understanding of switch platforms and a basic knowledge of Ethernet and networking
concepts. To install this switch, it is not necessary to understand and use all of its capabilities.
Once basic configuration is performed, the switch operates using the remaining factory default
parameters. However, a greater level of configuration—anywhere from the basic up to the
maximum possible—will allow your network the full benefit of the switch’s features. The web
interface simplifies this configuration at all levels.

How to Use This Book

This document describes configuration commands for the FS700TS Smart Switch software. The
commands can all be accessed from the Web interface.

» Chapter 1, “Getting Started with Switch Management” describes how to use the SmartWizard
Discovery utility to set up your switch so that you can communicate with it.

» Chapter 2, “Introduction to the Web Browser Interface” introduces the Web browser interface.
» Chapter 3, “Managing System Settings” describes how to configure the System functions.

» Chapter 4, “Configuring Switching Settings” describes how to configure the Switching
functions.

» Chapter 5, “Configuring QoS” describes how to configure QoS functions.
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» Chapter 6, “Managing Security” describes how to configure security.

» Chapter 7, “Monitoring the Switch” describes how to configure switch monitoring.

e Chapter 8, “Maintenance” describes the firmware upgrade procedure and reset functions.
e Chapter 9, “Online Help” describes how to obtain online help and support.

» Appendix A, “Default Settings” gives FS700TS Smart Switch specifications and lists default
feature values.

_ Note: Refer to the product release notes for the FS700TS Smart Switch Software
application level code. The release notes detail the platform specific functionality
of the Switching, SNMP, Config, and Management packages.

Conventions, Formats, and Scope

The conventions, formats, and scope of this manual are described in the following paragraphs:

» Typographical Conventions. This manual uses the following typographical conventions:

Italics Emphasis, books, CDs, file and server names, extensions
Bold User input, IP addresses, GUI screen text

Fixed Command prompt, CLI text, code

italics URL links

» Formats. This manual uses the following formats to highlight special messages:

Note: This format is used to highlight information of importance or special interest.

‘Q\ Tip: This format is used to highlight a procedure that will save time or resources.

A Warning: Ignoring this type of note may result in a malfunction or damage to the
equipment.

X About This Manual
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A Danger: This is a safety warning. Failure to take heed of this notice may result in
personal injury or death.

e Scope. This manual is written for the FS700TS Smart Switch according to these
specifications:

Product Version FS700TS 10/100 Stackable Smart Switch with Gigabit Ports

Manual Publication Date September 2007

Note: Product updates are available on the NETGEAR, Inc. website at
http://www.netgear.com/support.

How to Use This Manual

The HTML version of this manual includes the following:

« Buttons | > |and | < | for browsing forwards or backwards through the manual one page
at a time.

« A [ = ] button that displays the table of contents and a button. Double-click on a link
in the table of contents or index to navigate directly to where the topic is described in the
manual.

e A button to access the full NETGEAR, Inc. online knowledge base for the product
model.

» Links to PDF versions of the full manual and individual chapters.

About This Manual Xi
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How to Print this Manual

To print this manual, select one of the following options:

* Printing a Page from HTML. Each page in the HTML version of the manual is dedicated to
a major topic. Select File > Print from the browser menu to print the page contents.

* Printing from PDF. Your computer must have the free Adobe Acrobat reader installed in
order to view and print PDF files. The Acrobat reader is available on the Adobe Web site at
http://www.adobe.com.

— Printing a PDF Chapter.

» Click the PDF of This Chapter link at the top left of any page in the chapter you want
to print. The PDF version of the chapter you were viewing opens in a browser
window.

e Click the print icon in the upper left of your browser window.

— Printing a PDF version of the Complete Manual.

»  Click the Complete PDF Manual link at the top left of any page in the manual. The
PDF version of the complete manual opens in a browser window.

» Click the print icon in the upper left of your browser window.

_Q Tip: If your printer supports printing two pages on a single sheet of paper, you can
= save paper and printer ink by selecting this feature.

Revision History

Part Number version Date Description
Number

202-10150-02 |1.0 May 2007 Product created

202-10150-02 |1.0 October 2007 Updated GUI

Xii

About This Manual
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Chapter 1
Getting Started with Switch Management

This section provides an overview of switch management, including the methods you can choose
to start managing your NETGEAR FS700TS 10/100 Stackable Smart Switch with Gigabit Ports. It
also leads you through the steps necessary to get started, using the SmartWizard Discovery utility.
The section includes this information under the following menu options:

“System Requirements”

“Switch Management Interface”
“Network with a DHCP Server”
“Network without a DHCP Server”
“Web Access”

“Additional Utilities”

System Requirements

The following hardware and software facilities are required to run the applications described in
this manual:

Network facilities:
— Ethernet network with or without DHCP server as appropriate
— Ethernet cable to connect the switch to a PC

For running the SmartWizard Discovery utility and local or remote Web Management:
— IBM-type PC with CD drive: RAM size and disk specification are not critical
— OS software: Microsoft Windows Vista, Windows XP, or Windows 2000

— Desktop computer running Microsoft Internet Explorer 5.0 or later or Netscape Navigator
6.0 or later, or equivalent

11
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_ Note: For complete hardware installation instructions, refer to the FS700TS Smart Switch
Hardware Installation Manual included on your Resource CD, or go to
http://www.netgear.com/support.

Switch Management Interface

Your NETGEAR FS700TS 10/100 Stackable Smart Switch with Gigabit Ports contains an
embedded web server and management software for managing and monitoring switch functions.
This switch operates as a simple switch without using the management software. The management
software enables you to configure more advanced features, and consequently improve switch
efficiency as well as overall network performance.

Web-Based Management enables you to monitor, configure, and control your switch remotely
using a common web browser, instead of having to use expensive and complicated SNMP
software products. Simply by using your web browser, you can monitor the performance of your
switch and optimize network configuration. Using your browser, for example, you can set up
VLANSs, traffic priority, and configure port trunking.

In addition, NETGEAR provides the SmartWizard Discovery utility with this product. This
program runs under Microsoft Windows XP or Windows 2000 and provides a “front end” that
discovers the switches on your network segment. When you power up your switch for the first
time, the SmartWizard Discovery utility enables you to configure its basic network parameters
without prior knowledge of IP address or subnet mask. Following such configuration, this program
leads you into the Web Management interface.

Some features of the SmartWizard Discovery utility and Web Management interface are shown in
the table below.

1-2 Getting Started with Switch Management
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Table 1-1. Switch Management Methods

Management Method

Features

SmartWizard Discovery utility

No IP address or subnet mask setup needed
Discover all switches on the network
User-friendly interface under Microsoft Windows
Firmware upgrade capability

Password change feature

Provides entry to web configuration of switch

Web browser interface

Password protection

Ideal for configuring the switch remotely

Compatible with Internet Explorer and Netscape Navigator on any platform
Extensive switch configuration possible

Configuration backup and restore

Can be accessed from any location via the switch’s IP address

Intuitive browser interface

Most visually appealing

For a more detailed discussion of the SmartWizard Discovery utility, continue with this section:
“Network with a DHCP Server” or “Network without a DHCP Server”. For a detailed discussion
of the Web Browser Interface, see Chapter 2, “Introduction to the Web Browser Interface”.

Network with a DHCP Server

To install the switch in a network with a DHCP server, proceed as follows:
1. Connect the FS700TS Smart Switch to a DHCP network.

2. Power on the switch by connecting its AC-DC power adapter.

3. Install the SmartWizard Discovery utility, located on the switch installation CD, on your

computer.

4. Start the SmartWizard Discovery utility.

5. Click Discover for the SmartWizard Discovery utility to find your FS700TS 10/100 Stackable
Smart Switch with Gigabit Ports. You should see a screen similar to that shown below.

Getting Started with Switch Management 1-3
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Device List
MAC Address | IP &ddress Protocol ‘ersion Product Mame System Name | Location
00-0F-B5-97-42-2C 192.165.0.239 2.001.002 FS700TS
3] L3
DHCF Refresh | Dizcovet |
Device Setting
Configuration Setting Password Change ‘Weh Access | Firtrenvare Upgrade |
Exit
Figure 1-1

6. Note the displayed IP address assigned by the DHCP server. You will need this value to access
the switch directly from a web browser (without using the SmartWizard Discovery utility).

7. Select your switch by highlighting the name of the switch. Then click Web Access. The
discovery utility displays a login window similar to the following:

.bw \

L —

Figure 1-2

1-4 Getting Started with Switch Management
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8. Use your web browser to manage your switch. The default password is password. Then use
this screen to proceed to management of the switch covered in Chapter 2, “Introduction to the
Web Browser Interface”.

Network without a DHCP Server

This section describes how to set up your switch in a network without a DHCP server, and is
divided into the following tasks:

e Manually assign network parameters for your switch
» Configure the NIC settings on the host PC

* Log in to the web-based switch management utility

Manually Assigning Network Parameters

If your network has no DHCP service, you must assign a static IP address to your switch. You can
also assign the switch a static IP address even if your network has DHCP service. Proceed as
follows:

1. Connect the FS700TS 10/100 Stackable Smart Switch with Gigabit Ports to your existing
network.

2. Power on the switch by plugging in the AC-DC power adapter. The default IP is
192.168.0.239.

3. Install the SmartWizard Discovery utility on your computer. The SmartWizard Discovery
utility is located on the switch installation CD.

4. Start the SmartWizard Discovery utility.

5. Click Discover for the SmartWizard Discovery utility to find your FS700TS 10/100 Stackable
Smart Switch with Gigabit Ports. You should see a screen similar to that shown in Figure 1-1.

6. Click Configuration Setting. A screen similar to that shown below appears.

Getting Started with Switch Management 1-5
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Device List
MAC Address | IP Address Protocal “ersion Procuct Mame System Mame | Location
00-0F-B5-97-42-2C 192.165.0.239 2.001.002 FS7007S
Product Mame  FSY00TS MAC Address  00-0F-BS5-97-42-2C
IP Acidress 192 1688 . 0 . 2 Subnet Mask 255 0255 0235 .0
Gateway 192 . 168 . 0 . 254 System Name
Lacation Password | M
F)HCP © Enable Disable—J
| Set I cancel
DHCP Refresh | Discover |
Device Setting
Configuration Setting Paszwiord Change Web Access | Firmwveare Upgrade |
Exit
Figure 1-3

7. Select Disable to disable DHCP.

8. The default IP address is 192.168.0.239 and the default subnet mask is 255.255.255.0. If you
want different values, enter the switch IP address, gateway IP address and subnet mask.

9. Type your password and click Set. Please ensure that your PC and the FS700TS 10/100
Stackable Smart Switch with Gigabit Ports are in the same subnet. Note the settings for later
use.

NIC Setting on the Host that Accesses the FS700TS 10/100
Stackable Smart Switch with Gigabit Ports
The settings of your Network Interface Card (NIC) under MS Windows OS are made with entries

into Windows screens similar to the ones shown below. For comparison, the settings screens of the
switch are also shown although they do not appear in the Windows view.

1-6 Getting Started with Switch Management
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L Local Area Connection 3 Praperties

General | Authentoation | Advanced

[~ 15203

Connect using

I E8 Realtek RTLE133 Family POl Fast EtF o

Device List
R A MAC Address | IP Address Protocol Yersion | Product Name | Systemhame | Locatio
D0-0F-B5-87-422C 1821680238 200 002 FETOTE

Client for Microsaft Metworks

1= Fite and Pinter Sharing for Miciosoft Netwaiks
B 005 Packet Scheduler
= Intemet Protocol (TCP/P)

Internet Protocol (TCP/IP) Properties =

el | Froduct Name  FS700TS MAC Address  00-DF-B5-87-42-2C
You can get IP setings assigned automatically f your network supports IP Address 12 68 . 0 . 2 SubnetMask | 255 . 255 . 255 . O
this capability. Otherwise, you need to ask your retwork administrator for
the appropriats P settings. Gateway 192 168 0 0 254 Systam Mame
£ Dbtain an IP address automaticalls Lacation Password | ™
0% Useths folowing IP addiess ———————————————————— FJHCP G D\sab\e]
1P address: 192 168. 0 . 60
Set Cancel
Subnet mask; 255 . 255 . 295 . 0
Dicfault gateway: RN bropRafiosn | |
£ Obtain DNG server address sutomatically
Device Sefting
(% Use the folowing DNS server addresses————————————
Configuration Setting Password Change Weh Access | Fimware Upgrade |
Prefered DNS server: .
Alteinate DNS server . i
Advanced...

0K Cancel

Figure 1-4
You need Windows Administrator privileges to change these settings.
1. Onyour PC, access the MS Windows operating system TCP/IP Properties.

2. Set IP address and subnet mask appropriately. The subnet mask value is identical to that set in
the switch. The PC IP address must be different from that of the switch but lie in the same

subnet.

3. Click Web Access in the SmartWizard Discovery utility to enable the management screens as

described in the following section.

Web Access

For Web access, you can either:

» Select Web Access using the SmartWizard Discovery utility (see “Network with a DHCP

Server” or “Network without a DHCP Server”).
»  Access the switch directly, without using the SmartWizard Discovery utility.

Getting Started with Switch Management
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You must work from the same network segment that contains the switch (i.e., the subnet mask
values of switch and PC host must be the same) and you must point your browser using the switch
IP address. If you used the SmartWizard Discovery utility to set up IP address and subnet mask,
either with or without DHCP server, use that IP address in your browser window.

If you are starting with an “out of the box” switch and are not using the SmartWizard Discovery
utility, you must initially configure your host PC to be on a network segment to match the default
parameters of the switch, which are:

e [P address: 192.168.0.239
e Subnet Mask: 255.255.255.0

You can change the network parameters to match those of your network (this procedure is
described in Chapter 3, “Managing System Settings™). Your host PC network parameters must
then be set to match your network.

Clicking Web Access on the SmartWizard Discovery utility or accessing the switch directly
displays the screen shown below.

Figure 1-5

Use this screen to proceed to management of the switch covered in Chapter 2, “Introduction to the
Web Browser Interface”.

Additional Utilities

Alternatively, from the main screen shown on Figure 1-1 you can access these additional
functions:

e “Password Change”

e “Firmware Upgrade”

1-8 Getting Started with Switch Management
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Password Change

You can set a new password of up to 20 ASCII characters.

1. Click Password Change from the Switch Setting section. The Password Change screen
appears. You can set a new password. You must enter the old and new passwords and confirm
the new one.

2. Click Set to enable the new password.

Firmware Upgrade

The FS700TS Smart Switch software is upgradeable, and enables your switch to take advantage of
improvements and additional features as they become available. The upgrade procedure assumes
that you have downloaded or otherwise obtained the firmware upgrade and that you have it
available as a binary file on your computer. This procedure uses the TFTP protocol to implement
the transfer from computer to switch.

Note: You can also upgrade the firmware using the Download menu of the switch (see
' “Download”).

If you click Firmware Upgrade from the main screen (see Figure 1-1), after you have selected the
switch to upgrade, the following screen appears:

Getting Started with Switch Management 1-9
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Progress Status Procuct Mame IP Address

FS700TS 192.168.0.239

< >

Upgrade Configuration

Product hame |Fs700TS
Product IPAddress | 192.165.0.239
Product Assigned Firmware | Ciihletgear Projects'FS7T00TS\Software | Browse |
Uporade Password |
Apply
Upgrade State
Start Upgrade Cloze \Window
Figure 1-6

1. Enter the following values into the appropriate places in the form:

* Product Assigned Firmware: The location of the new firmware. If you do not know the
location, click Browse to locate the file.

» Upgrade Password: Enter your password; the default password is password.
2. Click Apply to apply the settings to the Upgrade Configuration.

3. Click Start Upgrade to begin loading the upgrade. The system software is automatically
loaded to all stacking members. The Upgrade State field shows upgrading in progress.When
the process is complete, the switch automatically reboots.

Exit

Click Exit from the SmartWizard Discovery screen to close the SmartWizard Discovery utility.

1-10 Getting Started with Switch Management
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Chapter 2
Introduction to the Web Browser Interface

This section introduces the web browser interface that enables you to configure and manage your
NETGEAR FS700TS 10/100 Stackable Smart Switch with Gigabit Ports. Your FS700TS Smart
Switch provides a built-in browser interface that enables you to configure and manage it remotely
using a standard Web browser such as Microsoft Internet Explorer or Netscape Navigator. Online
Help is also provided for many of the basic functions and features of the switch.

This section introduces the areas of the browser interface and includes the following topics:
e *“Logging Into the NETGEAR Home Screen”
» “Using the NETGEAR Web Management System Options”

Logging Into the NETGEAR Home Screen

Begin your overview of the FS700TS Smart Switch browser interface by logging in:

1. Start the application by one of the following methods, as described in Chapter 1, “Getting
Started with Switch Management”:

a. Inthe SmartWizard Discovery utility click Web Access.
or
b. Inthe web browser enter the switch’s IP address and press Enter.

The Login screen appears.

.-bﬁw

Figure 2-1

2-1
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2. Enter the password (the factory default is password) and click Login. The home screen of the
FS700TS Smart Switch browser interface displays.

The Navigation Menu

As shown below, logging in brings you to the view of the web browser interface.

F5728TS

24-Port 10/100 Stackable
Smart Switch with 4 Gigabit Ports

MU LS

System Maintenance Help 1

Switching Qos Security Monitoring

Management | Device View | Stacking | PoE | SNMP

System Information = ‘

System Information

IP configuration
Time 2 System Name
System Location

System Contact

System Object 1D
Date % Time
System Up Time
Idle Timeout

Base MAC Address
Serial Number
Unit Moda

Change Unit Mode To Standalone
After Resat

Yersions
1 FS728TS 00.00.01
2 FS728TS 00.00.01
k) Fa7oaTS onon Nt

1,3.6.1,4.1,89.1,1,3955.6.12

01/13n/00 02:34:33 GMT -9:00

0 days, 1 hours, 27 minutes, 18 sec

fm (Min)
00:00:44:11:48:40

Eli122

Stack

I

onds

3

i Boot Yersion | Software

00.00.08 10044
00.00.08 10044
anan s 1nn1d

REFRESH CANCEL APPLY

Copyright @ 1996-2007 Hetgear®
Figure 2-2

The NETGEAR FS700TS web browser interface contains the following views:

Main Navigation Area — Located on the top of the NETGEAR FS700TS web browser interface
and marked as 1 in Figure 2-2. The Main Navigation Area includes Primary and Secondary
Navigation Bars. The Primary Navigation Bar contains a list of the different features that can be
configured including System, Switching, QoS, Security, Monitoring, Maintenance and Help. Each
feature expands to a subset of features that can be configured as part of the Secondary Navigation
Bar.

Left Navigation Tree — Located on the left side of the NETGEAR FS700TS web browser
interface and marked as 2 in Figure 2-2. For each Secondary Navigation Feature the Left
Navigation Tree contains a subset of features that can be expanded to display all the components.

Work Area — Located on the right side of the NETGEAR FS700TS web browser interface and
marked as 3 in Figure 2-2. The Work Area contains device tables, general device information, and
configurable device parameters.
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For further description of the functions, refer to the appropriate section of this manual:

» Chapter 3, “Managing System Settings” describes how to configure the System functions.

» Chapter 4, “Configuring Switching Settings” describes how to configure the Switch functions.
e Chapter 5, “Configuring QoS” describes how to configure QoS functions.

» Chapter 6, “Managing Security” describes how to configure security.

» Chapter 7, “Monitoring the Switch” describes how to configure monitoring functions.

» Chapter 8, “Maintenance” describes maintenance functions, such as firmware upgrade.

* Chapter 9, “Online Help” describes how to obtain online help and support.

Using the NETGEAR Web Management System Options

The FS700TS web browser interface provides the following options:

» Device Management Buttons — Provides an explanation of the management buttons in the
NETGEAR FS700TS Smart Switch.

* Informational Services — Provides access to informational services including technical
support, online help and device information.

» Using Screen and Table Options — Provides an explanation of specific GUI characteristics
and tables for configuring the device.

Device Management Buttons

The NETGEAR FS700TS Smart Switch web browser GUI management buttons allow network
managers to easily configure the device from remote locations. The management buttons are
shown below:

Table 1: Device Management Buttons
Button Name Description
ADD Adds information to tables or information windows.
APPLY Applies configured changes to the device.
CANCEL Cancels modifications to tables or information windows.
CLEARALL Refreshes device information.
CLEAR ALL COUNTERS Resets statistics counters.
CLEAR LOGS Clears logs.
Introduction to the Web Browser Interface 2-3

v1.0, September 2007



FS700TS Smart Switch Software Administration Manual

Table 1: Device Management Buttons
Button Name Description
CURRENT MEMBERS Displays current members of a LAG.
DELETE Deletes information from tables or information windows.
GO Selects the specified interface.
REFRESH Refreshes the screen with current data.
TAGGED PORT MEMBERS Displays tagged port members of a VLAN.
TEST Tests copper cables.
UNTAGGED PORT MEMBERS | Displays untagged port members of a VLAN.

Informational Services

Informational services provide access to technical support, online help and device information and
are displayed in the following topics:

» “Help Navigation Tab”

»  “Accessing Device Information”

Help Navigation Tab

The Help Navigation Tab provides access to informational services including NETGEAR online
support and an online user guide in PDF format. For a detailed description of how to access and
use these functions, see Chapter 9, “Online Help”.

Accessing Device Information

Each screen of the web browser interface contains a help file with configuration information
relating to the selected screen.
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To access the help file for a screen:

1. Click the encircled red Question Mark icon, shown in the example below.

24-Port 10/100 Stackable
Smart Switch with 4 Gigabit Ports

NETGEAR FS728TS

System Switching Qos Security Monitoring Maintenance Help

Ports | LAG | VLAN | STP | Multicast | Address Table

VYLAN Configuration

YLAN Configuration
i il M VLAN ID VLAN Name

= o defautt defautt

2 VLAN 2 Static

Copyright @ 1996-2007 Netgear®
Figure 2-3

A help window for the screen opens.

s for configuring and working with VLANS. The maxmum number of VLANS is 128 |

Figure 2-4

Using Screen and Table Options

The NETGEAR FS700TS web browser interface contains screens and tables for configuring
devices. This section describes the table options:

e “Selecting an Entry”

* “Adding an Entry”

Introduction to the Web Browser Interface 2-5
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* “Modifying an Entry”
» “Deleting an Entry”

e “Special Table Options

Selecting an Entry

To select an entry:

1. Check the entry’s Select box. The selected entry is highlighted and the information appears in
the first row, which contains the editable fields.

LAG Configuration

Reactivate Duplex Auto
m

Down Dizable Static | 100M None Unknown Dizable

notPresent  Disable atic: one nknown izable

LAGZ P it Dizabh Stati N, Unki Dizablk
v notPresent  Disable atic: one nknown izable
LAG3 P it Dizabh Stati N, Unki Dizabl
notPresent  Disable atic: one nknown izable

LAGS P it Dizabh Stati N, Unki Dizablk
notPresent | Disable Static onz nknown izable

LAG! P it | Dizabh Stati N, Unk Dizabl
notPresent  Disable atic: one nknown izable

LAGS P it Dizabh Stati N, Unki Dizablk
AGT notPresent | Disable Static onz nknown izable
LAGT P it | Dizabh Stati N, Unk Dizabl
notPresent  Disable atic: one nknown izable

LAGE P it Dizabh Stati N, Unki Dizablk

Figure 2-5

To select all entries:

1. Check the Select box in the first row to select all entries in the table. Fields that are unique are
grayed out and displayed as read-only fields.

LAG Configuration

Reactivate Duplex Auto Flow
m Efrai =] Negutlatmn

I_ D\an Dlsab\e Slallc 100” Nune Unknuwn DISENE
72 LAGZ notPresent Disable Static Nene Unknown Dizable
72 LAG2 notPresent Disable Static Nene Unknown Dizable
72 LAGS notPresent Disable Static Nene Unknown Dizable
72 LAG notPresent Disable Static Nene Unknown Dizable
72 LAGE notPresent Disable Static Nene Unknown Dizable
72 LAGT notPresent Disable Static Nene Unknown Dizable
72 LAGE notPresent Disable Static Nene Unknown Dizable

Figure 2-6

Adding an Entry
An entry may be added to the table by creating a new entry or by duplicating an existing entry.
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To add an entry by creating a new entry in the table:

1. Enter the fields for the new entry in the provided fields in the first row.

VLAN Configuration

N T T —y
s o— — =

default Default

Figure 2-7
2. Click ADD to update the device. The new entry is displayed.

VLAN Configuration

N O T —y
ﬂl ] I-

default Default

I' 2 Wian2 Static

Figure 2-8

Modifying an Entry
An entry may be modified by editing its values in the first row.

To modify an entry:

1. Select the entry to be modified. Its contents are displayed in the first row.

VLAN Configuration

N [ T —Y
s — — =

default Default

|7 2 Wlan 2 Static
Figure 2-9

2. Modify the fields in the first row.
3. Click APPLY to update the device.

Deleting an Entry
To delete entries from a table;

1. Select the entries to be deleted.

Introduction to the Web Browser Interface
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2. Click DELETE to update the device.

Special Table Options

The NETGEAR web browser interface tables have a unique GUI design which includes the
following options:

e Gold Buttons
*  Quick Boxes

* Interface View and Selection

Gold Buttons

Gold Buttons provide flexibility in viewing and configuring VLANs/LAGS on a port level. The
following example displays gold button basic usage options.

To view the LAG configuration of the ports of Unit 1:
1. Click anywhere on the Unit 1 ports gold button. The Unit 1 ports panel is displayed:

Membership
rco [ trG o o
Static = CURREMT MEMBERS
~ Unit 1
FEPort 51 02 02 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 16 20 21 22 23 24
GEPort o1 o2
Figure 2-10

2. Select the Unit 1 ports to be added as LAG members within the selected LAG by clicking on
their respective boxes.

3. Click APPLY to update the device.

Quick Boxes

Quick Boxes provide users with flexibility in configuring VLANS for all ports or LAGs. Clicking
on the quick box toggles between the various options that exist for this field. A quick box appears
to the right of the arrow on the left-hand side of the gold button. The following example displays
quick box basic usage options.
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To mark or unmark all Unit 1 ports:

1. Click on the quick box that appears to the left of the Unit 1 ports gold button. A T appears in
the quick box. This sets all Unit 1 ports as Tagged.

VLAN Membership

@
VLAN Name m UNTAGGED PORT MEMBERS
+ T Unit1

Figure 2-11

2. Click on the Unit 1 ports gold button to display the Unit 1 ports, which are now all Tagged.

VLAN Membership

@
VLAN Name m UNTAGGED PORT MEMBERS
- T Unit1
FEPort 43 52 pz 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
T T T T T LB L} L3 L} i3 L} T T T T T L} L} L} L} L} L3 T T
GE Port 01 02
al 1l
Figure 2-12

3. Click again on the Unit 1 quick box, and a U appears in the quick box and in all the port boxes
for Unit 1, marking the ports as untagged.

VLAN Membership

&
VLAN ID 1= Group Operation Tag Al - _

VLAN Name default UNTAGGED PORT MEMBERS

- U Unit1

FE Port 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

{0 QTR LT 0 A  (ER GUELH RR  sA E QE NL EA  f

=
[=] [=]
<] IC_N
[ —]

{—]

Figure 2-13
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4. Click again on the Unit 1 quick box, and the quick box and all the port boxes for Unit 1 appear
blank, marking the ports as neither tagged nor untagged.

5. You may click on individual port boxes to toggle their tagged/untagged status

Interface View and Selection

A port or LAG interface may be selected from a table by using the interface selection row, located
above the row of column headers. Clicking on the unit ID or LAGS displays the ports in the unit or
the LAGs:

NETGEAR' FS5728TS
e Baor B T ot o

Part PVID Configuration =

Port FVID Configuration
23456 LAGS Al GO TO INTERFACE v

Figure 2-14

To display all ports in a stacking unit:

1. Click the unit number in the interface selection row. The screen displays a table of all ports in
the selected stacking unit.

To display all interfaces in all stacking units:

1. Click All in the interface selection row. A confirmation window opens.

\:{P) This operation may take some time, would you like to proceed?

[0]'4 I Cancel

Figure 2-15

2. Click OK. The screen displays a table of all interfaces in all stacking units.
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To display the LAG table:

1. Click LAGS in the interface selection row. The screen displays a table of all LAGs.

e

System Switching Qos Security Monitoring Maintenance Help

Ports | LAG | VLAN | STP | Multicast | Address Table

Port PYID Configuration

Basic
Port PYID Configuration
» vLAN Configuration

» VLAN Mambarship 123456 all GO TO INTERFACE GO

E e T

o oLae 1
© Lee2 1
LA 1
M Lacs 1
© Lacs 1
T Lacs 1
O LaeT 1
© Lacs 1
2z

123456 All GO TO INTERFACE GO

FS728TS
24-Pert 10/100 Stackable
Smart Switch with 4 Gigabit Ports

Copyright @ 1996-2007 Netgasr®

Figure 2-16
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To select an interface:
1. Enter the number of the interface in the GO TO INTERFACE box.

2. Click GO to select the interface, as in the following example.

NETGEAR' F5728T5

2d-Port 107100 Meckeble
wirch with & Gigabin Parm

Port PVID Configuration =
Port PVID Conflguration
: 23456 LAGS All Go To nTearsce [Uelr | (oo
vt '
Ved 1
Tied '

w8 1

(IO EE I L R ORI TR R TR gl 0

Figure 2-17
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Chapter 3
Managing System Settings

Using the System Settings Utility

The navigation pane at the top of the web browser interface contains a System tab that enables you
to manage your FS700TSSmart Switch with features under the following main menu options:

e “Management”

“Device View”

e “Stacking”
 “PoE”
o “SNMP”

The description that follows in this chapter describes configuring and managing system settings in
the FS700TS Smart Switch.

Management

The Management menu enables configuration of some system parameters, the switch IP Address
and the system time, and contains the following options:

e “System Information”
* “IP Configuration”

. “Time”

System Information

The System Information screen contains parameters for configuring general device information
including the system name, system location, system contact, idle timeout and unit mode.

3-1
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To configure system parameters:

1. Click System > Management > System Information. The System Information screen
displays:

NETGEAR F5728T5
- o 24-Paet 10/ 100 Ssackoble
- Lmarr bwiteh with 4 Gigabir Paers

1| Devien View | Stacking | PoE | SHMP

System Information

1P Comfigwration System Information

System Objert 1D

Data & Time

Uit Mods

Change Unit Mode Ts Standalone r
After Kaset

Varsions

Figure 3-1

The System Information screen contains the following fields:

e System Name — Enter the user-defined device name. The field may contain 0-160
characters.

» System Location — Enter the location where the system is currently running. The field
may contain 0-160 characters.

» System Contact — Enter the name of the contact person. The field may contain 0-160
characters.

» System Object ID — Displays the vendor’s authoritative identification of the network
management subsystem contained in the entity.

» Date & Time — Displays the current date and local time.

» System Up Time — Displays the amount of time since the most recent device reset. The
system time is displayed in the following format: days, hours, minutes, seconds. For
example, 41 days, 2 hours, 22 minutes, 15 seconds.
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Idle Timeout — Enter the amount of time (minutes) that elapses before an idle station is
timed out. Idle stations that are timed out must login to the system. The field range is 5 -
30 minutes. The field default value is 10 minutes.

Base MAC Address — Displays the MAC address of a Master Unit if in a stackable mode
or a MAC address of a standalone device.

Serial Number — Displays the device serial number.
Unit Mode - Displays if the device is currently in standalone or stacking mode.

Change Unit Mode To... After Reset — Toggles the device unit mode from the current
value of Unit Mode to the value indicated by Stack or Standalone after resetting the
device.

The Versions Table displays the following fields:

Unit No. — Displays the stacking member’s current number. Possible values are 1-6.
Model Name — Displays the device model hame.

Hardware Version — Displays the installed device hardware version number.

Boot Version — Displays the current boot version running on the device.

Software Version — Displays the installed software version number.

2. Enter the System Name, System Location, System Contact and Idle Timeout in the
provided fields.

3. If the displayed Unit Mode needs to be changed, check the Change Unit Mode box.
4. Click APPLY to update the system settings.

5. If you checked the Change Unit Mode box, then you must reset the device for the new unit
mode setting to take effect. See “Reset” for detailed instructions on resetting the device.

IP Configuration

The IP Configuration screen contains fields for assigning IP addresses. IP addresses are either
defined as static or are retrieved using the Dynamic Host Configuration Protocol (DHCP). The IP
Interface screen also contains information for defining default gateways DHCP and is also
configured from the IP Interface screen. The DHCP assigns dynamic IP addresses to devices on a
network. DHCP ensures that network devices can have a different IP address every time the device
connects to the network.

Note the following when configuring IP Addresses:
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» If the device is accessed using SmartWizard Discovery, the IP address retrieved through
DHCP is displayed.

» If the device fails to retrieve an IP address through DHCP, the default IP address is
192.168.0.239.

To define an IP interface:
1. Click System > Management > IP Configuration. The IP Configuration screen displays:

NETGEAR F5728T5
Ja-Part 107100 Jrachable
g Lmarr bwiteh with 4 Gigabir Pgers

Switching Qus Security Monitoring Maintenance Help

el | Dervecs Vicw | Stacking  ToE | SHHP

IP Configuration
Systam Infurmatio -
IP Conliguration

Time & Dynamic 19 Address (DHCH)

Static 1 Addrass

IP Address
vt Mank
-------- B

Figure 3-2

The IP Configuration screen contains the following fields:

* Dynamic IP Address (DHCP) — Enable the IP address to be configured automatically by
the DHCP server. Selecting this field disables the 1P Address, Subnet Mask, Gateway
and Delete fields.

» Static IP Address — Enable the user to define a static IP address.

» IP Address — Enter the static IP address used to manage the device.

* Subnet Mask — Enter the IP address mask.

» Gateway — Enter the default gateway IP address. The following option is available:
— Delete — Delete the default gateway IP address.

2. Select the method of assigning the IP address by selecting either Dynamic IP Address or
Static IP Address.

3. If you selected Static IP Address, enter the IP Address, Subnet Mask and Gateway address
in the provided fields.

4. Click APPLY to update the system settings.
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Time

The Time menu enables local system time or SNTP server configuration, and contains the
following options:

* “Time Configuration”

e “SNTP Server Configuration”

Time Configuration

The Time Configuration screen contains information for defining both the local hardware clock
and the external SNTP clock. If the system time is managed via an external SNTP clock, and the
external SNTP clock fails, the system time reverts to the local hardware clock.

To configure the local system time:

1. Click System > Management > Time > Time Configuration. The Time Configuration
screen displays:

NETGEAR F5728TS

2d-Port 107100 Beckable
witch with 4 Gigabir P

wement | Devies View  Staciong | PoE | SHMP

Time Configuration

Time Configuration

Clock Source @ Local gnTe

Tiene
T Zone Dlfast ST 1200 =]

Figure 3-3

The Time Configuration screen contains the following fields:

» Clock Source — Select the source used to set the system clock. The possible field values
are:

— Local — The system time is set locally via the Date and Time fields.

— SNTP - The system time is set via an SNTP server. Select SNTP to disable the Date
and Time fields.

» Date - Enter the local system date. The field format is DD/MMM/YY (Day/Month/Year).
For example: 04/May/50 (May 4, 2050).
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2
3
4.
5.

* Time — Enter the local system time. The field format is HH:MM:SS.
For example: 21:15:03.

» Time Zone Offset — Select the difference between Greenwich Mean Time (GMT) and
local time. For example, the Time Zone Offset for Paris is GMT +1, while the Time Zone
Offset for New York is GMT -5.

Select the Clock Source by selecting either Local or SNTP.

If you selected Local, then enter the local Date and Time in the provided fields.
Select the Time Zone Offset from the list.

Click APPLY to update the system settings.

Note: If you selected SNTP, you must configure the SNTP servers. See “SNTP Server

Configuration” for detailed instructions on configuring the SNTP servers.

SNTP Server Configuration

The SNTP Server Configuration screen allows network administrators to define primary and
secondary SNTP servers. The system time is first retrieved through the primary SNTP server. If
the device is unable to retrieve the system time through the primary server, the device retrieves the
system time from the secondary server.

To configure SNTP servers:

1.

Click System > Management > Time > SNTP Server Configuration. The SNTP Server
Configuration screen displays:

NETGEAR’ FS728T5
i r (VJM‘
5 ? ith 4 Gigahir Pas

Sy=lem Swilching QoS Securily Maonitoring Maintenance Help

Managrmenl | v View | Stacking  PoF | SNHP

SNTP Server Con

SNTE Sarvar Lt

SNTP Sarver 31

Figure 3-4

The SNTP Server Configuration screen contains the following fields:

* SNTP Server 1 — Enter the primary SNTP server IP address. The Primary SNTP server is
the first server used to retrieve the system time. The following option is available:

— Delete — Remove the currently configured SNTP Server 1.

3-6
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* SNTP Server 2 — Enter the secondary SNTP server IP address. The Secondary SNTP
server retrieves the system time if the Primary SNTP server times out. The following
option is available:

— Delete — Remove the currently configured SNTP Server 2.
2. Enterthe SNTP Server 1 and SNTP Server 2 in the provided fields.
3. Click APPLY to update the system settings.
To remove SNTP servers:
1. Check the Delete box for each SNTP server that is to be removed.
2. Click APPLY to update the system settings.

Device View

The Device View menu option displays the Device View screen, which provides a graphic
representation of the device, including the port and LED statuses.

To display the Device View screen:

1. Click System > Device View. The Device View screen displays:

NETGEAR’

F57287T5
2d-Fart 10/ 100 Srachable
Switch with 4 Gigabit Porms

Figure 3-5

Stacking

All stack members are accessed through a single IP address through which the stack is managed.
Stacks are managed using:

* \Web-based Interface
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* SNMP Management Station

The system supports up to six stacking members per stack to a maximum of 192 ports, or devices
can operate as standalone systems.

During the Stacking setup, one device is selected as the Stacking Master. All other devices are
named as stack members, and assigned a unique Unit ID. The Stack Master provides a Single point
of control and management as well as a single interface in which to control and manage the stack.
The device software is downloaded separately for each of the stack members. All units in the stack
must be running the same software version. The Stacking Master maintains switch stacking and
configuration. The Stacking Master detects and reconfigures the ports with minimal operational
impact in the event of:

e Unit Failure
* Inter-unit Stacking Link Failure
e Unit Insertion

* Removal of a Stacking Unit

Operation Modes

A stack can operate in one of the following modes:

» Standalone Mode - Indicates the device is operating as a single unit and is not connected in a
stack.

» Stacking Master — Manages the stacking configuration for all stack members.

» Secondary Master — Operates as a backup to the Stacking Master. If the Stacking Master is no
longer operating, the Secondary Master takes over the stack management.

» Stacking Member — Indicates a device within the stacking topology. The stacking member
receives its device configuration from the Stacking Master.

_ Note: When creating stacks, ensure the same connection cable types are used
throughout the stack. For example, use either all fiber cables or all copper
cables.

This section provides an introduction to the user interface and contains the following topics:
e “Understanding Stack Topology”

» “Stacking Ports”

»  “Stacking Members and Unit ID”
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« “Removing and Replacing Stacking Members”
* “Inserting a Stacking Member”

» “Exchanging Stacking Members”

e “Switching the Stacking Master”

» “Stack Configuration and Management”

Understanding Stack Topology

Stacked devices operate in a Ring or chain topology. The Ring topology connects all stacked
devices in a circle. Each stacked device accepts data and sends it to the device to which it is
physically connected. The packet continues through the stack until it reaches the destination port.
The system automatically discovers the optimal path by which to send traffic. A chain topology
connects stacking members from one to the next. This provides a single data path flow. The
stacking members linked in the middle of the chain are connection to the stacking member on
either side of them. The members on the ends of the chain only have one connection. Stacking
Ring Topology

One of the benefits of the Ring topology is that it offers redundancy in case the connections
between two units fail, including the case where a unit in the stack fails. If a failure occurs in the
stacking topology, the stack reverts to Chain Stacking Topology. In the Chain topology, devices
operate in a chain formation. The system automatically switches to a Stacking Failover topology
without any system downtime. An SNMP message is automatically generated, but no stack
management action is required. However, the stacking link or stacking member must be repaired
to return to the Ring topology.

After the stacking issues are resolved, the device can be reconnected to the stack without
interruption and the Ring topology is restored.

Stacking Ports
The mode type determines the Gigabit Ethernet ports that are configurable by the user.

» In Standalone mode all Gigabit Ethernet ports are available.
» In Stack mode two dedicated Gigabit Ethernet ports are used for stack connection.

The factory default of the device is stacking mode. Use the Stack Management screen to configure
a unit to operate in standalone mode.

The ports used for stacking can be either the combo ports or the copper ports. By default, the
copper ports are reserved for stacking. The Stack Management screen allows network managers to
configure the combo ports as the stacking ports. The factory default of the device is stacking mode.
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Stacking Members and Unit ID

Stacking Unit IDs are essential to the stacking configuration. The stacking operation is determined
during the boot process. The Unit ID selected during the initialization process determines the
Operation Mode. For example, if the user selected standalone mode, the device boots as a
standalone device.

Unit ID 1 and Unit ID 2 are reserved for Master enabled units. Unit IDs 3 to 6 can be defined for
stack members. When the Master unit boots or when inserting or removing a stack member, the
Master unit initiates a stacking discovering process.

If two members are discovered with the same Unit ID the stack continues to function, however
only the unit with the older join time joins the stack. A message is sent to the user, notifying that a
unit failed to join the stack.

Removing and Replacing Stacking Members

Stacking member 1 and stacking member 2 are Stacking Master enabled units. Unit IDs 1 and 2 are
either designated as Master Unit or Secondary Master Unit. The Stacking Master assignment is
performed during the configuration process. One Master enabled stack member is elected Master,
and the other Master enabled stack member is elected Secondary Master, according to the
following decision process:

» If only one Stacking Master enabled unit is present, this is the stacking Master.

» |If two Stacking Master enabled stacking members are present, and one has been manually
configured as the Stacking Master, this is the Stacking Master.

» If two Master enabled units are present and neither has been manually configured as the
Stacking Master, the one with the longer up time is elected Stacking Master.

» If the two Master enabled stacking members are the same age, Unit 1 is elected Stacking
Master.

Two stacking member are considered the same age if they joined the stack within the same ten
minute interval. For example, Stack member 2 is inserted in the first minute of a ten-minute cycle,
and Stack member 1 is inserted in fifth minute of the same cycle, the units are considered the same
age. If there are two Master enabled units that are the same age, then Unit 1 is elected master.

The Stacking Master and the Secondary Master maintain a Warm Standby. The Warm Standby
ensures that the Secondary Master takes over for the Stacking Master if a failure occurs. This
guarantees that the stack continues to operate normally.
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During the Warm Standby, the Master and the Secondary Master are synchronized with the static
configuration only. When the Stacking Master is configured, the Stacking Master must
synchronize the Stacking Secondary Master. The Dynamic configuration is not saved, for example,
dynamically learned MAC addresses are not saved.

Each port in the stack has a specific Unit ID, port type, and port number, which is part of both the
configuration commands and the configuration files. Configuration files are managed only from
the device Stacking Master. This includes:

e Saving to the FLASH
» Uploading Configuration files to an external TFTP Server
» Downloading Configuration files from an external TFTP Server

Whenever a reboot occurs, topology discovery is performed, and the master learns all units in the
stack. Unit IDs are saved in the unit and are learned through topology discovery. If a unit attempts
to boot without a selected Master, and the unit is not operating in standalone mode, the unit does
not boot. For example, if a stack member (unit IDs 3 - 6) is separated from the stack due to a
topology failure, the stacking member is no longer connected to the stack. The device can be
booted, but it cannot be managed through the Stacking Master. The network manager can either
reset the device defaults, or correct the topology failure, and reconnect the unit to the stack.

Configuration files are changed only through explicit user configuration. Configuration files are
not automatically modified when:

e Units are Added

» Units are Removed

e Units are reassigned Unit IDs

» Units toggle between Stacking Mode and Standalone Mode

Each time the system reboots, the Startup Configuration file in the Master unit is used to configure
the stack. If a stack member is removed from the stack, and then replaced with a unit with the same
Unit ID, the stack member is configured with the original device configuration. Only ports that are
physically present are displayed in the FS700TS web screens, and can be configured through the
web management system. By default, Unit IDs are assigned automatically. However, you can use
the browser to assign a specific Unit ID; for example, the same unit ID as the unit which was
recently removed.
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Inserting a Stacking Member

When a stacking member is inserted into a running stack, it is automatically assigned a unit
number. Note that a unit should not be powered up until it has been connected to the stack. If the
user has already configured a Unit ID for the newly joined unit, a new Unit ID is not assigned.

Exchanging Stacking Members

If a stack member with the same Unit ID replaces an existing Unit ID with the same Unit ID, the
previous device configuration is applied to the inserted stack member. If the new inserted device
has either more than or less ports than the previous device, the relevant port configuration is
applied to the new stack member.

Switching the Stacking Master

The Secondary Master replaces the Stacking Master if one of the following events occur:
» The Stacking Master fails or is removed from the stack.

» Links from the Stacking Master to the stacking members fails.

» A soft switchover is performed via the web interface.

Switching between the Stacking Master and the Secondary Master results in a limited service loss.
Any dynamic tables are relearned if a failure occurs. The running configuration file is
synchronized between Stacking Master and the Secondary Master and continues running on the
Secondary Master.

Stack Configuration and Management
The Stacking menu contains the following options:
» “Basic”

« “Advanced”

Basic
The Stacking Basic menu contains the following option:

e “Stack Configuration”
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Stack Configuration

The Basic Stack Configuration screen allows network managers to define the stacking master
election mode and indicates the type of port used in the stack. A unique Unit ID (1-6) identifies a
stack member. The configuration is saved and managed by the master unit. The stack management
has the following defaults:

» The stacking mode is set to stackable.

» The stacking cable is copper.

» The stacking numbering method is set to auto-numbering.

To configure Basic stacking:

1. Click System > Stacking > Basic > Stack Configuration. The Basic Stack Configuration
screen displays:

NETGEAR’

Stack Configuration

Stack Configuration

Figure 3-6

The Basic Stack Configuration screen contains the following fields:

» Master Election — Select the mode by which the Stacking Master is elected. When the
stack is powered up and completes the boot-up process, the Master unit is elected within
0.5 seconds. Master election is based on MAC address selection. The possible field values
are:

— Automatically — The Stacking Master is selected automatically by software.

— Force Master — Force a selection of Stack ID 1 or ID 2 as the stack master. This causes
the new master unit to take control of the current configuration of the Stack. The old
Master is reset and becomes the Backup member.

» Stacking Ports After Reset — Select the type of port used in the stack. The possible field
values are:

— Combo Ports — The combo port is used as the stacking port.
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— Copper Ports — The copper port is used as the stacking port.
Select the Master Election mode.
If you selected Force Master, select either 1 or 2 from the stack ID list.
Select the type of Stacking Ports After Reset.
Click APPLY to update the device.

Reset the device for the new settings to take effect. See “Reset” for detailed instructions on
resetting the device.

Advanced

The Stacking Advanced menu contains the following options:

“Stack Configuration”

“Stack Management”

Stack Configuration

To configure advanced stacking:

1.

Click System > Stacking > Advanced > Stack Configuration. The Advanced Stack
Configuration screen displays:
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Figure 3-7

The Advanced Stack Configuration screen contains the following fields:

» Master Election — Select the mode by which the Stacking Master is elected. When the
stack is powered up and completes the boot-up process, the Master unit is elected within
0.5 seconds. Master election may be based on Master preemptive mode, Master push
button, or MAC address. The possible field values are:

— Automatically — The Stacking Master is selected automatically by software.
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— Force Master — Force the selection of a stack master. Note that only Unit 1 or Unit 2
can be the stack master.

» Stacking Ports After Reset — Select the type of port used in the stack. The possible field
values are:

— Combo Ports — The combo port is used as the stacking port.

— Copper Ports — The copper port is used as the stacking port.
Select the Master Election mode.
If you selected Force Master, select either 1 or 2 from the stack ID list.
Select the type of Stacking Ports After Reset.
Click APPLY to update the device.

Reset the device for the new settings to take effect. See “Reset” for detailed instructions on
resetting the device.

o g b~ w D

Stack Management
To configure Stack Management:

1. Click System > Stacking > Advanced > Stack Management. The Stack Management screen
displays:
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Figure 3-8

The Stack Management screen contains the following fields:
e Unit No. — Displays the stacking member’s current number. Possible values are 1-6.

» Unit No. After Reset — Select the stacking member’s future number after the device is
reset. The possible field values are:
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— 1-6 — Assign the Unit ID to the stacking member selected Stacking Master after the
device is reset.

— Auto — Assign the stacking unit automatically after reboot.
Select the entry whose unit 1D is to be changed.
Select the Unit No. After Reset from the list.
Click APPLY to update the device.

Reset the device for the new settings to take effect. See “Reset” for detailed instructions on
resetting the device.

a r w DN

To switch the stack masters:
1. Open the Stack Configuration screen.

2. Select Force Master and select 2 from the drop-down list to switch the stack control to the
Secondary Stack Master.

3. Click APPLY. A confirmation message displays.

PoE

Power over Ethernet (PoE) provides power to devices over existing LAN cabling without updating
or modifying the network infrastructure. This removes the limitation of placing network devices
close to power sources.

Power over Ethernet can be used in the following applications:
* IP Phones

*  Wireless Access Points

* |IP Gateways

* Audio and video remote monitoring

Powered Devices are devices that receive power from the device power supply, for example IP
phones.

The PoE menu contains the following options:
*  “Basic”

e« “Advanced”
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Basic

The PoE Basic menu contains the following option:

* “PoE Configuration”

PoE Configuration

The Basic PoE Configuration screen contains system PoE information for enabling PoE on the
device, monitoring the current power usage, and enabling PoE traps.

To configure PoE on the device:

1. Click System > PoE > Basic > PoE Configuration. The Basic PoE Configuration screen
displays:
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Figure 3-9

The Basic PoE Configuration screen contains the following fields:

e Unit ID — Displays the online power unit ID.

» Power Status — Displays the online power source status. The possible field values are:
— On - The power supply unit is functioning.
—  Off — The power supply unit is not functioning.

— Faulty — The power supply unit is functioning, but an error has occurred. For example,
a power overload or a short circuit.

* Nominal Power — Displays the actual amount of power the device can supply. The field
value is displayed in Watts.

» Consumed Power — Displays the amount of the power used by the device. The field value
is displayed in Watts.
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» System Usage Threshold — Enter the percentage of power consumed before an alarm is
generated. The field value is 1-99 percent. The default is 95 percent.

e Traps — Select the PoE device trap state. The possible field values are:
— Enable — Enable PoE traps on the device.

— Disable — Disable PoE traps on the device. This is the default value.

2. Enter the System Usage Threshold in the provided field.
3. Select either Enable or Disable in the Traps field.

4. Click APPLY to update the device.

Advanced

The PoE Advanced menu contains the following options:

“PoE Configuration”

“PoE Port Configuration”

PoE Configuration

The Advanced PoE Configuration screen contains system PoE information for enabling PoE on
the device, monitoring the current power usage, and enabling PoE traps.

To configure PoE on the device:

1.

Click System > PoE > Advanced > PoE Configuration. The Advanced PoE Configuration
screen displays:
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Figure 3-10

The PoE Configuration screen contains the following fields:

* Unit ID — Displays the online power unit ID.
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» Power Status — Displays the online power source status. The possible field values are:
— On - The power supply unit is functioning.
— Off — The power supply unit is not functioning.

— Faulty — The power supply unit is functioning, but an error has occurred. For example,
a power overload or a short circuit.

* Nominal Power — Displays the actual amount of power the device can supply. The field
value is displayed in Watts.

» Consumed Power — Displays the amount of the power used by the connecting device.
The field value is displayed in Watts.

» System Usage Threshold — Enter the percentage of power consumed before an alarm is
generated. The field value is 1-99 percent. The default is 95 percent.

» Traps — Select the PoE device trap state. The possible field values are:
— Enable — Enable PoE traps on the device.
— Disable — Disable PoE traps on the device. This is the default value.
2. Enter the System Usage Threshold in the provided field.
Select the Traps mode from the list in the provided field.
4. Click APPLY to update the device.

PoE Port Configuration

The PoE Interface Configuration screen contains system PoE information for enabling PoE on the
device, monitoring the current power usage, and enabling PoE traps.
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To enable PoE on the device:

1. Click System > PoE > Advanced > PoE Port Configuration. The PoE Port Configuration
screen displays:
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Figure 3-11

The PoE Port Configuration screen contains the following fields:

* Interface — Displays the specific interface for which PoE parameters are defined. PoE
parameters are assigned to the powered device that is connected to the selected interface.

* Admin Mode — Select the device POE mode. The possible field values are:

— Enable — Enable the Device Discovery protocol and provides power to the device
using the PoE module. The Device Discovery Protocol enables the device to discover
Powered Devices attached to the device interfaces and to learn their classification.
This is the default setting.

— Disable — Disable the Device Discovery protocol and stops the power supply to the
device using the POE module.

* Priority Level — Select the port priority if the power supply is low. The field default is
low. For example, if the power supply is running at 99% usage, and port 1 is prioritized as
high, but port 3 is prioritized as low, port 1 is prioritized to receive power and port 3 may
be denied power. The possible field values are:

— Low — Set the PoE priority level as low. This is the default level.
— Medium — Set the PoE priority level as medium.

— High — Set the PoE priority level as high.
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» Class — Displays the classification of the powered device. The class defines the maximum
power that can be provided to the powered device. The possible field values are:

Class 0 — The minimum power level at the Power Sourcing Equipment is 15.4 Watts.
Class 1 — The minimum power level at the Power Sourcing Equipment is 4.0 Watts.
Class 2 — The minimum power level at the Power Sourcing Equipment is 7.0 Watts.
Class 3 — The minimum power level at the Power Sourcing Equipment is 15.4 Watts.
Class 4 — Treated as Class 0.

» Output Voltage — Displays the Output Voltage in \Volts.

e Output Current — Displays the Output current in milliamps.

e Output Power — Displays the Output power in Watts.

* Power Limit — Displays the power limit in Watts.

» Status — Displays the port’s PoE status. The possible field values are:

On — The device is enabled to deliver power via the interface.
Off — The device is disabled for delivering power via the interface.

Test Fail — The powered device test has failed. For example, a port could not be
enabled and cannot be used to deliver power to the powered device.

Testing — The powered device is being tested. For example, a powered device is tested
to confirm it is receiving power from the power supply.

Searching — The device is currently searching for a powered device. Searching is the
default PoE operational status.

Fault — The device has detected a fault on the powered device. For example, the
powered device memory could not be read.

2. Click onthe unit ID, located above the table, to display the PoE information of the unit’s ports.
To display the PoE information for all interfaces of all the units, click All.

Select an interface.

4. Select the Admin Mode and Priority Level from the lists in the provided fields in the first

row.

5. Click APPLY to update the device
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SNMP

Simple Network Management Protocol (SNMP) provides a method for managing network
devices. The device supports the following SNMP versions:

e SNMP vl andv2c
e SNMP version 3

The SNMP agents maintain a list of variables that are used to manage the device. The variables are
defined in the Management Information Base (MIB). The SNMP agent defines the MIB
specification format, as well as the format used to access the information over the network. Access
strings control access rights to the SNMP agents. SNMP v3 applies access control and a new traps
mechanism. In addition, User Security Model (USM) parameters are defined for SNMPv3,
including:

» Authentication — Provides data integrity and data origin authentication.

» Privacy - Protects against the disclosure of message content. Cipher Block-Chaining (CBC) is
used for encryption. Either authentication is enabled on an SNMP message, or both
authentication and privacy. However, privacy cannot be enabled without authentication.

» Timeliness — Protects against message delay or message redundancy. The SNMP agent
compares the incoming message to the message time information.

» Key Management — Enter key generation, key updates, and key usage.

The device supports SNMP notification filters based on Object IDs (OIDs). OIDs are used by the
system to manage device features. SNMP v3 supports the following features:

e Security

» Feature Access Control

o Traps. The device generates copy traps.

The SNMP menu contains the following options:
e “SNMPv1/iv2”

o “SNMPv3”

SNMPv1/v2

The SNMPv1/v2 menu contains the following options:

»  “Community Configuration”
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» “Trap Configuration”

Community Configuration

Access rights are managed by defining communities in the Community Configuration screen.
When community names are changed, access rights are also modified.

To configure SNMP communities:
1. Click System > SNMP > SNMPv1/v2 > Community Configuration. The Community
Configuration screen displays:
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Figure 3-12

The Community Configuration screen contains the following fields:

* Management Station — Enter the management station IP address for which the Basic
SNMP community is defined.

»  Community String — Enter the password used to authenticate the management station to
the device.

» Access Mode — Select the access rights of the community. The possible field values are:

— Read Only — Management access is restricted to read-only. Changes cannot be made
to the device configuration and to the community.

— Read Write — Management access is read-write. Changes can be made to the device
configuration but not to the community.

— SNMP Admin — User has access to all device configuration options, as well as
permissions to modify the community.

2. Select the community entry.
3. Enter the Management Station and Community String in the provided fields in the first row.

4. Select the Access Mode from the list in the provided field in the first row.
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5. Click APPLY to update the device.
To add a new SNMP community:

1. Click System > SNMP > SNMPv1/v2 > Community Configuration. The Community
Configuration screen displays.

2. Enter the Management Station and Community String in the provided fields in the first row.
3. Select the Access Mode from the list in the provided field in the first row.

4. Click ADD to update the device.

To remove an SNMP community:

1. Click System > SNMP > SNMPv1/v2 > Community Configuration. The Community
Configuration screen displays.

2. Select the entry to be removed.
3. Click DELETE to remove the entry.

Trap Configuration

The SNMPv1/v2 Trap Configuration screen contains information for defining filters that
determine whether traps are sent to specific users, and the trap type sent. SNMP notification filters
provide the following services:

» Identifying Management Trap Targets
» Defining Trap Filtering
» Defining Trap Generation Parameters

» Providing Access Control Checks
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To configure SNMPv1/v2 trap station management:

1. Click System > SNMP > SNMPv1/v2 > Trap Configuration. The SNMPv1/v2 Trap
Configuration screen displays:
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Figure 3-13

The SNMPv1/v2 Trap Configuration screen contains the following fields:
* Recipients IP — Enter the IP address to which the traps are sent.

* Notification Type — (Configurable only if the Notification Version is SNMPv2.) Select
the type of notification sent. The possible field values are:

— Traps — Traps are sent.
— Informs — Informs are sent only when SNMPV2 is enabled.
o Community String — Enter the community string of the trap manager.
* Notification Version — Select the trap type. The possible field values are:
— SNMPv1 — SNMP Version 1 traps are sent.
—  SNMPv2 — SNMP Version 2c traps are sent.
e UDP Port - Enter the UDP port used to send notifications. The default UDP port is 162.

* Timeout — Enter the amount of time (in seconds) the device waits before re-sending
informs. The default is 15 seconds.

* Retries — Enter the amount of times the device re-sends an inform request. The default is 3
seconds.

2. Select the trap entry.
3. Enter the fields in the first row.
4. Click APPLY to update the device.
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To add a new SNMP trap:

1. Click System > SNMP > SNMPv1/v2 > Trap Configuration. The SNMPv1/v2 Trap

Configuration screen displays.
2. Enter the fields in the first row.
3. Click ADD to update the device.

To remove an SNMP trap:

1. Click System > SNMP > SNMPv1/v2 > Trap Configuration. The SNMPv1/v2 Trap

Configuration screen displays.
2. Select the entry to be removed.
3. Click DELETE to remove the entry.

SNMPv3

The SNMPv3 menu contains the following options:
* “Engine ID”

*  “View Name”

*  “View Content”

e “Community Configuration”
*  “Group Configuration”

e “User Configuration”

» “Global Trap Configuration”
» “Trap Configuration”

e “Trap Filter Name”

e “Trap Filter Content”
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Engine ID

The SNMPv3 Engine ID screen allows network managers to define the SNMP Engine ID and to
assign the default parameters to SNMP.

To define the Local Engine ID:
1. Click System > SNMP > SNMPv3 > Engine ID. The SNMPv3 Engine ID screen displays:
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Figure 3-14

The SNMPv3 Engine ID screen contains the following fields:

* Local Engine ID (10-64 Characters) — Enter the local device Engine ID. The field value
is a hexadecimal string. Each byte in hexadecimal character strings is two hexadecimal
digits. Each byte digit can be separated by a period or a colon. The Engine ID must be
defined before SNMPvV3 is enabled.

*  Use Default — Check the box to use the device-generated Engine ID. The default Engine
ID is based on the device MAC address and is defined per standard as:

— First 4 octets — First bit = 1, the rest is the IANA Enterprise number.
— Fifth octet — Set to 3 to indicate the MAC address that follows.
— Last 6 octets — MAC address of the device.

2. Specify the Local Engine ID field or check Use Default to use the device-generated Engine
ID (Checking Use Default will override any entry in the Local Engine ID field).

3. Click APPLY to update the device.
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View Name

The SNMPv3 View Name screen allows the network managers to define SNMPv3 View Names.
SNMPv3 views provide or block access to device features or portions of features.

To define SNMPv3 view names:
1. Click System > SNMP > SNMPv3 > View Name. The SNMPv3 View Name screen displays:
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The SNMPv3 View Name screen contains the following field:

* View Name — Enter the user-defined view name. The view name can contain a maximum
of 30 alphanumeric characters.

2. Select the entry.

3. Enter the View Name field in the first row.

4. Click APPLY to update the device.

To add a new SNMP View Name:

1. Click System > SNMP > SNMPv3 > View Name. The SNMPv3 View Name screen displays.
2. Enter the View Name field in the first row.

3. Click ADD to update the device.

To remove an SNMP View Name:

1. Click System > SNMP > SNMPv3 > View Name. The SNMPv3 View Name screen displays.
2. Select the entry to be removed.

3. Click DELETE to remove the entry.
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View Content

SNMP views provide or block access to device features or portions of features. For example, a
view can be defined to provide a view that SNMP group A has Read Only (R/O) access to
Multicast groups, while SNMP group B has Read-Write (R/W) access to Multicast groups. Feature
access is granted via the MIB name or MIB Object ID.

To define the SNMP View Content:

1. Click System > SNMP > SNMPv3 > View Content. The SNMPv3 View Content screen
displays:
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The SNMPv3 View Content screen contains the following fields:
Views

* View Name - Select the user-defined view name. The view name can contain a maximum
of 30 alphanumeric characters.

* Obiject ID Subtree — Enter the device feature OID.

*  View Type — Select whether the defined OID branch will be included in or excluded from
the selected SNMP view. The possible field values are:

— Included — The OID is included in the SNMP view.
— Excluded — The OID is excluded from the SNMP view.
2. Select the View Name from the list in the provided field in the Views table.
Enter the Object ID Subtree in the provided field in the first row.
4. Select either Included or Excluded from the View Type provided field in the first row.

Managing System Settings 3-29
v1.0, September 2007



FS700TS Smart Switch Software Administration Manual

5. Click APPLY to update the device.
To add a new SNMP OID entry:

1. Click System > SNMP > SNMPv3 > View Content. The SNMPv3 View Content screen
displays.

2. Select the View Name from the list in the provided field in the Views table.

3. Enter the Object ID Subtree in the provided field in the first row.

4. Select either Included or Excluded from the View Type provided field in the first row.
5. Click ADD to update the device.

To remove an SNMP OID entry:

1. Click System > SNMP > SNMPv3 > View Content. The SNMPv3 View Content screen
displays.

2. Select the View Name from the list in the provided field in the Views table.
3. Select the OID entry to be removed.
4. Click DELETE to remove the entry.

Community Configuration

Access rights are managed by defining communities in the Community Configuration screen.
When community names are changed, access rights are also changed.
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To define SNMPv3 communities:

1. Click System > SNMP > SNMPv3 > Community Configuration. The SNMPv3 Community
Configuration screen displays:
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The SNMPv3 Community Configuration screen contains the following fields:

» Management Station — Enter the management station IP address for which the basic
SNMP community is defined.

« Community String — Enter the password used to authenticate the management station to
the device.

»  Group Name — Select the SNMP group from a list of SNMP groups defined in the SNMP
Group Configuration screen.

2. Select the SNMP community entry.

3. Enter the Management Station and Community String in the provided fields.
4. Select the Group Name from the list.

5. Click APPLY to update the device.

To add a new SNMPv3 community:

1. Click System > SNMP > SNMPv3 > Community Configuration. The SNMPv3 Community
Configuration screen displays.

2. Enter the Management Station and Community String in the provided fields in the first row.
Select the Group Name from the list in the provided field in the first row.
4. Click ADD to update the device.
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To remove an SNMPv3 community:

1. Click System > SNMP > SNMPv3 > Community Configuration. The SNMPv3 Community
Configuration screen displays.

2. Select the community entry.
3. Click DELETE to remove the entry.

Group Configuration

The SNMPv3 Groups screen provides information for creating SNMP groups and assigning
SNMP access control privileges to SNMP groups. Groups allow network managers to assign
access rights to specific device features or feature aspects.

To define an SNMP group:

1. Click System > SNMP > SNMPv3 > Group Configuration. The SNMPv3 Groups screen
displays:

NETGEAR  Fs728Ts

Groups

Groups

Figure 3-18

The SNMPv3 Groups screen contains the following fields:

»  Group Name — Enter the user-defined group to which access control rules are applied.
The field range is up to 30 characters.

e Security Model — Select the SNMP version associated with the group. The possible field
values are:

— SNMPv1 - SNMPv1 is defined for the group.
— SNMPv2 — SNMPv2c is defined for the group.
— SNMPv3 - SNMPV3 is defined for the group.
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» Security Level — Select the security level attached to the group. Security levels apply to
SNMPv3 only. The possible field values are:

— No Authentication — Neither the Authentication nor the Privacy security levels are
assigned to the group.

— Authentication — Authenticates SNMP messages and ensures that the SNMP
message’s origin is authenticated.

— Privacy — Encrypts SNMP messages.
» Operation — Select the group access rights. The possible field values are:

— Read — Management access is restricted to read-only. Changes are made to the
assigned SNMP view.

—  Write — Management access is read-write. Changes are made to the assigned SNMP
view.

— Notify — Sends traps for the assigned SNMP view.

2. Select the SNMP group entry.

3. Select the Security Model and Security Level from the lists in the provided fields in the first
row.

4. Specify the group access rights for the selected SNMP views in the Operation provided fields
in the first row.

5. Click APPLY to update the device.

To add a new SNMPv3 group:

1. Click System > SNMP > SNMPv3 > Group Configuration. The SNMPv3 Groups screen
displays.

2. Select the Security Model and Security Level from the lists in the provided fields in the first
row.

3. Specify the group access rights for the selected SNMP views in the Operation provided fields
in the first row.

4. Click ADD to update the device.

To remove an SNMPv3 group:

1. Click System > SNMP > SNMPv3 > Group Configuration. The SNMPv3 Groups screen
displays.

2. Select the group entry.
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3. Click DELETE to remove the entry.

User Configuration

The SNMPv3 User Configuration screen provides information for creating SNMP groups and
assigning SNMP access control privileges to SNMP groups. Groups allow network managers to
assign access rights to specific device features or feature aspects.

To define SNMP users:

1. Click System > SNMP > SNMPv3 > User Configuration. The SNMPv3 User Configuration
screen displays:
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Figure 3-19

The SNMPv3 User Configuration screen contains the following fields:
e User Name — Enter the user name. The field range is up to 30 alphanumeric characters.

*  Group Name - Enter the group name from a list of user-defined SNMP groups. SNMP
groups are defined in the Groups screen.

* Engine ID - Select either the local or remote SNMP entity to which the user is connected.
Changing or removing the local SNMP Engine ID deletes the SNMPv3 user database.

e Authentication — Select the method used to authenticate users. The possible field values
are:

— MD5 Key - Users are authenticated using the HMAC-MD?5 algorithm.
— SHA Key — Users are authenticated using the HMAC-SHA-96 authentication level.

— MD5 Password — The HMAC-MD5-96 password is used for authentication. The user
must enter a password.
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— SHA Password — Users are authenticated using the HMAC-SHA-96 authentication
level. The user must enter a password.

— No Authentication — No user authentication is used.
e Password (1-32 Characters) — Enter the password for the group member.

» Authentication Key — Enter the HMAC-MD5-96 or HMAC-SHA-96 authentication
level. The authentication and privacy keys are entered to define the authentication key. If
only authentication is required, 16 bytes are defined. If both privacy and authentication are
required, 32 bytes are defined. Each byte in hexadecimal character strings is two
hexadecimal digits. Each byte can be separated by a period or a colon.

» Privacy Key — Enter the privacy key (LSB). If only authentication is required, 20 bytes
are defined. If both privacy and authentication are required, 36 bytes are defined. Each
byte in hexadecimal character strings is two hexadecimal digits. Each byte can be
separated by a period or colon.

Select the user entry.

Enter the User Name in the provided field in the first row.

Select the Group Name and Engine ID from the lists in the provided fields in the first row.
Specify the Engine ID Value in the provided field in the first row.

Select the Authentication method from the list in the provided field in the first row.

N oo~ N

If you selected a password method of Authentication, enter the Password in the provided
field in the first row. If you selected a key method of Authentication, enter the
Authentication Key and Privacy Key in the provided fields in the first row.

8. Click APPLY to update the device.
To add a new SNMPv3 user:

1. Click System > SNMP > SNMPv3 > Users Configuration. The SNMPv3 User
Configuration screen displays.

Enter the User Name in the provided field in the first row.
Select the Group Name and Engine ID from the lists in the provided fields in the first row.
Specify the Engine ID Value in the provided field in the first row.

Select the Authentication method from the list in the provided field in the first row.

o g b~ w D

If you selected a password method of Authentication, enter the Password in the provided
field in the first row. If you selected a key method of Authentication, enter the
Authentication Key and Privacy Key in the provided fields in the first row.
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7. Click ADD to update the device.
To remove an SNMPv3 user:

1. Click System > SNMP > SNMPv3 > Users Configuration. The SNMPv3 User
Configuration screen displays.

2. Select the user entry.
3. Click DELETE to remove the entry.

Global Trap Configuration

The SNMPv3 Global Trap Settings screen contains parameters for defining SNMP notification
parameters.

To configure SNMP notification global parameters:

1. Click System > SNMP > SNMPv3 > Global Trap Configuration. The SNMPv3 Global Trap
Settings screen displays:
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Figure 3-20

The SNMPv3 Global Trap Settings screen contains the following fields:

«  SNMP Notifications — Select whether or not the device can send SNMP notifications.
The possible field values are:

— Enable — Enable SNMP notifications.
— Disable — Disable SNMP notifications.

e Authentication Notifications — Select the SNMP authentication failure notification status
on the device. The possible field values are:

— Enable — Enable the device to send authentication failure notifications.
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— Disable — Disable the device from sending authentication failure notifications.
2. Select either Enable or Disable in the SNMP Notifications provided field.
3. Select either Enable or Disable in the Authentication Notifications provided field.
4. Click APPLY to update the device.

Trap Configuration

The SNMPv3 Trap Configuration screen contains information for defining filters that determine
whether traps are sent to specific users, and the trap type sent. SNMP notification filters provide
the following services:

» ldentifying Management Trap Targets

» Defining Trap Filtering

» Selecting Trap Generation Parameters

* Providing Access Control Checks

To define trap station management:

1. Click System > SNMP > SNMPv3 > Trap Configuration. The SNMPv3 Trap Configuration
screen displays:
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Figure 3-21

The SNMPv3 Trap Configuration screen contains the following fields:

* Recipients IP — Enter the IP address to which the traps are sent.

» Notification Type — Select the type of notification sent. The possible field values are:
— Traps — Traps are sent.
— Informs — Informs are sent.

» User Name — Enter the user name. The field range is up to 30 alphanumeric characters.
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» Security Level — Select the security level attached to the group. Security levels apply to
SNMPv3 only. The possible field values are:

— NoAuthentication — Neither the Authentication nor the Privacy security levels are
assigned to the group.

— Authentication — Authenticates SNMP messages and ensures that the SNMP
message’s origin is authenticated.

— Privacy — Encrypts SNMP messages.
» UDP Port - Enter the UDP port used to send notifications. The default is 162.
» Filter Name — Select the SNMP filter name from the list of SNMP Notification filters.

» Timeout — Enter the amount of time (in seconds) the device waits before re-sending
informs. The default is 15 seconds.

* Retries — Enter the amount of times the device re-sends an inform request. The default is 3
seconds.

Enter the Recipients IP address in the provided field in the first row.

Select either Traps or Informs in the Notification Type provided field in the first row.
Enter the User Name in the provided field in the first row.

Select the Security Level from the list in the provided field in the first row.

Enter the UDP Port in the provided field in the first row.

Select the Filter Name from the list in the provided field in the first row.

Enter the Timeout and Retries in the provided fields in the first row.

Click APPLY to update the device.
To add a new trap:

1. Click System > SNMP > SNMPv3 > Trap Configuration. The SNMPv3 Trap Configuration
screen displays.
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Enter the Recipients IP address in the provided field in the first row.

Select either Traps or Informs in the Notification Type provided field in the first row.
Enter the User Name in the provided field in the first row.

Select the Security Level from the list in the provided field in the first row.

Enter the UDP Port in the provided field in the first row.

N o g s~ WD

Select the Filter Name from the list in the provided field in the first row.
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8. Enter the Timeout and Retries in the provided fields in the first row.
9. Click ADD to update the device.
To remove a trap:

1. Click System > SNMP > SNMPv3 > Trap Configuration. The SNMPv3 Trap Configuration
screen displays.

2. Select the trap entry.
3. Click DELETE to remove the entry.

Trap Filter Name

The SNMPv3 Trap Filter Name screen permits filtering traps based on OIDs. Each OID is linked
to a device feature or a portion of a feature. The SNMPv3 Trap Filter Name screen also allows
network managers to filter notifications.

To define the SNMPv3 Trap Filter Name:

1. Click System > SNMP > SNMPv3 > Trap Filter Name. The SNMPv3 Trap Filter Name
screen displays:
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Figure 3-22

The SNMPv3 Trap Filter Name screen contains the following field:
» Filter Name — Enter the user-defined notification filter name.
2. Select the trap filter entry.
3. Enter the trap Filter Name in the provided field in the first row.
4. Click APPLY to update the device.
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To add a new trap filter name:

1.

2.
3.

Click System > SNMP > SNMPv3 > Trap Filter Name. The SNMPv3 Trap Filter Name
screen displays.

Enter the trap Filter Name in the provided field in the first row.
Click ADD to update the device.

To remove a trap filter name:

1.

Click System > SNMP > SNMPv3 > Trap Filter Name. The SNMPv3 Trap Filter Name
screen displays.

Select the trap filter name entry.
Click DELETE to remove the entry.

Trap Filter Content

The SNMPv3 Trap Filter Content screen permits filtering traps based on OIDs. Each OID is linked
to a device feature or a portion of a feature. The SNMPv3 Trap Filter Content screen also allows
network managers to filter notifications.

To define SNMPv3 Trap Filter settings:

1. Click System > SNMP > SNMPv3 > Trap Filter Content. The SNMPv3 Trap Filter Content

screen displays:
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Figure 3-23

The SNMPv3 Trap Filter Content screen contains the following fields:

Trap Filter Settings

» Filter Name — Contains a list of user-defined notification filters.
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I

Trap Filter Settings

» Obiject ID Subtree — Enter the OID for which notifications are sent or blocked. If a filter
is attached to an OID, traps or informs are generated and sent to the trap recipients. OIDs
are selected from either the Select field or the Object ID field.

» Filter Type — Select whether to send traps or informs relating to the selected OID. The
possible field values are:

— Excluded — Does not send traps or informs.

— Included - Sends traps or informs.
Select the Filter Name from the list in the provided field.
Select the trap filter content entry from the OID table.
Enter the Object ID Subtree in the provided field in the first row.
Select the Filter Type from the list in the provided field in the first row.
Click APPLY to update the device.

To add a new trap filter content entry:

1.

2
3
4.
5

Click System > SNMP > SNMPv3 > Trap Filter Content. The SNMPv3 Trap Filter Content
screen displays.

Select the Filter Name from the list in the provided field.

Enter the Object ID Subtree in the provided field in the first row.
Select the Filter Type from the list in the provided field in the first row.
Click ADD to update the device.

To remove a trap filter content entry:

1. Click System > SNMP > SNMPv3 > Trap Filter Content. The SNMPv3 Trap Filter Content
screen displays.

2. Select the Filter Name from the list in the provided field.

3. Select the trap filter content entry.

4. Click DELETE to remove the entry.
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Chapter 4
Configuring Switching Settings

Configuring Switching Settings

The navigation pane at the top of the web browser interface contains a Switching tab that enables
you to manage your FS700TS Smart Switch with features under the following main headings:

e  “Ports”

e “LAG”

e  “VLAN”
e “STP”

e« “Multicast”
e “Address Table”

The description that follows in this chapter describes configuring and managing switching settings
in the FS700TS Smart Switch.

Ports

The Ports menu contains the following option:

e “Port Configuration”

Port Configuration

The Port Configuration screen contains fields for defining port parameters enabled on the ports.
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To configure port parameters:

1. Click Switching > Ports > Port Configuration. The Port Configuration screen displays:
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Figure 4-1

The Port Configuration screen contains the following fields:

» Port - Displays the port number.

» Port Description — Enter a user-defined port description.

e Status — Select the port’s operational status. The possible field values are:
— Up - The port is operational.
— Down — The port is not operational.

* Reactivate Suspended — Select the reactivation status for a port disabled through the
locked port security option. The possible field values are:

— Enable — Enable reactivation.
— Disable — Disable reactivation.

» Port Speed - Select the data transmission rate for the port. The port type determines
which speed setting options are available. Port speeds can only be configured when auto
negotiation is disabled. The possible field values are:
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— 10M - The port is currently operating at 10 Mbps.
— 100M — The port is currently operating at 100 Mbps.
— 1000M - The port is currently operating at 1000 Mbps.

» Duplex Mode — Select the port duplex mode. This field is configurable only when auto
negotiation is disabled and the port speed is set to 10M or 100M. The possible field values
are:

— Full — The interface supports transmission between the device and its link partner in
both directions simultaneously.

— Half — The interface supports transmission between the device and the client in only
one direction at a time.

— Auto — The interface supports transmission between the device and the link partner
based on the transmission mode of the link partner.

» Auto Negotiation — Select the port auto negotiation status. Auto negotiation is a protocol
between two link partners that enables a port to advertise its transmission rate, duplex
mode, and flow control abilities to its partner. The possible field values are:

— Enable — Auto negotiation is enabled.
— Disable — Auto negotiation is disabled.

» Back Pressure — Select the back pressure mode of the Port. Back Pressure mode is used
with half duplex mode to disable ports from receiving messages. Back Pressure mode is
disabled by default. The possible field values are:

— Enable — Back pressure mode is enabled.
— Disable — Back pressure mode is disabled.

*  Flow Control — Select the flow control status of the port. Operates when the port is in full
duplex mode. Flow control is disabled by default. The possible field values are:

— Enable — Flow control is enabled.
— Disable — Flow control is disabled.

e« MDI/MDIX - Select the MDI/MDIX status of the port. Hubs and switches are
deliberately wired opposite the way end stations are wired, so that when a hub or switch is
connected to an end station, a straight through Ethernet cable can be used and the pairs
will match up properly. When two hubs or switches are connected to each other or two end
stations are connected to each other, a crossover cable is used to ensure that the correct
pairs are connected. The possible field values are:
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— Auto Uplink — Provides automatic cable type detection.
— MDI (Media Dependent Interface) — Connects end stations.
— MDIX (Media Dependent Interface with Crossover) — Connects HUBs and switches.
* LAG ID - Select the LAG ID to which the selected port is assigned.
2. Select the interface.
3. Enter or modify the fields in the first row.
4. Click APPLY to update the device.

LAG

A Link Aggregated Group (LAG) optimizes port usage by linking a group of ports together to
form a single LAG. Aggregating ports multiplies the bandwidth between the devices, increases
port flexibility, and provides link redundancy. Ports added to a LAG lose their individual port
configuration. When ports are removed from the LAG, the original port configuration is applied to
the ports. Ensure the following, when configuring LAGs:

» All ports within a LAG must be of the same media type.

* A VLAN is not configured on the port.

» The port is not assigned to a different LAG.

» Auto-negotiation mode is not configured on the port.

e The portis in full-duplex mode.

* All ports in the LAG have the same ingress filtering and tagged modes.

» All ports in the LAG have the same back pressure and flow control modes.
* All ports in the LAG have the same priority.

e All ports in the LAG have the same transceiver type.

» The device supports up to eight LAGs with eight ports in each LAG.

» LACP LAGs support up to 16 ports, with eight ports active at any given time.
The LAG menu contains the following options:

*  “Basic”

e« “Advanced”
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Basic

The LAG Basic menu contains the following options:
* “LAG Configuration”
* “LAG Membership”

LAG Configuration

The Basic LAG Configuration screen contains fields for configuring LAG parameters. The system

supports 8 LAGs, and each LAG can contain up to 8 ports.
To define LAG parameters:

1. Click Switching > LAG > Basic > LAG Configuration. The Basic LAG Configuration

screen displays:
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Figure 4-2

The Basic LAG Configuration screen contains the following fields:
* Interface — Displays the LAG number.
» Description — Enter a user-defined LAG description.

o Status — Select the current link operation. The possible field values are:

24-Port 10/100 Stackable
Smart Switch with 4 Gigabit Ports

NETGEAR' FS728TS
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— Up-The LAG is currently linked and forwarding traffic.
— Down - The LAG is currently not linked.

Reactivate Suspended — Select the action to apply to a suspended LAG. The possible
field values are:

— Enable — Reactivate the suspended LAG.

— Disable — Do not reactivate the suspended LAG.

Type — Displays the LAG type. The possible field values are:
— Static — The LAG is configured manually.

— LACP -The LAG is configured automatically.

Speed — Select the data transmission rate for the LAG. The LAG type determines what
speed setting options are available. The possible field values are:

— 10M - The LAG is currently operating at 10 Mbps.
— 100M - The LAG is currently operating at 100 Mbps.
— 1000M - The LAG is currently operating at 1000 Mbps.

Duplex Mode — Select the duplex mode of the LAG. This field is configurable only when
auto negotiation is disabled and the LAG speed is set to 10M or 100M. The possible field
values are:

— Half — The interface supports transmission between the device and the client in only
one direction at a time.

— Full = The interface supports transmission between the device and its link partner in
both directions simultaneously.

— Auto — The interface supports transmission between the device and the link partner
based on the transmission mode of the link partner.

Auto Negotiation — Select the auto negotiation status of the LAG. Auto Negotiation is a
protocol between two link partners that enables a port to advertise its transmission rate,
duplex mode, and flow control abilities to its partner. Auto Negotiation is enabled by
default. The possible field values are:

— Enable — Enable auto negotiation.
— Disable — Disable auto negotiation.

Flow Control — Select the flow control status of the LAG. Operates when the LAG is in
full duplex mode. Flow Control is disabled by default. The possible field values are:
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— Enable — Enable flow control.

— Disable — Disable flow control.
2. Select the interface.
3. Enter or modify the fields in the first row.
4. Click APPLY to update the device.

LAG Membership
The Basic LAG Membership screen allows network managers to assign ports to LAGs.
To assign ports to LAGS:

1. Click Switching > LAG > Basic > LAG Membership. The Basic LAG Membership screen
displays:
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Figure 4-3

The Basic LAG Membership screen contains the following fields:
 LAG ID - Select the LAG ID.
* LAG Name — Displays the user-defined LAG name.
* LAG Type — Select the LAG type. The possible field values are:
— Static — The LAG is configured manually.
— LACP - The LAG is configured dynamically.
e CURRENT MEMBERS - Display current members of a LAG.
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Select the LAG ID and LAG Type.

Click on the unit’s gold button. The unit’s port panel displays.
Select the ports to be members of the LAG.

Click APPLY to update the device.

Click CURRENT MEMBERS. The Current Members window opens and displays the
member ports included in the LAG:
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Figure 4-4

Advanced

The LAG Advanced menu contains the following options:
* “LAG Configuration”

o “LAG Membership”

« “LACP”

» “LACP Port Priority”

LAG Configuration

The Advanced LAG Configuration screen contains fields for configuring LAG parameters. The
system supports 8 LAGs, and each LAG can contain up to 8 ports.
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To define LAG parameters:

1. Click Switching > LAG > Advanced > LAG Configuration. The Advanced LAG
Configuration screen displays:
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The Advanced LAG Configuration screen contains the following fields:

» Interface — Displays the LAG number.

» Description — Enter a user-defined LAG description.

» Status — Select the current link operation. The possible field values are:
— Up-The LAG is currently linked and forwarding traffic.
— Down - The LAG is currently not linked.

» Reactivate Suspended — Select the action to apply to a suspended LAG. The possible
field values are:

— Enable — Reactivate the suspended LAG.
— Disable — Do not reactivate the suspended LAG.
* Type - Displays the LAG Type. The possible field values are:

Configuring Switching Settings
v1.0, September 2007



FS700TS Smart Switch Software Administration Manual

— Static — The LAG is configured manually.
— LACP -The LAG is configured automatically.

e Speed - Select the data transmission rate for the LAG. The LAG type determines what
speed setting options are available. LAG speeds can only be configured when auto
negotiation is disabled. The possible field values are:

— 10M - The LAG is currently operating at 10 Mbps.
— 100M - The LAG is currently operating at 100 Mbps.
— 1000M - The LAG is currently operating at 1000 Mbps.

* Duplex Mode — Select the duplex mode of the LAG. This field is configurable only when
auto negotiation is disabled and the LAG speed is set to 10M or 100M. The possible field
values are:

— Half — The interface supports transmission between the device and the client in only
one direction at a time.

— Full = The interface supports transmission between the device and its link partner in
both directions simultaneously.

— Auto — The interface supports transmission between the device and the link partner
based on the transmission mode of the link partner.

* Auto Negotiation — Select the auto negotiation status of the LAG. Auto Negotiation is a
protocol between two link partners that enables a port to advertise its transmission rate,
duplex mode, and flow control abilities to its partner. Auto Negotiation is enabled by
default. The possible field values are:

— Enable — Enable auto negotiation.
— Disable — Disable auto negotiation.

* Flow Control — Select the flow control status of the LAG. Operates when the port is in full
duplex mode. Flow Control is disabled by default. The possible field values are:

— Enable — Enable flow control.

— Disable — Disable flow control.
2. Select the interface.
3. Enter or modify the fields in the first row.
4. Click APPLY to update the device.
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LAG Membership
The Advanced LAG Membership screen allows network managers to assign ports to LAGSs.

To assign ports to LAGS:

1. Click Switching > LAG > Advanced > LAG Membership. The LAG Membership screen
displays:
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Figure 4-6

The Advanced LAG Membership screen contains the following fields:
* LAG ID - Select the LAG ID.
* LAG Name - Displays the user-defined LAG name.
* LAG Type — Select the LAG type. The possible field values are:
— Static — The LAG is configured manually.
— LACP -The LAG is configured automatically.
* CURRENT MEMBERS - Display current members of a LAG.
2. Select the LAG ID and LAG Type.
3. Click on the unit’s gold button. The unit’s port panel displays.
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4. Select the ports to be members of the LAG.
5. Click APPLY to update the device.

6. Click CURRENT MEMBERS. The Current Members window opens and displays the
member ports included in the LAG:

LAG1

Current Members

Unit 1
el.ede7

Figure 4-7

LACP

Aggregated links can be set up manually or automatically established by enabling LACP on the
relevant links. Aggregated ports can be linked into link-aggregation port-groups. Each group is
comprised of ports with the same speed. The LACP screen contains fields for configuring LACP.

To configure LACP:
1. Click Switching > LAG > Advanced > LACP Configuration. The LACP screen displays:

24-Port 10/100 Stackable
Smart Switch with 4 Gigabit Ports
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Figure 4-8

The LACP screen contains the following field:

» LACP System Priority — Enter the system priority value. The field range is 1-65535. The
field default is 1.

2. Enter the LACP System Priority in the provided field.
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3. Click APPLY to update the device.

LACP Port Priority
To configure LACP port priority:

1. Click Switching > LAG > Advanced > LACP Port Configuration. The LACP Port Priority
screen displays
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Figure 4-9

The LACP Port Priority screen contains the following fields:

* Interface — Displays the interface number to which timeout and priority values are
assigned.

* LACP Priority — Enter the port priority value. The field range is 1-65535.
» Timeout — Select the administrative LACP timeout. The possible field values are:
— Long - A long timeout value.

— Short — A short timeout value.
2. Select the interface.
3. Enter the LACP Priority and select the Timeout in the provided fields in the first row.
4. Click APPLY to update the device.
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VLAN

VLANSs are logical subgroups with a Local Area Network (LAN) which combine user stations and
network devices into a single unit, regardless of the physical LAN segment to which they are
attached. VLANSs allow network traffic to flow more efficiently within subgroups. VLANS use
software to reduce the amount of time it takes for network changes, additions, and moves to be
implemented.

VLANSs have no minimum number of ports, and can be created per unit, per device, or through any
other logical connection combination, since they are software-based and not defined by physical
attributes.

VLANSs function at Layer 2. Since VLANS isolate traffic within the LAN, a Layer 3 router
working at a protocol level is required to allow traffic flow between VLANS. Layer 3 routers
identify segments and coordinate with VLANSs. VLANS are Broadcast and Multicast domains.
Broadcast and Multicast traffic is transmitted only in the VLAN in which the traffic is generated.

VLAN tagging provides a method of transferring VLAN information between VLAN groups.
VLAN tagging attaches a 4-byte tag to packet headers. The VLAN tag indicates to which VLAN
the packets belong. VLAN tags are attached to the VLAN by either the end station or the network
device. VLAN tags also contain VLAN network priority information.

The VLAN menu contains the following options:
* “Basic”

e “Advanced”

Basic

The VLAN Basic menu contains the following options:
*  “VLAN Configuration”

VLAN Configuration

The Basic VLAN Configuration screen provides information and global parameters for
configuring and working with VLANSs. The maximum number of VLANS is 128.
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To define VLAN properties:

1. Click Switching > VLAN > Basic > VLAN Configuration. The Basic VLAN Configuration
screen displays:
NETGEAR' —
system (ESUEIEN Qos | security | Monkoring | Maintenance | Help R —
s ﬁ_ o
i -
Figure 4-10
The Basic VLAN Configuration screen contains the following fields:
*  VLAN ID - Enter the VLAN ID. The field range is 1-4093.
* VLAN Name - Enter the user-defined VLAN name.
» Type - Displays the VLAN type. The possible field values are:
— Static — The VLAN is user-defined.
— Default — The default VLAN ID is 1. It cannot be modified by the user.
2. Select the VLAN entry.
3. Enter the VLAN ID and VLAN Name in the provided fields in the first row.
4. Click APPLY to update the device.
To add a new VLAN:
1. Click Switching > VLAN > Basic > VLAN Configuration. The Basic VLAN Configuration
screen displays.
2. Enter the VLAN ID and VLAN Name in the provided fields in the first row.
3. Click ADD to update the device.

To remove a VLAN:

1. Click Switching > VLAN > Basic > VLAN Configuration. The Basic VLAN Configuration
screen displays.
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2. Select the VLAN entry.
3. Click DELETE to remove the entry.

Advanced

The VLAN Advanced menu contains the following options:
*  “VLAN Configuration”

*  “VLAN Membership”

* “Port PVID Configuration”

VLAN Configuration

The Advanced VLAN Configuration screen provides information and global parameters for
configuring and working with VLANS.

To define VLAN properties:

1. Click Switching > VLAN > Advanced > VLAN Configuration. The Advanced VLAN
Configuration screen displays:

FS728TS

24-Port 10/100 Stackable
Smart Switch with 4 Gigabit Ports

NETGEAR'

System Switching Qos Security Monitoring Maintenance Help

Ports { LAG | VLAN | STP | Multicast } Address Table

s WLAN Configuration

¥LAN Configuration

m ¥LAN ID ¥LAN Name Type
# YLAN Membership nl_-l_.-
® Port PUID
Configuration o default default
" |z VLANZ Stalic

Figure 4-11

The Advanced VLAN Configuration screen contains the following fields:
* VLAN ID - Enter the VLAN ID. The field range is 1-4093.
* VLAN Name - Enter the user-defined VLAN name.
» Type - Displays the VLAN type. The possible field values are:
— Static — The VLAN is user-defined.

— Default — The VLAN is the default VLAN. The default VLAN is enabled by default.
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2. Select the VLAN entry.

3. Enter the VLAN ID and VLAN Name in the provided fields in the first row.
4. Click APPLY to update the device.

To add a new VLAN:

1. Click Switching > VLAN > Advanced > VLAN Configuration. The Advanced VLAN
Configuration screen displays.

2. Enter the VLAN ID and VLAN Name in the provided fields in the first row.
3. Click ADD to update the device.
To remove a VLAN:

1. Click Switching > VLAN > Advanced > VLAN Configuration. The Advanced VLAN
Configuration screen displays.

2. Select the VLAN entry.
3. Click DELETE to remove the entry.

VLAN Membership

The VLAN Membership screen contains a table that maps ports to VLANS. Ports are assigned
VLAN membership by toggling through the Port Control settings.
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To define VLAN group membership:

1. Click Switching > VLAN > Advanced > VLAN Membership. The VLAN Membership
screen displays:
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Figure 4-12

The VLAN Membership screen contains the following fields:

* VLAN ID - Select the VLAN ID to be displayed and configured. VLAN ID =1 cannot be
modified.

* VLAN Name - Displays the name of the VLAN.
* VLAN Type — Displays the VLAN type. The possible field values are:
— Static — The VLAN is user-defined.
— Default — The VLAN is the default VLAN. The default VLAN is enabled.

*  Group Operation — Select the VLAN membership for all ports and LAGs. The possible
field values are:

— Tag All — Defines all selected interfaces as tagged VLAN members. Packets
belonging to the respective VLAN are tagged. The packets contain VLAN
information.

— Untag All — Defines all selected interfaces as untagged VLAN members. Packets
belonging to the respective VLAN are untagged.

— Remove All — Remove all the interfaces participating in the VLAN.

4-18 Configuring Switching Settings
v1.0, September 2007



FS700TS Smart Switch Software Administration Manual

2.
3.
4.

Select the VLAN ID from the list in the provided field.
Select the Group Operation from the list in the provided field.
Click APPLY to update the device.

To tag or untag selected ports or LAGS:

1.

2.
3.
4.

Click Switching > VLAN > Advanced > VLAN Membership. The VLAN Membership
screen displays.

Click a gold button to display the ports or LAGs.
Click the boxes below the selected ports or LAGS to mark them as tagged (T) or untagged (U).
Click APPLY to update the device.

To tag or untag all the ports within a stacking unit or all the LAGs:

1.

3.

Click Switching > VLAN > Advanced > VLAN Membership. The VLAN Membership
screen displays.

Click the stacking unit’s quick box or the LAG quick box, repeatedly if necessary, until a T or
U appears in the quick box, marking all the unit’s ports or LAGs as tagged or untagged,
respectively.

Click APPLY to update the device.

To view VLAN tagged port members:

1.

Click Switching > VLAN > Advanced > VLAN Membership. The VLAN Membership
screen displays.

Click TAGGED PORT MEMBERS. The VLAN Tagged Ports window opens:

Tagged Ports

Figure 4-13
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To view VLAN untagged port members:

1. Click Switching > VLAN > Advanced > VLAN Membership. The VLAN Membership
screen displays.

2. Click UNTAGGED PORT MEMBERS. The VLAN Untagged Ports screen opens:

Untagged Ports

Unit 1
2,3,4,5,6,7,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,
25,26,27,28,29,30,31,33,34,35,36,37,38,39,40,41,42,43,44,45,45,47,48,
1,2,3
Unit 2
1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,
25,20,27,28,29,30,31,32,33,34,35,36,37,38,39,40,41,42,43,44,45,46,47 48,
1,234
Unit 3
1,2,34,546,7,89,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,
25,26,27,28,29,30,31,32,33,34,35,36,37,38,39,40,41,42,43,44,45,46,47 48,
1.2,34
Unit 4
1,2,3,4,56,7,89,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,
25,26,27,28,29,30,31,32,33,34,35,36,37,38,39,40,41,42,43,44,45,46,47 48,
1,2,3,4
Unit 5
1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,
25,20,27,28,29,30,31,32,33,34,35,36,37,38,39,40,41,42,43,44,45,46,47 48,
1,234
Unit &
1,2,34,546,7,89,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,
25,26,27,28,29,30,31,32,33,34,35,36,37,38,39,40,41,42,43,44,45,46,47 48,
1.2,34
G

1,2,34,506,7,8

Figure 4-14

Port PVID Configuration

The Port PVID Configuration screen contains parameters for assigning Port VLAN ID (PVID)
values to interfaces. All ports must have a defined PVID. If no other value is configured the default
VLAN PVID is used. VLAN ID 1 belongs to the default VLAN which cannot be deleted from the
system. Once the PVID is changed from 1 to another VLAN ID on an interface, the default VLAN
on that interface is automatically removed.

4-20 Configuring Switching Settings
v1.0, September 2007



FS700TS Smart Switch Software Administration Manual

To configure Port PVID parameters:

1. Click Switching > VLAN > Advanced > Port PVID Configuration. The Port PVID
Configuration screen displays:
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Figure 4-15

The Port PVID Configuration screen contains the following fields:

» Interface — Displays the interface id (port number or LAG number) to which the PVID tag
is assigned.

* PVID - Enter the PVID value. The possible field range is 1-4093.
2. Select an interface.

Enter the PVID in the provided field in the first row.
4. Click APPLY to update the device.

STP

Spanning Tree Protocol (STP) provides tree topography for any arrangement of bridges. STP also
provides a single path between end stations on a network, eliminating loops. Loops occur when
alternate routes exist between hosts. Loops in an extended network can cause bridges to forward
traffic indefinitely, resulting in increased traffic and reducing network efficiency.

The STP menu contains the following options:
* “Basic”

 “Advanced”
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Basic
The STP Basic menu contains the following options:
e “STP Configuration”

STP Configuration
The Basic STP Configuration screen contains parameters for enabling STP on the device.
To configure STP on the device:

1. Click Switching > STP > Basic > STP Configuration. The Basic STP Configuration screen
displays:

NETGEAR’ FS728TS
Connect with Innovation 24-Part 10/100 Stackable
onnectwil innevare Smart Switch with 4 Gigabit Ports
System Switching Qos Security Monitoring Maintenance Help
Ports | LAG | VLAN | STP | Multicast | Address Table
STP Configuration
Global Settings
Ad d
vvvvv Spanning Tree State " Disable % Enable
Status
Bridge Identifier B80:00:00:14:16c:53:63ca
Time Since Topology Change 0 day O hr 5 min 53 sec
Designated Root B80:00:00: 14 fc:55:f1:22
Root Port 80130
Max Age (Secs) 20
Forward Delay (Secs) 15
Hello Time (Secs) 3
L APPL

The Basic STP Configuration screen contains the following fields:

Global Settings

» Spanning Tree State — Select the STP state on the device. The possible field values are:
— Enable — Enable STP on the device.
— Disable — Disable STP on the device.
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Status

Bridge Identifier — Displays the Bridge priority and MAC address.

Time Since Topology Change — Displays the amount of time that has elapsed since the
bridge was initialized or reset or the last topology change that occurred. The time is
displayed in a day-hour-minute-second format, such as 2 days 5 hours 10 minutes and 4
seconds. The current root port and current root path cost display as zero when the device is
not connected to the network.

Designated Root — Displays the Root Bridge priority and MAC address.

Root Port — Displays the port number that offers the lowest cost path from this bridge to
the Root Bridge. This field is significant when the bridge is not the Root Bridge.

Max Age (secs) — Displays the device Maximum Age Time. The Maximum Age Time is
the amount of time in seconds a bridge waits before sending configuration messages. The
default Maximum Age Time is 20 seconds.

Forward Delay (secs) — Displays the device Forward Delay Time. The Forward Delay
Time is the amount of time in seconds a bridge remains in a listening and learning state
before forwarding packets. The default is 15 seconds.

Hello Time (secs) — Displays the device Hello Time. The Hello Time indicates the amount
of time in seconds a Root Bridge waits between configuration messages. The default is 2
seconds.

2. Select Enable or Disable in the Spanning Tree State provided field.
3. Click APPLY to update the device.
Advanced

The STP Advanced menu contains the following options:
“STP Configuration”

“CST Configuration”

“CST Port Configuration”

STP Configuration

The Advanced STP Configuration screen contains parameters for enabling STP on the device.
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To configure STP on the device:

1. Click Switching > STP > Advanced > STP Configuration. The Advanced STP
Configuration screen displays:

24-Port 10/100 Stackable
Smart Switch with 4 Gigabit Ports
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Figure 4-17

The Advanced STP Configuration screen contains the following fields:

Global Settings

e Spanning Tree State — Select the STP state on the device. The possible field values are:
— Enable — Enable STP on the device.
— Disable — Disable STP on the device.

Status

* Bridge Identifier — Displays the Bridge priority and MAC address.

» Time Since Topology Change — Displays the amount of time that has elapsed since the
bridge was initialized or reset, and the last topographic change that occurred. The time is
displayed in a day-hour-minute-second format, such as 2 days 5 hours 10 minutes and 4
seconds. The current root port and current root cost display as zero when the device is not
connected to the network.
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2.
3.

Designated Root — Displays the Root Bridge priority and MAC address.

Root Port — Indicates the port number that offers the lowest cost path from this bridge to
the Root Bridge. This field is significant when the bridge is not the Root Bridge. The
default is zero.

Max Age (secs) — Displays the device Maximum Age Time. The Maximum Age Time is
the amount of time in seconds a bridge waits before sending configuration messages. The
default Maximum Age Time is 20 seconds.

Forward Delay (secs) — Displays the device Forward Delay Time. The Forward Delay
Time is the amount of time in seconds a bridge remains in a listening and learning state
before forwarding packets. The default is 15 seconds.

Hello Time (secs) — Displays the device Hello Time. The Hello Time indicates the amount
of time in seconds. The device waits between configuration messages. The default is 2
seconds.

Select Enable or Disable in the Spanning Tree State provided field.
Click APPLY to update the device.

CST Configuration

The Common Spanning Tree (CST) describes the topology connecting STP/RSTP Bridges and
MSTP regions.
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To configure CST on the device:

1. Click Switching > STP > Advanced > CST Configuration. The CST Configuration screen
displays:
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The CST Configuration screen contains the following fields:
CST Configuration

* Bridge Priority — Enter the bridge priority value. When switches or bridges are running
STP, each is assigned a priority. After exchanging BPDUSs, the device with the lowest
priority value becomes the Root Bridge. The default value is 32768. The bridge priority
value is provided in increments of 4096.

* Hello Time — Enter the device Hello Time. The Hello Time indicates the amount of time
in seconds a Root Bridge waits between configuration messages. The default is 2 seconds.

* Max Age - Enter the device Maximum Age Time. The Maximum Age Time is the amount
of time in seconds a bridge waits before sending configuration messages. The default
Maximum Age Time is 20 seconds.

* Forward Delay — Enter the device Forward Delay Time. The Forward Delay Time is the
amount of time in seconds a bridge remains in a listening and learning state before
forwarding packets. The default is 15 seconds.

Designated Root
* Root Bridge ID — Displays the priority and MAC Address of the root bridge.

* Root Port - Displays the port number that offers the lowest cost path from this bridge to
the Root Bridge. This field is significant when the bridge is not the Root Bridge.
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* Root Path Cost — Displays the cost of the path from this bridge to the Root Bridge.

2. Enter the Bridge Priority in the provided field.

3. Select Hello Time, Max Age or Forward Delay and enter the value in the provided field.
4. Click APPLY to update the device.

CST Port Configuration

To configure CST ports on the device:

1. Click Switching > STP > Advanced > CST Port Configuration. The CST Port

Configuration screen displays:
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The CST Port Configuration screen contains the following fields:

* Interface — Displays the port or LAG for which the STP information is displayed.

e STP Status — Select the STP status on the interface. The possible field values are:

— Enabled — Enable STP on the interface.

— Disabled — Disable STP on the interface.
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» Fast Link — Select the Fast Link state on the interface. If Fast Link mode is enabled for a
interface, the Port State is automatically placed in the Forwarding state when the port link
is up. Fast Link optimizes the STP protocol convergence. The possible field values are:

— Enable — Enable Fast Link on the interface.
— Disable — Disable Fast Link on the interface.

» Port State — Displays the current STP state of a port. If enabled, the port state determines
what forwarding action is taken on traffic. Possible port states are:

— Forwarding — STP is enabled on the port, and the port is forwarding packets based on
the STP topology.

— Disabled — STP is currently disabled on the port. The port forwards traffic while
learning MAC addresses.

— Blocking — The port is currently blocked and cannot forward traffic or learn MAC
addresses. Blocking is displayed when STP is enabled.

— Listening — The port is in Listening mode. The port cannot forward traffic nor can it
learn MAC addresses.

— Learning — The port is in Learning mode. The port cannot forward traffic, however it
can learn new MAC addresses.

» Speed - Displays the speed at which the port is operating.

» Path Cost — Enter the method used to assign default path cost to STP ports. The possible
field range is 1 - 200000000. The default path cost assigned to an interface varies
according to the selected method.

* Priority — Enter the port priority value. When switches or ports are running STP, each is
assigned a priority. After exchanging BPDUSs, the device with the lowest priority value
becomes the Root Port. The default value is 32768. The port priority value is provided in
increments of 4096.

2. Select the STP Status and Fast Link status in the provided fields.
3. Enter the Path Cost and Priority in the provided fields.
4. Click APPLY to update the device.
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Multicast

Multicast forwarding allows a single packet to be forwarded to multiple destinations. L2 Multicast
service is based on L2 switch receiving a single packet addressed to a specific Multicast address.
Multicast forwarding creates copies of the packet, and transmits the packets to the relevant ports.

» Registered Multicast traffic — If traffic addressed to a registered Multicast group is seen it is
handled by an entry in the Multicast Filtering Database and forwarded only to the registered
ports.

* Unregistered Multicast traffic — If traffic addressed to an unregistered Multicast group is
seen it is handled by a special entry in the Multicast Filtering Database. The default setting of
this is to flood all such traffic (traffic in unregistered Multicast groups).

Layer 2 switching forwards Multicast packets to all relevant VLAN ports by default, treating the
packet as a Multicast transmission. Multicast traffic forwarding is functional. However, irrelevant
ports also receive the Multicast, causing increased network traffic. Multicast forwarding filters
enable forwarding of Layer 2 packets to port subsets, defined in the Multicast filter database.

The device supports forwarding L2 Multicast Packets. Multicast forwarding is enabled by default,
and not configurable by user.

The Multicast menu contains the following options:
*  “Basic”

« “Advanced”

Basic

The Multicast Basic menu contains the following options:

* “IGMP Snooping Configuration”

IGMP Snooping Configuration

When IGMP snooping is enabled, all IGMP packets are forwarded to the CPU. The CPU analyzes
the incoming packets and determines which ports want to join which Multicast groups, which
ports have Multicast routers generating IGMP queries, and what routing protocols are forwarding
packets and Multicast traffic. Ports requesting to join a specific Multicast group issues an IGMP
report specifying that Multicast group. This results in the creation of the Multicast filtering
database.
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To configure Basic IGMP Snooping:

1. Click Switching > Multicast > Basic > IGMP Snooping Configuration. The Basic IGMP
Snooping Configuration screen displays:
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Figure 4-20

The Basic IGMP Snooping Configuration screen contains the following fields:

IGMP Snooping Configuration

* IGMP Snooping Status — Select the IGMP Snooping status on the device. The possible
field values are:

— Enable — Enable IGMP Snooping on the device.
— Disable — Disable IGMP Snooping on the device.
Interface Settings
 VLAN ID - Displays the VLAN ID.
»  Status — Select the IGMP Snooping status on the VLAN. The possible field values are:
— Enable — Enable IGMP Snooping on the VLAN.
— Disable — Disable IGMP Snooping on the VLAN.
2. Select the IGMP Snooping Status in the provided field.
3. Click APPLY to update the device.
To configure IGMP Snooping on a VLAN:

1. Click Switching > Multicast > Basic > IGMP Snooping Configuration. The Basic IGMP
Snooping Configuration screen displays.

2. Select the VLAN ID entry in the Interface Settings table.
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3. Select the Status from the list in the provided field in the first row.
4. Click APPLY to update the device.

Advanced

The Multicast Advanced menu contains the following options:

“IGMP Snooping Configuration”
“Multicast Group Configuration”
“Multicast Group Membership”
“Multicast Forward All”

IGMP Snooping Configuration

To configure Advanced IGMP Snooping:

1. Click Switching > Multicast > Advanced > IGMP Snooping Configuration. The Advanced

IGMP Snooping Configuration screen displays:
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Figure 4-21

The IGMP Snooping Configuration screen contains the following fields:
IGMP Snooping Configuration

» Status — Select the IGMP Snooping status on the device. IGMP Snooping is operational if
both the Status and Bridge Multicast Filtering fields are enabled. The possible field values
are:

— Enable — Enable IGMP Snooping on the device.
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— Disable — Disable IGMP Snooping on the device.

Bridge Multicast Filtering Status — Select the bridge Multicast filtering status on the
device. The possible field values are:

— Enable — Enable Multicast filtering on the device.

— Disable — Disable Multicast filtering on the device. If Multicast filtering is disabled,
Multicast frames are flooded to all ports in the relevant VLAN. Disabled is the default
value.

Interface Settings

VLAN ID - Displays the VLAN ID.

Status — Select the IGMP Snooping status on the VLAN. The possible field values are:
— Enable — Enable IGMP Snooping on the VLAN.

— Disable — Disable IGMP Snooping on the VLAN.

Auto Learn — Select the Auto Learn status on the device. If Auto Learn is enabled, the
devices automatically learns where other Multicast groups are located. The possible field
values are:

— Enable — Enable auto learn.
— Disable — Disable auto learn.

Host Timeout — Enter the amount of time host waits to receive a message before timing
out. The default time is 260 seconds.

MRouter Timeout — Enter the amount of the time the Multicast router waits to receive a
message before it times out. The default value is 300 seconds.

Leave Timeout — Enter the amount of time the host waits, after requesting to leave the
IGMP group and not receiving a Join message from another station, before timing out. If a
Leave Timeout occurs, the switch notifies the Multicast device to stop sending traffic The
Leave Timeout value is either user-defined, or an immediate leave value. The default
timeout is 10 seconds.

2. Select the IGMP Snooping Status and Bridge Multicast Filtering Status in the provided
fields.

3. Click APPLY to update the device.
To configure IGMP Snooping on a VLAN:

1. Click Switching > Multicast > Advanced > IGMP Snooping Configuration. The Advanced
IGMP Snooping Configuration screen displays.

4-32

Configuring Switching Settings
v1.0, September 2007



FS700TS Smart Switch Software Administration Manual

Select the VLAN ID entry in the Interface Settings table.

Select the Status and Auto Learn status from the lists in the provided fields in the first row.

2
3
4. Enter the Host, MRouter and Leave Timeouts in the provided fields in the first row.
5

Click APPLY to update the device.

Multicast Group Configuration

The Multicast Group Configuration screen allows you to create, delete and modify Multicast

service groups. The Multicast Group Configuration table can contain up to 32 Multicast service

groups.

To configure Multicast groups:

1. Click Switching > Multicast > Advanced > Multicast Group Configuration. The Multicast
Group Configuration screen displays:
HERSEs St 101183 S
System Switching Qos Security Monitoring Maintenance Help R
Multicast Group Configuration
7 omnneen” E
Figure 4-22
The Multicast Group Configuration screen contains the following information:
 VLAN ID - Displays the VLAN ID.
* VLAN Name - Displays the user-defined VLAN name.
e Multicast Address — Enter the Multicast group MAC Address associated with the VLAN.
» Type - Indicates the VLAN ID status in relation to the Multicast group.
— Static — Attaches the VLAN ID to the Multicast group as static member.
— Dynamic — Dynamically joins the VLAN ID to the Multicast group.
2. Select the group entry.
3. Enter the Multicast Address in the provided field in the first row.
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4. Click APPLY to update the device.

Multicast Group Membership

The Multicast Group Membership screen displays the ports and LAGs attached to the selected
VLAN and the Multicast service group. The Port and LAG tables also reflect the manner in which

the port or LAGs joined the Multicast group.

To configure Multicast group membership:

1. Click Switching > Multicast > Advanced > Multicast Group Membership. The Multicast

Group Membership screen displays:
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The Multicast Group Membership screen contains the following information:
Multicast Group Membership

* VLAN ID - Enter the VLAN ID.

* VLAN Name — Displays the user defined VLAN name.

»  Multicast Address — Enter the Multicast group MAC address.
Multicast Group

» Interface — Displays the ports and LAGs for which the Multicast settings are displayed.
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» Interface Status — Select the interface status. The possible field values are:
— Static — The interface is joined to the Multicast group statically.
— Forbidden — The interface is forbidden to join the Multicast group.
— Excluded - The interface is not included in the Multicast group.
2. Select the VLAN ID and Multicast Address from the lists in the provided fields.
3. Select the interface entry in the Multicast Group table.

4. Select the Interface Status from the list in the provided field in the first row. Note that you
may not specify Dynamic.

5. Click APPLY to update the device.

Multicast Forward All

The Multicast Forward All screen contains fields for attaching ports or LAGs to a device that is
attached to a neighboring Multicast router/switch. Once IGMP Snooping is enabled, Multicast
packets are forwarded only to the appropriate port or VLAN.

To define Multicast forward all settings:

1. Click Switching > Multicast > Advanced > Multicast Forward All. The Multicast Forward
All screen displays:
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Figure 4-24
Configuring Switching Settings 4-35

v1.0, September 2007



FS700TS Smart Switch Software Administration Manual

The Multicast Forward All screen contains the following information:
Multicast Forward All
* VLAN ID - Enter the VLAN ID.
*  VLAN Name - Displays the user defined VLAN name.
Multicast Forward All
» Interface — Displays the interface for which the Multicast settings are displayed.
» Interface Status — Select the interface status. The possible field values are:
— Static — The interface is added to the Multicast forward group statically.
— Forbidden — The interface is forbidden to join the mulitcast group.
— Excluded - The interface is not included in the Multicast group.
2. Select the VLAN ID from the list in the provided fields.
3. Select the port or LAG interface entry in the Multicast Group table.

4. Select the Interface Status from the list in the provided field in the first row. Note that you
may not specify Dynamic.

5. Click APPLY to update the device.

Address Table

Packets addressed to destinations stored in either the Static or Dynamic databases are immediately
forwarded to the port. The Dynamic MAC Address Table can be sorted by interface, VLAN, or
MAC Address. MAC addresses are dynamically learned from packets from sources that arrive at
the device as apposed to Static addresses that are configured manually.

An address becomes associated with a port by learning the port from the frame’s source address
but if a frame that is addressed to a destination MAC address is not associated with a port, that

frame is flooded to all relevant VLAN ports. To prevent the bridging table from overflowing, a
dynamic MAC address, from which no traffic arrives for a set period, is erased.

The Address Table menu contains the following options:
*  “Basic”

e “Advanced”
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Basic

The Address Table Basic menu contains the following options:
* “Address Table”

Address Table

The Basic Address Table screen displays the MAC Address table according to the defined
categories.

To query the Basic Address Table:

1. Click Switching > Address Table > Basic > Address Table. The Basic Address Table screen
displays:
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The Basic Address Table screen contains the following fields:

» Search By — Display the MAC Address list according to selected category and query field.
The possible field values are:

— VLAN ID - Display the MAC Address table entries that relate to the specific VLAN
ID.
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— MAC Address — Display the MAC Address table entries that relate to MAC Address.
— Interface — Display the MAC Address table entries that relate to the specific interface.
* VLAN ID - Displays the VLAN ID number to which the entry refers.
»  MAC Address — Displays the MAC address to which the entry refers.
* Interface — Displays the interface to which the entry refers.
2. Select the Search By key from the list in the provided field.
3. Enter the value to be searched for in the provided box.

4. Click GO to execute the query.

Advanced

The Address Table Advanced menu contains the following options:
e “Static Addresses”

* “Dynamic Addresses”

* “Address Table”

Static Addresses

The Static Addresses screen contains a list of static MAC addresses. Static Addresses are added
and removed from the Static Addresses screen. To prevent static MAC addresses from being
deleted when the device is reset, ensure the port attached to the MAC address is locked.

To configure the Static MAC Address table:

1. Click Switching > Address Table > Advanced > Static Addresses. The Static Addresses
screen displays:
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Figure 4-26
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The Static Addresses screen contains the following fields:

* VLAN ID - Select the VLAN ID number to which the entry refers.
MAC Address — Enter the MAC address to which the entry refers.
» Interface — Enter the interface to which the entry refers.

» Status — Select the MAC Address duration period within the table. The possible field
values are:

— Permanent — The MAC address is permanent.
— Delete on Reset — The MAC address is deleted when the device is reset.

— Delete on Timeout — The MAC address is deleted when the Address Aging Interval
expires.

— Secure — The MAC Address is defined for locked interfaces.
2. Select the address table entry.
3. Enter the MAC Address and Interface in the provided fields in the first row.

4. Select the MAC Address duration period Status from the list in the provided field in the first
rOW.

5. Click APPLY to update the device.

Dynamic Addresses

The Dynamic Addresses screen contains information about the aging time before a dynamic MAC
address is erased.

To configure the Dynamic MAC Address table:

1. Click Switching > Address Table > Advanced > Dynamic Addresses. The Dynamic
Addresses screen displays:
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The Dynamic Addresses screen contains the following field:

* Address Aging — Enter the amount of time the MAC address remains in the Dynamic
MAC Address table before it is timed out if no traffic from the source is detected. The
range is 10 - 630 seconds. The default value is 300 seconds.

2. Enter the Address Aging in the provided field in the first row.
3. Click APPLY to update the device.

Address Table

The Advanced Address Table screen displays the MAC Address table according to the defined
categories.

To query the Advanced MAC Address Table:

1. Click Switching > Address Table > Advanced > Address Table. The Advanced Address
Table screen displays:

NETGEAR FS728TS
Cannect wilh Inovalion 24-Port 10/100 Stackoble
onnect i inovatior Smart Switch with 4 Gigabit Ports

System Switching Qos Security Monitoring Maintenance Help

Ports | LAG | YLAN | STP | Multicast | Address Table

Address Table

Address Table

- GC
= Dynamic Addressas search oy [VLANID =1

MAC Address Table

First | Previous | Next | all

VLA 1:ifas 223300 103
WLANZ EALFEALH:A 1ie?
VLAMG it anaaaaan el
WLAN4 AT 1ie2
YLANE IEALT122: e et
VLANS LaERAEREY et
WLAMIO taftac aBaala 1ies
VLANI3 141 ook 1160 1ied

First | Previous | Next | all

CLEAR ALL REFRESH

Figure 4-28

The Advanced Address Table screen contains the following fields:

» Search By - Display the MAC Address which can be sorted according to VLAN ID,
MAC Address or Interface. The possible field values are:
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— VLAN ID - Display the MAC Address table entries that relate to the specific VLAN
ID.

— MAC Address — Display the MAC Address table entries that relate to MAC Address.
— Interface — Display the MAC Address table entries that relate to the specific interface.
* VLAN ID - Displays the VLAN ID number to which the entry refers.
* MAC Address — Displays the MAC address to which the entry refers.
» Interface — Displays the interface to which the entry refers.
2. Select the Search By key from the list in the provided field.
3. Enter the value to be searched for in the provided box.
4. Click GO to execute the query.
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Chapter 5
Configuring QoS

Configuring the Basic and Advanced QoS Settings

The navigation pane at the top of the web browser interface contains a QoS tab that enables you to
manage your FS700TS Smart Switch with features under the following main heading:

. “CoS”

The description that follows in this chapter describes configuring and managing QoS settings in
the FS700TS Smart Switch.

CoS

Quality of Service (QoS) provides the ability to implement QoS and priority queuing within a
network. For example, certain types of traffic that require minimal delay, such as Voice, Video, and
real-time traffic can be assigned to a high priority queue, while other traffic can be assigned to a
lower priority queue. The result is an improved traffic flow for traffic with high demand. QoS is
defined by:

» Classification — Specifies which packet fields are matched to specific values. All packets
matching the user-defined specifications are classified together.

» Action — Defines traffic management where packet forwarding is based on packet information
and packet field values such as VLAN Priority Tag (VPT) and DiffServ Code Point (DSCP).

After packets are assigned to a specific egress queue, CoS services can be assigned to the queue.
Egress queues are configured with a scheduling scheme by one of the following methods:

»  Strict Priority — Ensures that time-sensitive applications are always forwarded. Strict Priority
(SP) allows the prioritization of mission-critical, time-sensitive traffic over less time-sensitive
applications. For example, under SP, voice over IP (VolP) traffic can be prioritized so that it is
forwarded before FTP or email (SMTP) traffic.
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* Weighted Round Robin — Ensures that a single application does not dominate the device
forwarding capacity. Weighted Round Robin (WRR) forwards entire queues in a round robin
order. All queues can participate in WRR, except SP queues. If the traffic flow is minimal, and
SP queues do not occupy the whole bandwidth allocated to a port, the WRR queues can share
the bandwidth with the SP queues. This ensures that the remaining bandwidth is distributed
according to the weight ratio. If WRR is selected, the following weights are assigned to the

queues: 1, 2, 4, 8.
The CoS menu contains the following options:
* “Basic”

 “Advanced”

Basic

The CoS Basic menu contains the following options:

* “CoS Global Configuration”

* “CoS Interface Configuration”
e “Queue”

*  “Bandwidth”

CoS Global Configuration

The CoS Global Configuration screen contains information for enabling QoS globally.

To configure CoS global parameters:

1. Click QoS > CoS > Basic > CoS Global Configuration. The CoS Global Configuration

screen displays:
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The CoS Global Configuration screen contains the following:

* QoS Mode — Select whether QoS is enabled or disabled on the device. The possible values
are:

— Enable — Enable QoS globally.
— Disable — Disable QoS globally.

» Trust Mode — Select which packet fields to use for classifying packets entering the
device. The possible Trust Mode field values are:

— CoS - Classify traffic based on the CoS (VPT) tag value.
— DSCP - Classify traffic based on the DSCP tag value.

2. Select the QoS Mode and Trust Mode in the provided fields.

3. Click APPLY to update the device.

CoS Interface Configuration

The CoS Interface Configuration screen contains information for configuring the default CoS
value on a selected interface. After CoS has been configured, the device original CoS default
settings can be reassigned to the interface in the CoS Interface Configuration screen.

To configure CoS interface parameters:

1. Click QoS > CoS > Basic > CoS Interface Configuration. The CoS Interface Configuration
screen displays:
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The CoS Interface Configuration screen contains the following:
* Interface — Displays the interface for which the global QoS parameters are defined.

o Default CoS - Select the default CoS value for incoming packets for which a VLAN
priority (VPT) is not defined.

* Restore Defaults — Restore the factory CoS default settings to the selected port. The
possible field values are:

— Checked — Restore the factory CoS default settings to the ports.
— Unchecked — Maintain the current CoS settings.
2. Select the interface.
3. Select the Default CoS value from the list in the provided field in the first row.
4. Check or uncheck the Restore Defaults box in the interface entry row.
5. Click APPLY to update the device.

Queue

The Queue screen contains fields for defining the QoS queue forwarding types.
To set the queue settings:

1. Click QoS > CoS > Basic > Queue. The Queue screen displays:
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Figure 5-3

The Queue screen contains the following fields:
»  Strict Priority — Select to specify traffic scheduling based strictly on the queue priority.

* WRR - Select to assign WRR weights to queues. The queue weights are preconfigured
and are setto 1, 2, 4 and 8.
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2. Select either Strict Priority or WRR to specify the traffic scheduling method.
3. Click APPLY to update the device.

Bandwidth

After packets are assigned to a queue, a scheduling scheme can be assigned to an interface, using
either:

e Committed Burst Size — Indicates the maximum number of data bits transmitted within a
specific time interval.

« Committed Information Rate — Indicates the rate that data is transmitted. The rate is
averaged over a minimum time increment.

The Bandwidth screen allows the user to define Ingress Rate Limit and Egress Shaping Rates.
To define bandwidth settings:
1. Click QoS > CoS > Basic > Bandwidth. The Bandwidth screen displays:
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The Bandwidth screen contains the following fields:
» Interface — Displays the ports for which the bandwidth settings are displayed.

» Ingress Rate Limit Status — Select whether rate limiting is defined on the interface. The
possible field values are:

— Enable — Enable ingress rate limiting on the interface.

— Disable — Disable ingress rate limiting on the interface.
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» Ingress Rate Limit — Enter the rate limit in kilobits per seconds. The possible field range
is 70k up to the maximum port speed.

» Egress Shaping Rate Status — Select whether egress shaping is defined on the interface.
The possible field values are:

— Enable — Enable egress shaping rate on the interface.
— Disable — Disable egress shaping rate on the interface.

» Egress Shaping Rate (CIR) — Enter the Egress Shaping Committed Information Rate
(CIR) in kilobits per seconds. The possible field range is 0 to 62.5Mb.

2. Select the interface.

3. Choose either Enable or Disable in the Ingress Rate Limit Status provided field in the first
row.

4. Ifyou selected Enable in the Ingress Rate Limit Status field, enter the Ingress Rate Limit in
the provided field in the first row.

5. Choose either Enable or Disable in the Egress Shaping Rate Status provided field in the first
row.

6. If you selected Enable in the Egress Shaping Rate Status field, enter the Egress Shaping
Rate (CIR) in the provided field in the first row.

7. Click APPLY to update the device.

Advanced

The CoS Advanced menu contains the following options:

“CoS to Queue Mapping”
“DSCP to Queue Mapping”

CoS to Queue Mapping

The CoS to Queue Mapping screen contains fields for mapping CoS values to traffic queues.
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To map CoS values to queues:

1. Click QoS > CoS> Advanced > CoS to Queue Mapping. The CoS to Queue Mapping screen
displays:
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The CoS to Queue Mapping screen contains the following fields:
CoS to Queue Mapping
» CoS - Displays the CoS priority tag values, where 0 is the lowest and 7 is the highest.

*  Queue — Select the traffic forwarding queue to which the CoS priority is mapped. Four
traffic priority queues are supported (Lowest, Low, Normal and High). The High Queue is
reserved for special traffic and is not recommended for use.

Restore Default Mapping

» Restore Defaults — Restore the device factory defaults for mapping CoS values to a
forwarding queue. The possible field values are:

— Checked — Restore the factory default settings for mapping CoS values to a
forwarding queue.

— Unchecked — Maintain the current CoS queue mapping settings.
2. Select the Queue values for each CoS value in the provided fields.
3. Check or uncheck the Restore Defaults box in the provided field.
4. Click APPLY to update the device.

DSCP to Queue Mapping

The DSCP To Queue Mapping screen contains fields for mapping DSCP values to traffic queues.
For example, a packet with a DSCP tag value of 1 can be assigned to queue 2.
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To map DSCP values to queues:

1. Click QoS > CoS> Advanced > DSCP To Queue Mapping. The DSCP To Queue Mapping
screen displays:
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The DSCP To Queue Mapping screen contains the following fields:

DSCP to Queue Mapping

» DSCP In - Displays the incoming packet’s DSCP value. The following DSCP In values
are predefined: 3, 11, 19, 27, 35, 43, 51, 59.

* Queue — Select the traffic-forwarding queue to which the DSCP is mapped. Four traffic
priority queues are supported (Lowest, Low, Normal and High). The High Queue is
reserved for special traffic and is not recommended for use.

Restore Default Mapping

» Restore Defaults— Restore the DSCP Mapping device factory default values. The possible
field values are:

— Checked — Restore the factory default settings for DSCP mapping values.
— Unchecked — Maintain the current DSCP mapping settings.
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2. Select the Queue values for each DSCP In value in the provided fields.
3. Check or uncheck the Restore Defaults box in the provided field.
4. Click APPLY to update the device.

Configuring QoS
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Chapter 6
Managing Security

Setting Security Configuration Options

The navigation pane at the top of the web browser interface contains a Security tab that enables
you to manage your FS700TS Smart Switch with features under the following main menu options:

*  “Management Security”
* “Port Authentication”

e “Traffic Control”

. “ACL”

The description that follows in this chapter describes configuring and managing security settings
in the FS700TS Smart Switch.

Management Security

The Management Security menu contains the following options:
» *“User Configuration”

 “RADIUS”

e “TACACS+”

e “Authentication List”

User Configuration

The User Configuration menu contains the following options:

» *“Change Password”

6-1
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Change Password

The Change Password screen contains parameters for configuring device passwords.
Authentication on this device uses only a password, not a username.

To change the device password:
1. Click Security > Management Security > User Configuration > Change Password. The
Change Password screen displays:

NETGEAR F5728TS
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Change Password

Change Password

TACACS

........... —
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Figure 6-1

The Change Password screen contains the following fields:

» User Name — Displays the User Name.

e Old Password — Enter the current password for accessing the system.

* New Password — Enter a new password for accessing the system.

* Retype New Password — Repeat the new password used to access the system.
2. Enter the Old Password, New Password and Retype New Password in the provided fields.
3. Click APPLY to update the device.

RADIUS

Remote Authorization Dial-In User Service (RADIUS) servers provide additional security for
networks. RADIUS servers provide a centralized authentication method for web access.

The default parameters are user-defined, and are applied to newly defined RADIUS servers. If new
default parameters are not defined, the system default values are applied to newly defined
RADIUS servers.
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To configure RADIUS servers:

1. Click Security > Management Security > RADIUS. The RADIUS screen displays:
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Figure 6-2

The RADIUS screen contains the following fields:

Host IP Address — Enter the RADIUS Server IP address.

Authentication Port — Enter the authentication port. The authentication port is used to
verify the RADIUS server authentication. The authenticated port default is 1812.

Number of Retries — Enter the number of transmitted requests sent to the RADIUS server
before a failure occurs. Possible field values are 1-10. The default value is 3.

Timeout for Reply — Enter the amount of time (in seconds) the device waits for an answer
from the RADIUS server before retrying the query, or switching to the next server.
Possible field values are 1-30. The default value is 3.

Dead Time — Enter the default amount of time (in minutes) that a RADIUS server is
bypassed for service requests. The range is 0-2000. The default value is 0.

Key String — Enter the default key string used for authenticating and encrypting all
RADIUS-communications between the device and the RADIUS server. This key must
match the RADIUS encryption.

Usage Type — Select the RADIUS server authentication type. The default value is Login.
The possible field values are:

— Login - The RADIUS server is used for authenticating user name and passwords.
— 802.1X — The RADIUS server is used for 802.1X authentication.

— All - The RADIUS server is used for authenticating user names and passwords, and
802.1X port authentication.
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» Active — Select the priority in which the system performs authentication with a Radius
Server. The system performs authentication initially with the Radius Primary Server, and
if it fails, it performs authentication with the Radius Backup Server. The possible values
are:

— Primary — Defines the RADIUS Primary Server.
— Backup — Defines the RADIUS Backup Server.
2. Select the RADIUS server entry.

3. Enter the Host IP Address, Authentication Port, Number of Retries, Timeout for Reply,
Dead Time and Key String in the provided fields in the first row.

4. Select the Usage Type and Active server from the lists in the provided fields in the first row.
5. Click APPLY to update the device.

To add a new RADIUS server entry:

1. Click Security > Management Security > RADIUS. The RADIUS screen displays.

2. Enter the Host IP Address, Authentication Port, Number of Retries, Timeout for Reply,
Dead Time and Key String in the provided fields in the first row.

3. Select the Usage Type and Active server from the lists in the provided fields in the first row.
4. Click ADD to update the device.

To remove a RADIUS server entry:

1. Click Security > Management Security > RADIUS. The RADIUS screen displays.

2. Select the RADIUS server entry.

3. Click DELETE to remove the entry.

TACACS+

Terminal Access Controller Access Control System (TACACS+) provides centralized security
user access validation. The system supports up-to 2 TACACS+ servers.

TACACS+ provides a centralized user management system, while still retaining consistency with
RADIUS and other authentication processes.

The TACACS+ protocol ensures network integrity through encrypted protocol exchanges between
the client and TACACS+ server. The TACACS+ default parameters are user-assigned defaults.
The default settings are applied to newly defined TACACS+ servers.
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If default values are not defined, the system defaults are applied to the new TACACS+ new
Servers.

To configure TACACS+ Settings:
1. Click Security > Management Security > TACACS+. The TACACS+ screen displays:
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Figure 6-3

The TACACS+ screen contains the following fields:
e Host IP Address — Enter the TACACS+ Server IP address.

» Key String — Enter the default authentication and encryption key for TACACS+
communication between the device and the TACACS+ server.

* Authentication Port — Enter the port number via which the TACACS+ session occurs.
The default port is port 49.

» Timeout for Reply — Enter the amount of time (in seconds) the device waits for an answer
from the TACACS+ server before retrying the query, or switching to the next server.
Possible field values are 1-30. The default value is 5.

» Single Connection — Select whether a single open connection between the host
Authentication Port and the TACACS+ server is enabled or disabled. The possible field
values are:

— Enable — Enable a single connection.
— Disable — Disable a single connection.

» Active — Select whether this server is the primary or backup TACACS+ server used for
authentication. The possible values are:

— Primary — Define the TACACS+ Primary Server.
— Backup — Define the TACACS+ Backup Server.
2. Select the TACACS+ server entry.
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3. Enter the Host IP Address, Key String, Authentication Port and Timeout for Reply in the
provided fields in the first row.

4. Select the Single Connection status and Active server from the lists in the provided fields in
the first row.

5. Click APPLY to update the device.
To add a new TACACS+ server entry:
1. Click Security > Management Security > TACACS+. The TACACS+ screen displays.

2. Enter the Host IP Address, Key String, Authentication Port and Timeout for Reply in the
provided fields in the first row.

3. Select the Single Connection status and Active server from the lists in the provided fields in
the first row.

4. Click ADD to update the device.

To remove a TACACS+ server entry:

1. Click Security > Management Security > TACACS+. The TACACS+ screen displays.
2. Select the TACACS+ server entry.

3. Click DELETE to remove the entry.

Authentication List

The Authentication List screen contains information for defining an authentication method for the
selected Authentication List. For example, if the user selects TACACS+ as the first entry, None as
the second, this causes authentication to first occur at the TACACS+ server. If the TACACS+
server is inaccessible or not defined, the session is permitted.

Once the Authentication List is defined as Local, it is not possible to define an alternative
authentication method as it is a built-in system authentication method.

In order to configure RADIUS/TACACS+ authentication, the user name should be configured as
$enab15$ on the RADIUS/TACACS+ server.
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To configure the Authentication List method:

1. Click Security > Management Security > Authentication List. The Authentication List
screen displays:
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Figure 6-4

The Authentication List screen contains the following fields:
e 1,2,3 - Select the order in which authentication is applied. The possible field values are:

— TACACS+ — Authenticate the user at the TACACS+ server. For more information, see
“TACACS+".

— RADIUS - Authenticate the user at the RADIUS server. For more information, see
“RADIUS”.

— Local — Authenticate the user at the device level. The device checks the user name and
password for authentication

— None — Assign no authentication method to the authentication list.
2. Select the Authentication List entry.
Select the order of authentication (1,2,3) from the lists in the provided fields in the first row.
4. Click APPLY to update the device.

Port Authentication

The Port Authentication menu contains the following options:
*  “Basic”

e« “Advanced”
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Basic

The Port Authentication Basic menu contains the following option:
e “802.1X Configuration”

802.1X Configuration

The Basic 802.1X Configuration screen allows network managers to configure network
authentication parameters. In addition, Guest VLANS are enabled from the Basic 802.1X
Configuration screen.

To define the 802.1X configuration:

1. Click Security > Port Authentication > Basic > 802.1X Configuration. The Basic 802.1X
Configuration screen displays:
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Figure 6-5

The Basic 802.1X Configuration screen contains the following fields:

» Port Based Authentication State — Select whether port-based authentication is enabled
or disabled on the device. The possible field values are:

— Disable — Disable port-based authentication on the device.
— Enable — Enable port-based authentication on the device.

» Authentication Method — Select the authentication method used for port authentication.
The possible field values are:

— RADIUS, None - Port authentication is first attempted through the RADIUS server. If
the RADIUS server is inaccessible or not defined, then no authentication method
(None) is used and the session is permitted.

— RADIUS - Port authentication is through the RADIUS server.

— None — No authentication method is used to authenticate the port.
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e Guest VLAN - Select whether the Guest VLAN is enabled or disabled on the device. The
default VLAN cannot be defined as a Guest VLAN. The possible field values are:

— Disable — Disable the Guest VLAN on the device. This is the default value.

— Enable — Enable using a Guest VLAN for unauthorized ports. If a Guest VLAN is
enabled, the unauthorized port automatically joins the VLAN selected in the VLAN
List field.

e Guest VLAN ID - Select the guest VLAN ID from the list of the currently defined
VLANS.

2. Select Disable or Enable for the Port Based Authentication State in the provided field.

3. If you selected Enable for the Port Based Authentication State, then select the
Authentication Method from the list in the provided field.

4. Select Disable or Enable for the Guest VL AN status in the provided field.

5. If you selected Enable for the Guest VLAN field, then select the VLAN ID from the list in the
provided field.

6. Click APPLY to update the device.

Advanced
The Port Authentication Advanced menu contains the following options:
e “802.1X Configuration”

*  “Port Authentication”

802.1X Configuration

The Advanced 802.1X Configuration screen allows network managers to configure network
authentication parameters. In addition, Guest VLANS are enabled from the Advanced 802.1X
configuration screen.
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To define the 802.1X configuration:

1. Click Security > Port Authentication > Advanced > 802.1X configuration. The Advanced
802.1X Configuration screen displays:

NETGEAR' FS728TS
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Figure 6-6

The Advanced 802.1X Configuration screen contains the following fields:

Port Based Authentication State — Enable port-based authentication on the device. The
possible field values are:

— Disable — Disable port-based authentication on the device.
— Enable — Enable port-based authentication on the device.

Authentication Method — Enter the authentication method used for port authentication.
The possible field values are:

— RADIUS, None - Port authentication is first attempted through the RADIUS server. If
the RADIUS server is inaccessible or not defined, then no authentication method
(None) is used and the session is permitted.

— RADIUS - Port authentication is through the RADIUS server.
— None — No authentication method is used to authenticate the port.

Guest VLAN - Enter whether the Guest VLAN is enabled on the device. The possible
field values are:

— Disable — Disable Guest VLAN on the device. This is the default value.

— Enable — Enable using a Guest VLAN for unauthorized ports. If a Guest VLAN is
enabled, the unauthorized port automatically joins the VLAN selected in the VLAN
List field.

Guest VLAN ID - Select the guest VLAN ID from the list of the currently defined
VLAN:S.
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2. Select Disable or Enable for the Port Based Authentication State in the provided field.

3. Ifyou selected Enable for the Port Based Authentication State, then select the
Authentication Method from the list in the provided field.

4. Select Disable or Enable for the Guest VL AN status in the provided field.

5. Ifyou selected Enable for the Guest VLAN field, then select the VLAN ID from the list in the
provided field.

6. Click APPLY to update the device.

Port Authentication
The Port Authentication screen allows to configure port authentication interface parameters.
To configure port-based authentication global properties:

1. Click Security > Port Authentication > Advanced > Port Authentication. The Port
Authentication screen displays:

NETGEAR F5728T5
able

Figure 6-7

The Port Authentication screen contains the following fields:

* Interface — Displays the interfaces.

» User Name — Displays the supplicant (client) user name, once the user is authenticated.
» Port Control — Select the port authorization state.

— Auto — The port control is Auto and a single client has been authenticated via the port.
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— Authorized — The port control is Forced Authorized, and clients have full port access.

— Unauthorized - Either the port control is force Unauthorized, or the port control is
Auto but a client has not been authenticated via the port.

Guest VLAN - Select whether the Guest VLAN is enabled or disabled on the port. The
default VLAN cannot be defined as a Guest VLAN. The possible field values are:

— Disable — Disable the Guest VLAN on the port. This is the default value.

— Enable — Enable using a Guest VLAN for unauthorized ports. If a Guest VLAN is
enabled, the unauthorized port automatically joins the VLAN selected in the VLAN
List field.

Periodic Reauthentication — Select whether periodic port reauthentication is enabled or
disabled. The possible field values are:

— Enable — Enable periodic port reauthentication.
— Disable — Disable port reauthentication. This is the default value.

Reauthentication Period — Enter the time span (in seconds) in which the selected port is
reauthenticated. The field default is 3600 seconds.

Authenticator State — Select whether immediate port reauthentication is enabled or
disabled. The possible field values are:

— Enable — Enable immediate port reauthentication.
— Disable — Disable immediate port reauthentication. This is the default value.

Quiet Period — Enter the number of seconds that the device remains in the quiet state
following a failed authentication exchange. The possible field range is 0-65535. The field
default is 60 seconds.

Resending EAP — Enter the amount of time (in seconds) that lapses before EAP requests
are resent. The field default is 30 seconds.

Max EAP Requests — Enter the total amount of EAP requests sent. If a response is not
received after the defined period, the authentication process is restarted. The field default
is 2 retries.

Supplicant Timeout — Enter the amount of time (in seconds) that lapses before EAP
requests are resent to the supplicant. The field default is 30 seconds.

Server Timeout — Enter the amount of time (in seconds) that lapses before the device re-
sends a request to the authentication server. The field default is 30 seconds.

Termination Cause — Displays the reason port authentication was terminated.
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2. Select the interface.

3. Select the Port Control state, Guest VLAN mode, Periodic Reauthentication status and
Authenticator State in the provided fields in the first row.

4. If you selected Enable as the Periodic Reauthentication status, enter the Reauthentication
Period in the provided field in the first row.

5. Enter the Quiet Period, Resending EAP time, Max EAP Requests, Supplicant Timeout
and Server Timeout in the provided field in the first row.

6. Click APPLY to update the device.

Traffic Control

The Traffic Control menu contains the following options:
» “Storm Control”

e “Port Security”

Storm Control

Storm Control limits the amount of Multicast and Broadcast frames accepted and forwarded by the
device. When Layer 2 frames are forwarded, Broadcast, and Multicast frames are flooded to all
ports on the relevant VLAN. This occupies bandwidth and loads all nodes on all ports.

A Broadcast Storm is a result of an excessive amount of broadcast messages simultaneously
transmitted across a network by a single port. Forwarded message responses are heaped onto the
network, straining network resources or causing the network to time out.

Storm control can be enabled per port by defining the packet type and the rate the packets are
transmitted. The system measures the incoming Broadcast and Multicast frame rates separately on
each port, and discards the frames when the rate exceeds a user-defined rate. By default, Storm
Control is enabled on all ports for Broadcast packets with a threshold of 200 kbps. Storm Control
is enabled by default.

The Storm Control screen provides fields for configuring broadcast storm control.
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To configure storm control:

1. Click Security > Traffic Control > Storm Control. The Storm Control screen displays:
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The Storm Control screen contains the following fields:

Interface — Displays the port number for which the storm control information is
displayed.

Broadcast Control — Select whether storm control is enabled or disabled on the interface
according to Broadcast mode. The possible field values are:

— Enable — Enable storm control on the interface. This is the default value.
— Disable — Disable storm control on the interface.

Broadcast Mode — Select the Broadcast mode on the interface. The possible field values
are:

— Multicast & Broadcast — Counts Broadcast and Multicast traffic together.
— Broadcast Only — Counts only Broadcast traffic.

Broadcast Rate Threshold — Enter the maximum rate (kilobits per second) at which
broadcast packets are forwarded. The range is 70-250,000 kbps. The default value is 200
kbps.

2. Select the interface.

3. Select Enable or Disable Broadcast Control in the provided field in the first row.

4. If you selected Enable Broadcast Control, select the Broadcast Mode from the list in the
provided field in the first row.
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5. If you selected Enable Broadcast Control, enter the Broadcast Rate Threshold in the
provided field in the first row.

6. Click APPLY to update the device.

Port Security

Network security can be increased by limiting access on a specific port only to users with specific
MAC addresses. The MAC addresses can be dynamically learned or statically configured. Locked
port security monitors both received and learned packets that are received on specific ports.
Access to the locked port is limited to users with specific MAC addresses. These addresses are
either manually defined on the port, or learned on that port up to the point when it is locked. When
a packet is received on a locked port and the packet source MAC address is not tied to that port
(either it was learned on a different port, or it is unknown to the system), the protection mechanism
is invoked. It provides the following options for unauthorized packets arriving at a locked port:

» Forwarded

» Discarded with no trap
» Discarded with a trap
e Shuts down the port

Locked port security also enables storing a list of MAC addresses in the configuration file. The
MAC address list can be restored after the device has been reset.

To define port security:

1. Click Security > Traffic Control > Port Security. The Port Security screen displays:
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The Port Security screen contains the following fields:

Interface — Displays the port or LAG name.

Status — Select the port security status. The possible field values are:

— Locked — The port is currently locked.

— Unlocked — The port is currently unlocked. This is the default value.
Learning Mode — Select the locked port type. The possible field values are:

— Classic Lock — Locks the port, and only forwards packets that have been learned
statically or dynamically, prior to locking the port. The lock is effective immediately.

— Limited Dynamic Lock — The port is unlocked. Locks the port after a user-defined
number of MAC addresses have been dynamically learned on the port. After the port
is locked, packets are forwarded only from MAC addressees that have been learned
prior to locking the port.

Max Entries — Enter the maximum number of MAC addresses that can be learned on the
port. The Max Entries field is enabled only if the Limited Dynamic Lock mode is selected.
The range is 1-128 entries. The default value is 1.

Action — Select the action to be applied to packets arriving on a locked port. The possible
field values are:

— Forward — Forwards packets from an unknown source without learning the MAC
address.

— Discard — Discards packets from any unlearned source. This is the default value.

— Shutdown — Discards packets from any unlearned source and shuts down the port. The
port remains shut down until reactivated or until the device is reset.

Trap — Select whether traps are enabled or disabled when a packet from an unknown
source is received on a locked port. The possible field values are:

— Enable — Enable traps.
— Disable — Disable traps. This is the default value.

Trap Frequency (Sec) — Enter the frequency at which traps are sent. The field format is in
seconds. The range is 1-1,000,000. The default value is 10 seconds.

2. Select the port security Status, Learning Mode, Action and Trap status from the lists in the
provided fields in the first row.

3. Enter the Max Entries and Trap Frequency in the provided fields in the first row.
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4. Click APPLY to update the device.

ACL

Access Control Lists (ACL) allow network managers to define classification actions and rules for
specific ingress ports. Packets entering an ingress port, with an active ACL, are either admitted or
denied entry and the ingress port is disabled. If they are denied entry, the user can disable the port.

The ACL menu contains the following option:

 “Basic”

Basic

The ACL Basic menu contains the following options:
« “MACACL”

*  “MAC Rules”

*  “MAC Binding Configuration”

e “Binding Table”

MAC ACL

The MAC ACL screen allows a MAC Based ACL to be defined.

To view or rename MAC Based ACLs:

1. Click Security > ACL > Basic > MAC ACL. The MAC Configuration screen displays:
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The MAC Configuration screen contains the following fields:
MAC Configuration
e Current number of ACL - Displays the current number of user-defined ACLSs.
MAC ACL Table
* Name — Enter the user-defined MAC based ACL name.
* Number of Rules — Displays the current number of rules in the ACL.
2. Select the ACL entry.
3. Enter the new ACL Name in the provided field in the first row.
4. Click APPLY to update the device.
To add a new MAC-based ACL entry:
1. Click Security > ACL > Basic > MAC ACL. The MAC Configuration screen displays.
2. Enter the ACL Name in the provided field in the first row.
3. Click ADD to update the device.
To remove a MAC-based ACL entry:
1. Click Security > ACL > Basic > MAC ACL. The MAC Configuration screen displays.
2. Select the ACL entry.
3. Click DELETE to remove the entry.
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MAC Rules

The MAC Rules screen allows a MAC Rule to be defined within a configured ACL. Rules can be
added only if the ACL is not bound to an interface.

To define MAC Rules:
1. Click Security > ACL > MAC Rules. The MAC Rules screen displays:
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The MAC Rules screen contains the following fields:

MAC ACL

* ACL Name - Select the ACL Name from the list.

Rule Table

* MAC Address Dest. — Enter the destination MAC Address.

» Action — Select the action applied to packets with MAC addresses that have been filtered.
The possible field values are:

— Deny — Deny access to packets originating from the blocked MAC address.
2. Select the ACL Name from the list in the provided field.
3. Select the rule entry.
4. Enter the provided fields in the first row.
5. Click APPLY to update the device.
To add a MAC rule:
1. Click Security > ACL > MAC Rules. The MAC Rules screen displays.
2. Select the ACL Name from the list in the provided field.
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3. Enter the provided fields in the first row.
4. Click ADD to update the device.
To delete a MAC rule:

1. Click Security > ACL > MAC Rules. The MAC Rules screen displays.

Select the ACL Name from the list in the provided field.

2
3. Select the rule entry.
4. Click DELETE to remove the entry.

MAC Binding Configuration
To bind interfaces to an ACL:

1. Click Security > ACL > MAC Binding Configuration. The MAC Binding Configuration

screen displays:
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The MAC Binding Configuration screen contains the following fields:

MAC Binding Configuration

* ACL Name - Select the ACL Name for viewing and modifying ACL bound interfaces.

¢ VLAN - Select the VLAN to bind to the ACL.

2. Select the ACL Name from the list in the provided field.

3. Select the VLAN to bind to the selected ACL.
4. Click APPLY to update the device.
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Binding Table
To view the ACL Binding Table:
1. Click Security > ACL > Binding Table. The Binding Table screen displays:
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The Binding Table screen contains the following fields:

Interface Binding Table

* Interface — Displays the interfaces for which the ACLs are bound.

» ACL Name - Displays the ACL Name.

» ACL Type - Displays the ACL Type. The possible field value is:
— MAC -The ACL is MAC address based.
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Chapter 7
Monitoring the Switch

Setting Monitoring Options

The navigation pane at the top of the web browser interface contains a Monitoring tab that enables
you to manage your FS700TS Smart Switch with features under the following main menu options:

° “LOgS"
° llRMON!!
*  “Port Mirroring”

The description that follows in this chapter describes configuring and managing monitoring
settings in the FS700TS Smart Switch.

Logs

Event messages have a unique format, as per the SYSLOG RFC recommended message format for
all error reporting, for example, Syslog+ local device reporting. Messages are assigned a severity
code, and include a message mnemonic, which identifies the source application generating the
message. Messages are filtered based on their urgency or relevancy. The following table contains
the Log Severity Levels:

Table 1: Severity Levels

Severity Severity Level | Severity Level Description

Emergency |0 The system is not functioning.

Alert 1 The system needs immediate attention.

Critical 2 The system is in a critical state.

Error 3 A system error has occurred.

Warning 4 A system warning is logged.

Notice 5 The system is functioning properly, but a system notice is logged.
Informational | 6 Device information is provided.

Debug 7 Detailed log information is provided.
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This section provides information for managing logs. The logs enable viewing device events in
real time, and recording the events for later usage. Logs record and manage events and report
errors and informational messages.

The Logs menu contains the following options:
» *“Logs Configuration”

* “Log Filter”

*  “Memory Log”

» “Flash Log”

e “Server Log”

Logs Configuration

The Log Configuration screen contains fields for enabling and disabling logs globally.
To enable or disable event logging:

1. Click Monitoring > Logs > Logs Configuration. The Logs Configuration screen displays:

NETGEAR' FS728T5
w3 » 24-Pors 107100 Erachable

Smant Swinch with 4 Gigakit Parns

Logs Confliguration

Log Filter Logs Conflguration

Lugging State

Figure 7-1

The Logs Configuration screen contains the following field:

» Logging State — Select whether to enable or disable the device global logs for Cache, File
and Server Logs. Console logs are enabled by default. The possible field values are:

— Disable — Disable device logs.

— Enable — Enable device logs.
2. Select either Enable or Disable as the Logging State in the provided field.
3. Click APPLY to update the device.
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Log Filter

To configure log filters:

1. Click Monitoring > Logs > Log Filter. The Log Filter screen displays:

NETGEAR FS728T5
A 24-Port 10/100 Sochable

" 0/100 Sach
Smart Suiich with 4 Gigabis Pariy

Figure 7-2

The Log Filter screen contains the following fields:

* RAM Logs - Select the minimum message severity level to appear in the RAM Log. The
following are the available message severity levels:

Emergency — The highest warning level. If the device is down or not functioning
properly, an emergency log message is saved to the specified logging location.

Alert — The second highest warning level. An alert log is saved, if there is a serious
device malfunction; for example, all device features are down.

Critical — The third highest warning level. A critical log is saved if a critical device
malfunction occurs; for example, two device ports are not functioning, while the rest
of the device ports remain functional.

Error — A device error has occurred; for example, if a single port is offline.

Warning — The lowest level of a device warning. The device is functioning, but an
operational problem has occurred.

Notice — Provides device information.
Informational — Provides device information.

Debug — Provides debugging messages.

» Log File — Select the minimum message severity level to appear in the log file. The
following are the available message severity levels:

Emergency — The highest warning level. If the device is down or not functioning
properly, an emergency log message is saved to the specified logging location.
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Alert — The second highest warning level. An alert log is saved, if there is a serious
device malfunction; for example, all device features are down.

Critical — The third highest warning level. A critical log is saved if a critical device
malfunction occurs; for example, two device ports are not functioning, while the rest
of the device ports remain functional.

Error — A device error has occurred; for example, if a single port is offline.

Warning — The lowest level of a device warning. The device is functioning, but an
operational problem has occurred.

Notice — Provides device information.
Informational — Provides device information.

Debug - Provides debugging messages.

2. Select the minimum severity level for RAM logs.

3. Select the minimum severity level for FLASH logs.
4. Click APPLY to update the device.

Memory Log

The Memory Log screen contains all system logs in a chronological order that are saved in RAM
(Cache).

To view the Memory Log screen:

1. Click Monitoring > Logs > Memory Log. The Memory Log screen displays:

NETGEAR’ F5728T

2d-Pein 10/100 Sanchobile
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Figure 7-3
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The Memory Log screen contains the following fields:

* Log Index — Displays the log number.

» Log Time - Displays the time at which the log was generated.

e Severity — Displays the log severity and urgency level. The following are the available log
severity levels:

Emergency — The highest warning level. If the device is down or not functioning
properly, an emergency log message is saved to the specified logging location.

Alert — The second highest warning level. An alert log is saved, if there is a serious
device malfunction; for example, all device features are down.

Critical — The third highest warning level. A critical log is saved if a critical device
malfunction occurs; for example, two device ports are not functioning, while the rest
of the device ports remain functional.

Error — A device error has occurred; for example, if a single port is offline.

Warning — The lowest level of a device warning. The device is functioning, but an
operational problem has occurred.

Notice — Provides device information.
Informational — Provides device information.

Debug — Provides debugging messages.

» Description — Displays the log message text.
2. Click REFRESH or CLEAR LOGS to refresh or reset the Memory Logs screen.

Flash Log

The Flash Log screen contains information about log entries saved to the log file in Flash,
including the time the log was generated, the log severity, and a description of the log message.
The message log is available after reboot.
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To view the message logs in Flash:

1. Click Monitoring > Logs > Flash Log. The Flash Log screen displays:

NETGEAR

Flash Log

Logs Cantiguratian
Log Filler
Hamary Log

Figure 7-4

The Flash Log screen contains the following fields:
* Log Index — Displays the log number.
* Log Time — Displays the time at which the log was generated.

» Severity — Displays the log severity and urgency level. The following are the available log
severity levels:

— Emergency — The highest warning level. If the device is down or not functioning
properly, an emergency log message is saved to the specified logging location.

— Alert — The second highest warning level. An alert log is saved, if there is a serious
device malfunction; for example, all device features are down.

— Critical — The third highest warning level. A critical log is saved if a critical device
malfunction occurs; for example, two device ports are not functioning, while the rest
of the device ports remain functional.

— Error — A device error has occurred; for example, if a single port is offline.

— Warning — The lowest level of a device warning. The device is functioning, but an
operational problem has occurred.

— Notice — Provides device information.
— Informational — Provides device information.
— Debug - Provides debugging messages.

» Description — Displays the log message text.
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2. Click REFRESH or CLEAR LOGS to refresh or reset the Flash Logs screen.

Server Log

The Server Log screen contains information for viewing and configuring the remote log servers.
New log servers can be defined and the log severity sent to each server.

To configure remote log servers:

1. Click Monitoring > Logs > Server Log. The Server Log screen displays:

NETGEAR’

FS728T5
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igabit Porm

Server Log

lllllll Sarver Log

Figure 7-5

The Server Log screen contains the following fields:

Server IP — Enter the server’s IP address to which logs can be sent.

UDP Port — Enter the UDP port to which the server logs are sent. The possible range is 1
- 65535. The default value is 514.

Facility — Select an application from which system logs are sent to the remote server. Only
one facility can be assigned to a single server. If a second facility level is assigned, the first
facility is overridden. All applications defined for a device utilize the same facility on a
server. The field default is Local 0. The possible field values are Local 0 - Local 7.

Description — Enter a user-defined server description.

Minimum Severity — Select the minimum severity level for which logs are sent to the
server. For example, if Notice is selected, all logs with a severity level of Notice and
higher are sent to the remote server. The default value is Informational. The possible field
values are:

— Emergency — The highest warning level. If the device is down or not functioning
properly, an emergency log message is saved to the specified logging location.

— Alert — The second highest warning level. An alert log is saved, if there is a serious
device malfunction; for example, all device features are down.
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— Critical — The third highest warning level. A critical log is saved if a critical device
malfunction occurs; for example, two device ports are not functioning, while the rest
of the device ports remain functional.

— Error — A device error has occurred; for example, if a single port is offline.

— Warning — The lowest level of a device warning. The device is functioning, but an
operational problem has occurred.

— Notice — Provides device information.
— Informational — Provides device information.
— Debug - Provides debugging messages.
Select the server entry.
Enter the Server IP address in the provided field in the first row.
Enter the UDP Port number in the provided field in the first row.
Select the Facility assigned to the server from the list in the provided field in the first row.

Enter an optional server Description in the provided field in the first row.

N g s~ WD

Select the Minimum Severity level message sent to the server from the list in the provided
field in the first row.

8. Click APPLY to update the device.

To add a remote log server:
Click Monitoring > Logs > Server Log. The Server Log screen displays.
Enter the Server IP address in the provided field in the first row.
Enter the UDP Port number in the provided field in the first row.

1
2
3
4. Select the Facility assigned to the server from the list in the provided field in the first row.
5. Enter an optional server Description in the provided field in the first row.

6

Select the Minimum Severity level message sent to the server from the list in the provided
field in the first row.

7. Click ADD to update the device.
To remove a remote log server:
1. Click Monitoring > Logs > Server Log. The Server Log screen displays.

2. Select the log server entry.
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3. Click DELETE to remove the log server entry.

RMON

This section contains information for viewing Remote Monitoring Statistics. RMON Statistics
allow network managers to view network traffic information from a single workstation.

The RMON menu contains the following options:
» “Basic”

 “Advanced”

Basic

The RMON Basic menu contains the following options:

e “Statistics”

Statistics

The RMON Basic Statistics screen contains fields for viewing information about device utilization
and errors that occurred on the device.

To view RMON Basic Statistics:
1. Click Monitoring > RMON > Basic > Statistics. The RMON Basic Statistics screen displays:

NETGEAR o FS728T
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Figure 7-6
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The RMON Basic Statistics screen contains the following fields:

Interface — Displays the port or LAG for which statistics are displayed.

Drop Events — Displays the number of dropped events that have occurred on the interface
since the device was last refreshed.

Received Bytes — Displays the number of octets received on the interface since the device
was last refreshed. This number includes bad packets and FCS octets, but excludes
framing bits.

Received Packets — Displays the number of packets received on the interface, including
bad packets, Multicast, and Broadcast packets, since the device was last refreshed.

Broadcast Packets Received — Displays the number of good broadcast packets received
on the interface since the device was last refreshed. This number does not include
Multicast packets.

Multicast Packets Received — Displays the number of good Multicast packets received
on the interface since the device was last refreshed.

CRC & Alignment Errors — Displays the number of CRC and Align errors that have
occurred on the interface since the device was last refreshed.

2. Click REFRESH or CLEAR ALL COUNTERS to refresh or reset the RMON Basic
Statistics screen.
Advanced

The RMON Advanced menu contains the following options:

“Statistics”

“History Control”
“History Table”

“Events Control”

“Events Log”

“Alarms”

Statistics

The RMON Advanced Statistics screen contains fields for viewing information about device
utilization and errors that occurred on the device.
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To view RMON Advanced Statistics:

1. Click Monitoring >RMON > Advanced > Statistics. The RMON Advanced Statistics screen
displays:
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Figure 7-7

The RMON Advanced Statistics screen contains the following fields:
RMON Interface Statistics

* Interface — Select the device for which statistics are displayed. The possible field values
are:

— Port — Select the specific port for which RMON statistics are displayed.
— LAG - Select the specific LAG for which RMON statistics are displayed.

» Received Bytes — Displays the number of octets received on the interface since the device
was last refreshed. This number includes bad packets and FCS octets, but excludes
framing bits.

* Broadcast Packets Received — Displays the number of good broadcast packets received
on the interface since the device was last refreshed. This number does not include
Multicast packets.
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» Multicast Packets Received — Displays the number of good Multicast packets received
on the interface since the device was last refreshed.

 CRC & Align Errors — Displays the number of CRC and Align errors that have occurred
on the interface since the device was last refreshed.

» Undersize Packets — Displays the number of undersized packets (less than 64 octets)
received on the interface since the device was last refreshed.

» Oversize Packets — Displays the number of oversized packets (over 1518 octets) received
on the interface since the device was last refreshed.

* Fragments — Displays the number of fragments (packets with less than 64 octets,
excluding framing bits, but including FCS octets) received on the interface since the
device was last refreshed.

» Jabbers — Displays the total number of received packets that were longer than 1518
octets. This number excludes frame bits, but includes FCS octets that had either a bad
Frame Check Sequence (FCS) with an integral number of octets (FCS Error) or a bad FCS
with a non-integral octet (Alignment Error) number. The field range to detect jabbers is
between 20 ms and 150 ms.

» Collisions — Displays the number of collisions received on the interface since the device
was last refreshed.

* Frames of 64 Bytes — Displays the number of 64-byte frames received on the interface
since the device was last refreshed.

*  Frames of 65 to 127 Bytes — Displays the number of 65 to 127 byte frames received on
the interface since the device was last refreshed.

* Frames of 128 to 255 Bytes — Displays the number of 128 to 255 byte frames received on
the interface since the device was last refreshed.

*  Frames of 256 to 511 Bytes — Displays the number of 256 to 511 byte frames received on
the interface since the device was last refreshed.

* Frames of 512 to 1023 Bytes — Displays the number of 512 to 1023 byte frames received
on the interface since the device was last refreshed.

* Frames of 1024 to 1632 Bytes — Displays the number of 1024 to 1632 byte frames
received on the interface since the device was last refreshed.

RMON Summary Statistics
» Interface — Displays the port or LAG for which statistics are displayed.
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Drop Events — Displays the number of dropped events that have occurred on the interface
since the device was last refreshed.

Received Bytes — Displays the number of octets received on the interface since the device
was last refreshed. This number includes bad packets and FCS octets, but excludes
framing bits.

Received Packets — Displays the number of packets received on the interface, including
bad packets, Multicast, and Broadcast packets, since the device was last refreshed.

Broadcast Packets Received — Displays the number of good broadcast packets received
on the interface since the device was last refreshed. This number does not include
Multicast packets.

Multicast Packets Received — Displays the number of good Multicast packets received
on the interface since the device was last refreshed.

CRC & Alignment Errors — Displays the number of CRC and Align errors that have
occurred on the interface since the device was last refreshed.

To view RMON Interface Statistics, select Port or LAG as the type of Interface and select the
interface from the list in the provided field. The RMON Interface Statistics for the selected
interface are displayed.

To view RMON Summary Statistics, select the interface and click GO.

To refresh or clear the RMON Advanced Statistics screen:
1. Open the RMON Advanced Statistics screen.
2. Click REFRESH or CLEAR ALL COUNTERS to clear or reset the RMON Advanced

Statistics screen.

History Control

The RMON History Control screen contains information about samples of data taken from ports.
For example, the samples may include interface definitions or polling periods.
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To configure RMON history information:

1. Click Monitoring >RMON > Advanced > History Control. The RMON History Control
screen displays:

NETGEAR FS728T5
E IA-P:-:I:C..' 100 '.I-J:'-ubl:l‘t‘
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Figure 7-8

The RMON History Control screen contains the following fields:
e History Entry No. — Displays the entry number for the History Control Table screen.
» Source Interface — Enter the interface from which the history samples were taken.

« Sampling Interval — Enter in seconds the time that samples are taken from the ports. The
field range is 1-3600. The default is 1800 seconds (equal to 30 minutes).

» Samples Requested — Enter the number of samples to be saved. The field range is
1-65535. The default value is 50.

e Current Number of Samples — Displays the current number of samples taken.

»  Owner — Enter the RMON station or user that requested the RMON information. The
field range is 0-20 characters.

2. Select the history control entry.

3. Enter the Source Interface, Sampling Interval, Samples Requested and Owner in the
provided field in the first row.

4. Click APPLY to update the device.
To add a history control entry:

1. Click Monitoring >RMON > Advanced > History Control. The RMON History Control
screen displays.

2. Enter the Source Interface, Sampling Interval, Samples Requested and Owner in the
provided field in the first row.
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Click ADD to update the device.

To remove a history control entry:

1.

Click Monitoring >RMON > Advanced > History Control. The RMON History Control
screen displays.

Select the history control entry.

Click DELETE to remove the history control entry.

History Table

The RMON History Table screen contains interface specific statistical network samples. Each
table entry represents all counter values compiled during a single sample.

To view the RMON History Table:

1.

Click Monitoring > RMON > Advanced > History Table. The RMON History Table screen

displays:
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The RMON History Table screen contains the following fields:
History Entry
» History Entry No. — Select the entry number for the History Control Table screen.

* Owner — Displays the RMON station or user that requested the RMON information. The
field range is 0-20 characters.

History Table
» Sample No. — Displays the sample number from which the statistics were taken.

» Drop Events — Displays the number of dropped events that have occurred on the interface
since the device was last refreshed.
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Received Bytes — Displays the number of octets received on the interface since the device
was last refreshed. This number includes bad packets and FCS octets, but excludes
framing bits.

Received Packets — Displays the number of packets received on the interface since the
device was last refreshed, including bad packets, Multicast, and Broadcast packets.

Broadcast Packets — Displays the number of good Broadcast packets received on the
interface since the device was last refreshed. This number does not include Multicast
packets.

Multicast Packets — Displays the number of good Multicast packets received on the
interface since the device was last refreshed.

CRC Errors — Displays the number of CRC and Align errors that have occurred on the
interface since the device was last refreshed.

Undersize Packets — Displays the number of undersized packets (less than 64 octets)
received on the interface since the device was last refreshed.

Oversize Packets — Displays the number of oversized packets (over 1518 octets) received
on the interface since the device was last refreshed.

Fragments — Displays the number of fragments (packets with less than 64 octets,
excluding framing bits, but including FCS octets) received on the interface since the
device was last refreshed.

Jabbers — Displays the total number of received packets that were longer than 1518
octets. This number excludes frame bits, but includes FCS octets that had either a bad
Frame Check Sequence (FCS) with an integral number of octets (FCS Error) or a bad FCS
with a non-integral octet (Alignment Error) number. The field range to detect jabbers is
between 20 ms and 150 ms.

Collisions — Displays the number of collisions received on the interface since the device
was last refreshed.

Utilization — Displays the percentage of the interface utilized.

2. Select the History Entry No. from the list in the provided field. The statistics are displayed.
3. To refresh the RMON History Table screen, click REFRESH.

Events Control

The RMON Events Control screen contains fields for defining RMON events.
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To configure RMON events control:

1. Click Monitoring > RMON > Advanced > Events Control. The RMON Events Control
screen displays:

N E_TGEAR'

Figure 7-10

The RMON Events Control screen contains the following fields:
» Event Entry Interface — Displays the event.
e Community — Enter the community to which the event belongs.
» Description — Enter the user-defined event description.
» Type - Select the event type. Possible values are:
— None — No event has occurred.
— Log-The event is a log entry.
— Trap — The event is a trap.
— Log & Trap — The event is both a log entry and a trap.
» Time - Displays the time that the event occurred.
* Owner — Enter the device or user that defined the event.
2. Select the events control entry.
3. Enter the Community, Description and Owner in the provided field in the first row.
4. Select the event Type from the list in the provided field in the first row.
5. Click APPLY to update the device.
To add an events control entry:

1. Click Monitoring > RMON > Advanced > Events Control. The RMON Events Control
screen displays.
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2. Enter the Community, Description and Owner in the provided field in the first row.
3. Select the event Type from the list in the provided field in the first row.

4. Click ADD to update the device.

To remove an events control entry:

1. Click Monitoring > RMON > Advanced > Events Control. The RMON Events Control
screen displays.

2. Select the events control entry.

3. Click DELETE to remove the events control entry.

Events Log

The RMON Events Log screen contains a list of RMON events.

To view RMON events logs:

1. Click Monitoring > RMON > Advanced > Events Log. The RMON Events Log screen
displays
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The RMON Events Log screen contains the following fields:
» Event - Displays the RMON Events.
» Log Number- Displays the log number.
* Log Time — Displays the time when the log entry was entered.
» Description — Displays the log entry description.
2. To refresh the RMON Events Log screen, click REFRESH.
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Alarms

The RMON Alarms screen contains fields for setting network alarms. Network alarms occur when
a network problem or event, is detected. Rising and falling thresholds generate events.

To set RMON alarms:
1. Click Monitoring > RMON > Advanced > Alarms. The RMON Alarms screen displays:

NETGEAR

Figure 7-12

The RMON Alarms screen contains the following fields:

Alarm Entry — Displays the alarm entry.

Counter Name — Enter the selected MIB variable.
Interface — Enter the port or LAG interface.

Counter Value — Displays the selected MIB variable value.

Sample Type — Select the sampling method for the selected variable and comparing the
value against the thresholds. The possible field values are:

— Absolute — Compares the values directly with the thresholds at the end of the sampling
interval.

— Delta — Subtracts the last sampled value from the current value. The difference in the
values is compared to the threshold.

Rising Threshold — Enter the rising counter value that triggers the rising threshold alarm.
The rising threshold is presented on top of the graph bars. Each monitored variable is
designated a color.

Rising Event — Enter the event number by which rising alarms are reported.
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» Falling Threshold — Enter the falling counter value that triggers the falling threshold
alarm. The falling threshold is graphically presented on top of the graph bars. Each
monitored variable is designated a color.

» Falling Event — Enter the event number by which falling alarms are reported.

» Startup Alarm — Select the trigger that activates the alarm generation. Rising is defined
by crossing the threshold from a low-value threshold to a higher-value threshold. The
possible field values are:

— Rising Alarm — The alarm is triggered by the rising counter crossing the rising
threshold value.

— Falling Alarm — The alarm is triggered by the falling counter crossing the falling
threshold value.

— Rising and Falling — The alarm is triggered by either the rising counter crossing the
rising threshold value or the falling counter crossing the falling threshold value.

e Interval — Enter the alarm interval time in seconds.
e Owner - Enter the device or user that defined the alarm.
Select the alarm entry.

Select the Counter Name from the list of MIB variable values in the provided field in the first
row.

Enter the Interface in the provided field in the first row.
Select the Sample Type from the list in the provided field in the first row.
Select the Startup Alarm from the list in the provided field in the first row.

If you selected Rising Alarm or Rising and Falling as the Startup Alarm, enter the Rising
Threshold and select the Rising Event number in the provided fields in the first row.

If you selected Falling Alarm or Rising and Falling as the Startup Alarm, enter the Falling
Threshold and select the Falling Event number in the provided fields in the first row.

Enter the Interval and Owner in the provided fields in the first row.

10. Click APPLY to update the device.

To add an alarm entry:

1.

Click Monitoring > RMON > Advanced > Alarms. The RMON Alarms screen displays.
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2. Select the Counter Name from the list of MIB variable values in the provided field in the first
row.

Enter the Interface in the provided field in the first row.
Select the Sample Type from the list in the provided field in the first row.

Select the Startup Alarm from the list in the provided field in the first row.

o g b~ w

If you selected Rising Alarm or Rising and Falling as the Startup Alarm, enter the Rising
Threshold and select the Rising Event number in the provided fields in the first row.

7. If you selected Falling Alarm or Rising and Falling as the Startup Alarm, enter the Falling
Threshold and select the Falling Event number in the provided fields in the first row.

8. Enter the Interval and Owner in the provided fields in the first row.

9. Click ADD to update the device.

To remove an events control entry:

1. Click Monitoring > RMON > Advanced > Alarms. The RMON Alarms screen displays.
2. Select the alarm entry.

3. Click DELETE to remove the alarm entry.

Port Mirroring

Port mirroring monitors and mirrors network traffic by forwarding copies of incoming and
outgoing packets from one port to a monitoring port. Port mirroring can be used as a diagnostic
tool as well as a debugging feature. Port mirroring also enables switch performance monitoring.

Network administrators can configure port mirroring by selecting a specific port from which to
copy all packets, and other ports to which the packets are copied. The device supports one
destination port and up to eight source ports.

The Port Mirroring menu contains the following option:

*  “Port Mirroring”
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Port Mirroring

To define port mirroring:

1.

2
3
4.
5

Click Monitoring > Port Mirroring > Port Mirroring. The Port Mirroring screen displays:

NETGEAR

Port Mirroring

Destination port

Figure 7-13

The Port Mirroring screen contains the following fields:

Destination Port

» Destination Port — Enter the port to which port traffic is copied.
Source Port Table

» Source Port — Enter the port from which the packets are mirrored.

» Type - Select the port mode configuration for port mirroring. The possible field values
are:

— TX Only - Port mirroring is configured on transmitting ports only.
— RX Only — Port mirroring is configured on receiving ports only.

— TXand RX - Port mirroring is configured on both receiving and transmitting ports.
This is the default value.

Enter the Destination Port in the provided field.

Select the source port entry.

Select the port mirroring Type from the list in the provided field in the first row.
Click APPLY to update the device.

To add a source port entry:

1.

Click Monitoring > Port Mirroring > Port Mirroring. The Port Mirroring screen displays.
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2. Enter the Source Port in the provided field in the first row.

3. Select the port mirroring Type from the list in the provided field in the first row.

4. Click ADD to update the device.

To remove a source port entry:

1. Click Monitoring > Port Mirroring > Port Mirroring. The Port Mirroring screen displays.
2. Select the source port entry.

3. Click DELETE to remove the source port entry.
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Chapter 8
Maintenance

Using the Maintenance Options

The navigation pane at the top of the web browser interface contains a Maintenance tab that
enables you to manage your FS700TS Smart Switch with features under the following main menu
options:

e “Reset”

e “Upload”

* “Download”

* “File Management”
e “Troubleshooting”

The description that follows in this chapter describes configuring and managing maintenance
options in the FS700TS Smart Switch.

Reset

The Reset menu contains the following options:
*  “Device Reboot”

* “Factory Default”

Device Reboot
The Device Reboot screen resets the device. There are two options to reboot:
* Rebooting a particular unit.

» Rebooting the entire stack.

8-1
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To reset the device:

1. Click Maintenance > Reset > Device Reboot. The Device Reboot screen displays:

NETGEAR’

Device Reboot

Fartary Dalauls Device Reboot

Mebeat Unit Numbar

—|E|.

Chuch Uhis bum and clich APPLY kel Lo rebost units)

Figure 8-1

The Device Reboot screen contains the following fields:

* Reboot Unit Number — Select the unit to be reset. The possible field values are:
- 1,2,3,4,5, 6 —Reboot the stacking member associated with the selected unit number.
— All - Reboot all stacking members.

» Check this box and click APPLY below to reboot unit(s) — Confirm the rebooting
operation.

2. Select a unit number or All as the Reboot Unit Number in the provided field.
Check the confirmation box.
4. Click APPLY to reset the device.

Factory Default

The Factory Default screen allows network managers to reset the device to the factory defaults
shipped with the switch. Restoring factory defaults results in erasing the configuration file. The
stacking defaults are not restored from this screen, including:

» The stacking mode
e The stacking cables
e The Unit ID numbering

To restore stacking defaults, press the button on the front panel of your device. To reset the device
to the factory defaults:
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1. Click Maintenance > Reset > Factory Default. The Factory Default screen displays:

NETGEAR' F5728TS
. PRI bbb e

Factory Default

Buvie Relwut
Foctory Default

Mata: all configuration sattiags will raturn ta their dafault value after —

Figure 8-2

The Factory Default screen contains the following fields:

* Note: all configuration settings will return to their default values after reset — Check
to confirm that the original factory default values will be restored after reset.

2. Check the confirmation box.
3. Click APPLY to reset the device to the factory defaults.

Upload

The Upload menu contains the following option:
e “Upload”

Upload

System Files can be backed up using the Upload screen.
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To back up files:
1. Click Maintenance > Upload. The Upload screen displays:

NETGEAR F5728T5
. ’ - u-rr--l:\.‘:lu' +acl all_:

Systom Switching QoS Securily Monitoring Maintenance Help

Upload

File Upload

FileType = |
TETE Sarvar 1
Aemote Féename

Figure 8-3

The Upload screen contains the following fields:

» File Type — Enter the file type of the file to be uploaded. The possible field values are:
— Firmware — Upload the Firmware File.
— Configuration — Upload the Configuration File.

e TFTP Server IP — Enter the TFTP Server IP Address to which the Firmware or
Configuration file is uploaded.

* Remote Filename — Enter the destination file name to be uploaded.

2. Select Firmware or Configuration as the upload File Type from the provided field.
3. Enter the TFTP Server IP address in the provided field.

4. Enter the upload Remote Filename in the provided field.

5. Click APPLY to upload the file.

Download

The Download menu contains the following option:

“Download”

Download

System files can be downloaded using the Download screen.
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To download system files:

1. Click Maintenance > Download. The Download screen displays:

NETGEAR' FS728TS

Smarh Switch with 4 Bigubit Parts

Download

File Download

Figure 8-4

The Download screen contains the following fields:

File Type — Enter the file type to be downloaded. The possible field values are:
— Firmware — Download the Firmware file.

— Boot File — Download the Boot file.

— Configuration — Download the Configuration file.

TFTP Server IP — Enter the TFTP Server IP Address from which the Firmware, Boot or
Configuration file is downloaded.

Remote Filename — Enter the destination file name to be downloaded.

Destination Unit — Select the destination stack member (Master or All) to which the files
are downloaded. Configuration Files can only be downloaded to the Master Stacking Unit.

2. Select Firmware, Boot File or Configuration as the download File Type from the provided
field.

3. Enter the TFTP Server IP address in the provided field.

4. Enter the download Remote Filename in the provided field.
If you selected Firmware or Boot File as the File Type, select the Destination Unit in the
provided field.

6. Click APPLY to download the file.
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File Management

The File Management menu contains the following option:

e “Active Image”

Active Image

The Active Image screen enables the user to select which image will be set as active after the next
reset. The Active Image file for each unit in a stacking configuration can be individually selected.

To define the active image:
1. Click Maintenance > File Management > Active Image. The Active Image screen displays:

NETGEAR 2675

Active Tmange

Active Image

Figure 8-5

The Active Image screen contains the following fields:
e Unit No. — Displays the unit number for which the Image file is selected.
» Active Image — Displays the image file which is currently active on the unit.

» After Reset — Select the image file that is active after the specific unit is reset. The
possible field values are:

— Image 1 — Activate Image file 1 after the device is reset.
— Image 2 — Activate Image file 2 after the device is reset.
2. Select the unit entry.
3. Select the image file to be active in the After Reset provided field in the first row.

4. Click APPLY to update the device. You must reset the device for the active image setting to
take effect. See “Reset” for detailed instructions on resetting the device.
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Troubleshooting

The Troubleshooting menu contains the following option:

* “Diagnostics”

Diagnostics
The Diagnostics menu contains the following option:
» “Cable Test”

Cable Test

The Cable Test screen contains fields for performing tests on copper cables. Cable testing provides
information about where errors occurred in the cable, the last time a cable test was performed, and
the type of cable error that occurred. The tests use Time Domain Reflectometry (TDR) technology
to test the quality and characteristics of a copper cable attached to a port. Cables up to 120 meters
long can be tested. Cables are tested when the ports are in the down state, with the exception of the
Approximated Cable Length test.

To test cables:
1. Click Maintenance > Troubleshooting > Diagnostics > Cable Test. The Cable Test screen
displays:

NETGEAR

F572875
24-Fart 10/100 Sackable
Bmarr Gwiteh with 4 Gigabit Parn

Cable Test 2

Cable Test

123456A1 G2 T INTERFACE 58,

Figure 8-6

The Cable Test screen contains the following fields:
» Interface — Enter the port to which the cable is connected.

» Test Result — Displays the cable test results. Possible values are:
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No Cable — A cable is not connected to the port.
Open Cable — A cable is connected on only one side.
Short Cable — A short has occurred in the cable.

OK — The cable passed the test.

e Cable Fault Distance — Displays the distance from the port where the cable error
occurred.

» Last Update — Displays the last time the port was tested.

» Test— The test results are displayed.

e Cable Length — Displays the approximate cable length. This test can only be performed
when the port is up and operating at 100Mbps or 1 Gbps.

On the row containing the interface to be tested, click TEST to test the cable connected to the
interface.
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Chapter 9
Online Help

Online Help

The navigation pane at the top of the web browser interface contains a Help tab that provides
access to informational services including support and an online user guide in PDF format. The
Help menu contains the following options:

e “Support”
e “User Guide”

The description that follows in this chapter covers these features.

Support

The Support screen provides access to the NETGEAR online support site at www.netgear.com.
To access the Support screen:

1. Click Help > Online Help > Support. The Online Help menu opens and the Support screen
displays:

NETGEAR F5728T5
Ja-Fart 107100 Jrackable
’ Lmarr bwiteh with 4 Gigabir Paers

Support

User Guide Support

Figure 9-1

2. Click APPLY to go to the NETGEAR Online Support site at www.netgear.com.
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User Guide

The User Guide screen provides access to the PDF format of the User Guide.
To view the User Guide screen:

1. Click Help > Online Help > User Guide. The User Guide screen displays:

NETGEAR F5728T5
- " 24-Part 107100 Ssachable
it S Suitch with 4 Gagabit Paers

User Guide
Suppart

User Gulde
Hlansn chck ABBLY bebow 1o view the POF User Guide.
You will mewd Adulre Acrobal Reader o view Uhe Guide.

Figure 9-2

2. Click APPLY to open a window and display the User Guide in PDF format.
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Appendix A

Default Settings

This appendix provides default settings for the NETGEAR Model FS700TS Smart Switch. You
can always configure the switch to default settings by using the Factory Reset function from a Web

browser.

Table 1: Default Settings

Feature FS700TSDefault Setting
Port Speed Auto-negotiation

Port Duplex Auto-negotiation

Flow Control (half duplex) Disabled

Flow Control (full duplex) Disabled

IP Configuration DHCP enabled
Password password

VLAN 802.1q based VLAN

Link Aggregation (Trunk)

Disabled

Traffic Prioritization (QoS)

Optimized for flow control, all ports set normal priority

v1.0, September 2007
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